Bug 152231 - Packaging error when upgrading system-config-users
Packaging error when upgrading system-config-users
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: system-config-users (Show other bugs)
4
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Nils Philippsen
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-03-26 12:11 EST by Clyde E. Kunkel
Modified: 2007-11-30 17:11 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-04-07 04:20:52 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Patch to fix the problem (567 bytes, patch)
2005-03-29 07:55 EST, Roozbeh Pournader
no flags Details | Diff

  None (edit)
Description Clyde E. Kunkel 2005-03-26 12:11:54 EST
+++ This bug was initially created as a clone of Bug #152230 +++
+++ This bug was initially created as a clone of Bug #152229 +++
+++ This bug was initially created as a clone of Bug #152228 +++
+++ This bug was initially created as a clone of Bug #152227 +++
+++ This bug was initially created as a clone of Bug #152226 +++
+++ This bug was initially created as a clone of Bug #152225 +++
+++ This bug was initially created as a clone of Bug #152224 +++

From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.6) Gecko/20050322
Fedora/1.7.6-2

Description of problem:
during yum upgrade, following error occurred:

  Updating  : system-config-users          ####################### [14/71]
/var/tmp/rpm-tmp.84166: line 2: [-x: command not found


Version-Release number of selected component (if applicable):


How reproducible:
Didn't try

Steps to Reproduce:
1. yum upgrade
2.
3.
  

Actual Results:  error as above


Expected Results:  no errors

Additional info:
Comment 1 Clyde E. Kunkel 2005-03-26 12:35:05 EST
Subject should say: Packaging error when upgrading system-config-users
Comment 2 Roozbeh Pournader 2005-03-29 07:55:48 EST
Created attachment 112414 [details]
Patch to fix the problem

patch for spec file to fix the problem
Comment 3 Clyde E. Kunkel 2005-03-29 11:03:00 EST
As of 3-29-05 rawhide, the error is now:
  Cleanup   : system-config-users          ####################### [83/87]
/var/tmp/rpm-tmp.65917: line 2: [-x: command not found


Looks like the patch will apply the next rawhide?

Note You need to log in before you can comment on or make changes to this bug.