Bug 1632208 - zlib - remove minizip-compat package
Summary: zlib - remove minizip-compat package
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Fedora
Classification: Fedora
Component: zlib
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Patrik Novotný
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
: 1609830 (view as bug list)
Depends On: 1632163 1632169 1632170 1632171 1632172 1632173 1632175 1632180 1632183 1632186 1632187 1632190 1632191 1632193 1632194 1632195 1632196 1632197 1632199 1632203 1632205 1632206 1632207 1632814 1699574
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-09-24 11:05 UTC by Patrik Novotný
Modified: 2022-01-28 12:35 UTC (History)
8 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-06-01 11:56:26 UTC
Type: Bug
Embargoed:


Attachments (Terms of Use)

Description Patrik Novotný 2018-09-24 11:05:17 UTC
Remove minizip-compat package from zlib when no packages depend on it.

Comment 1 Pavel Raiskup 2018-09-24 11:49:23 UTC
*** Bug 1609830 has been marked as a duplicate of this bug. ***

Comment 2 Pavel Raiskup 2018-09-25 15:27:48 UTC
I don't think we should suggest bundling of the abandoned code;  it makes
the problem even worse for Fedora.

The thing is that `minizip-compat-devel` package shouldn't disappear at
least until we have most of the dependant packages ported to the newer
version.

Comment 3 Sergio Basto 2018-10-09 23:12:54 UTC
100% with  Pavel Raiskup, bundle 24 times minzip is not good at all.

Bundle was forbidden by package guidelines, now it is not but should be avoided.

Comment 4 Ondrej Dubaj 2020-06-01 11:56:26 UTC
This issue does not seems to be actual anymore. Closing it as WONTFIX. If you consider this issue to be fixed, feel free t reopen this issue.


Note You need to log in before you can comment on or make changes to this bug.