Bug 1853731 - Garbage in scriptlet
Summary: Garbage in scriptlet
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: alsa-utils
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Jaroslav Kysela
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
: 1853848 1855552 1855764 1855765 1855840 1855870 1855946 1855977 1856043 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-07-03 17:27 UTC by Villy Kruse
Modified: 2020-07-12 12:12 UTC (History)
13 users (show)

Fixed In Version: alsa-utils-1.2.3-4.fc32
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-07-10 01:02:12 UTC
Type: Bug


Attachments (Terms of Use)

Description Villy Kruse 2020-07-03 17:27:49 UTC
git diff c358c9c3~ c358c9c3 alsa-utils.spec
diff --git a/alsa-utils.spec b/alsa-utils.spec
index ab5e16e..ea0f8ce 100644
--- a/alsa-utils.spec
+++ b/alsa-utils.spec
@@ -1,4 +1,4 @@
-%define   baseversion     1.2.2
+%define   baseversion     1.2.3
 #define   fixversion      .2
 %global   _hardened_build 1
 
@@ -194,7 +194,10 @@ fi
 %postun
 %systemd_postun_with_restart alsa-state.service
 
-%changelog
+%changelog0
+* Sun Jun  7 2020 Jaroslav Kysela <perex@perex.cz> - 1.2.3-1
+* Updated to 1.2.3
+
 * Wed Feb 19 2020 Jaroslav Kysela <perex@perex.cz> - 1.2.2-1
 * Updated to 1.2.2
 


The line "%changelog0" causes the entire changelog to be part of the scriptlet.

Comment 1 Fedora Update System 2020-07-03 18:06:32 UTC
FEDORA-2020-5bbf3563ca has been submitted as an update to Fedora 32. https://bodhi.fedoraproject.org/updates/FEDORA-2020-5bbf3563ca

Comment 2 Fedora Update System 2020-07-04 01:06:40 UTC
FEDORA-2020-5bbf3563ca has been pushed to the Fedora 32 testing repository.
In short time you'll be able to install the update with the following command:
`sudo dnf upgrade --enablerepo=updates-testing --advisory=FEDORA-2020-5bbf3563ca`
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2020-5bbf3563ca

See also https://fedoraproject.org/wiki/QA:Updates_Testing for more information on how to test updates.

Comment 3 Jaroslav Kysela 2020-07-06 12:21:25 UTC
*** Bug 1853848 has been marked as a duplicate of this bug. ***

Comment 4 Fedora Update System 2020-07-10 01:02:12 UTC
FEDORA-2020-5bbf3563ca has been pushed to the Fedora 32 stable repository.
If problem still persists, please make note of it in this bug report.

Comment 5 Jaroslav Kysela 2020-07-10 09:15:46 UTC
*** Bug 1855552 has been marked as a duplicate of this bug. ***

Comment 6 Jaroslav Kysela 2020-07-10 16:50:50 UTC
*** Bug 1855840 has been marked as a duplicate of this bug. ***

Comment 7 Jaroslav Kysela 2020-07-10 16:55:26 UTC
Note for reporters: The errors are from the postun script from the old package alsa-utils-1.2.3-3 which cannot be fixed (no way to do this - it's already installed in your system). The new alsa-utils-1.2.3-4.fc32 fixes this issue. Please, ignore this error. It's harmless. I apologize for this typo.

Comment 8 Jaroslav Kysela 2020-07-10 19:01:07 UTC
*** Bug 1855764 has been marked as a duplicate of this bug. ***

Comment 9 Jaroslav Kysela 2020-07-10 19:01:57 UTC
*** Bug 1855765 has been marked as a duplicate of this bug. ***

Comment 10 Jaroslav Kysela 2020-07-10 19:02:46 UTC
*** Bug 1855870 has been marked as a duplicate of this bug. ***

Comment 11 Jaroslav Kysela 2020-07-11 14:47:49 UTC
*** Bug 1855946 has been marked as a duplicate of this bug. ***

Comment 12 Jaroslav Kysela 2020-07-11 14:48:36 UTC
*** Bug 1855977 has been marked as a duplicate of this bug. ***

Comment 13 Jaroslav Kysela 2020-07-12 12:12:42 UTC
*** Bug 1856043 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.