This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 237369 - RFE: Please update xkeyboard-config to version 1.0
RFE: Please update xkeyboard-config to version 1.0
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: xkeyboard-config (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Kristian Høgsberg
http://www.freedesktop.org/wiki/Softw...
:
Depends On:
Blocks: 167536 200942 217299 F8Target
  Show dependency treegraph
 
Reported: 2007-04-21 08:57 EDT by Marcin Garski
Modified: 2007-11-30 17:12 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-09-16 16:53:38 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Marcin Garski 2007-04-21 08:57:00 EDT
Before merge review (bug 226562), please update xkeyboard-config to version 0.9.

It will fix bug 215322, and will allow to drop some patches. Besides it resolves
some other not reported problems.
Comment 1 Leszek Matok 2007-07-26 16:01:19 EDT
This has big potential to fix my (and other Poles, we're a 40 million nation mad
at Fedora, you know...) problems described in detail in bug 193922. At least it
was better in upstream CVS in November. I'm tired of pinging there, but thought
of commenting here, on another bug silent for 3 months now.

You have to realize that the keyboard is one of the only three devices that 100%
of users use to work with Fedora. I can forgive not working scanning or
printing, because I don't use it. But every single one of us expect a
predictably working keyboard, you know...
Comment 2 Marcin Garski 2007-08-03 06:25:00 EDT
1.0 is out and "Around 70 bugs from freedesktop.org bugzilla were fixed."
Comment 3 Matthias Clasen 2007-09-16 16:53:38 EDT
1.0 is in rawhide now

Note You need to log in before you can comment on or make changes to this bug.