Bug 40532 - a2ps makes core dump
a2ps makes core dump
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: a2ps (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Tim Waugh
:
: 42656 56892 60146 64214 66419 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-05-14 08:39 EDT by Mathieu de Naurois
Modified: 2008-05-01 11:38 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-01-10 04:37:11 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mathieu de Naurois 2001-05-14 08:39:50 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.77 [en] (X11; U; Linux 2.4.2-2 i686)

Description of problem:
a2ps simply makes a core dump on my machine. Cannot print.




How reproducible:
Always

Steps to Reproduce:
1.type a2ps
2.that's all
3.
	

Actual Results:  core dump

Expected Results:  printing

Additional info:
Comment 1 Need Real Name 2001-05-29 07:02:08 EDT
I can reproduce the bug if my localisation is incorrect. If this is the resaon
of this bug, see correcting patch proposed for bug #42656
Comment 2 Tim Waugh 2002-01-10 04:36:21 EST
*** Bug 56892 has been marked as a duplicate of this bug. ***
Comment 3 Tim Waugh 2002-01-10 04:37:05 EST
*** Bug 42656 has been marked as a duplicate of this bug. ***
Comment 4 Tim Waugh 2002-01-10 08:54:23 EST
Fixed in a2ps-4.13b-16.
Comment 5 Need Real Name 2002-01-11 15:44:11 EST
where is this rpm update? And this error exists on 7.2, too.
This is not mentioned here. I do have a2ps-4.13b-15 on my system and it is up to
date!
Comment 6 Tim Waugh 2002-01-11 18:48:00 EST
Rawhide.  It is not available as an update to 7.2, but will be included in the 
next release.

As a work-around, use 'LC_ALL=C a2ps'.
Comment 7 Tim Waugh 2002-02-20 18:23:26 EST
*** Bug 60146 has been marked as a duplicate of this bug. ***
Comment 8 Tim Waugh 2002-04-29 10:00:42 EDT
*** Bug 64214 has been marked as a duplicate of this bug. ***
Comment 9 Tim Waugh 2002-06-10 06:10:55 EDT
*** Bug 66419 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.