Bug 486360 - Update to 6.1.7 for Eclipse 3.5 (Galileo)
Summary: Update to 6.1.7 for Eclipse 3.5 (Galileo)
Keywords:
Status: CLOSED NEXTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: jetty
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Alexander Kurtakov
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On: 429551 520808 521064 521067 521069 521240
Blocks: 486357
TreeView+ depends on / blocked
 
Reported: 2009-02-19 14:16 UTC by Andrew Overholt
Modified: 2009-09-21 07:49 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-09-21 07:49:23 UTC


Attachments (Terms of Use)

Description Andrew Overholt 2009-02-19 14:16:20 UTC
Eclipse 3.5 uses jetty 6.1.7.  As per https://fedoraproject.org/wiki/Eclipse#Plans, we'd like to be able to
do an upgrade to the Galileo version of the Eclipse SDK in the Fedora 11 timeframe (post-GA but pre-F12).

This is a bug to remember to do this and to use to track upgrading Eclipse.

Comment 1 Bug Zapper 2009-06-09 11:31:14 UTC
This bug appears to have been reported against 'rawhide' during the Fedora 11 development cycle.
Changing version to '11'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping

Comment 2 Alexander Kurtakov 2009-09-21 07:49:23 UTC
Updated to jetty 6.1.20 in rawhide.


Note You need to log in before you can comment on or make changes to this bug.