Bug 562434 - (rhq_auto_blocker) Bugs currently blocking webui automation
Bugs currently blocking webui automation
Status: CLOSED NOTABUG
Product: RHQ Project
Classification: Other
Component: Core Server (Show other bugs)
unspecified
All Linux
high Severity medium (vote)
: ---
: ---
Assigned To: Chandrasekar Kannan
Mike Foley
: Tracking
Depends On: RHQ-2464 583833 587026 587038 591141 598610 599038 601242 602450 604444 606490 607799 610859 659155
Blocks: JON24 jon-sprint10-bugs
  Show dependency treegraph
 
Reported: 2010-02-06 12:36 EST by wes hayutin
Modified: 2015-01-04 18:41 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-05-27 14:35:20 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description wes hayutin 2010-02-06 12:36:35 EST
The JON and RHQ automation can skip functional tests if an open bug is annotated for that test.  A significant amount of automated tests can be skipped due to these bugs.  We should prioritize these bugs in the same way failing unit tests are prioritized for development builds.
Comment 1 Jay Shaughnessy 2014-05-27 14:35:20 EDT
obsolete tracker.

Note You need to log in before you can comment on or make changes to this bug.