Bug 652931 - [abrt] notification-daemon-0.5.0-1.fc14: raise: Process /usr/libexec/notification-daemon was killed by signal 6 (SIGABRT)
[abrt] notification-daemon-0.5.0-1.fc14: raise: Process /usr/libexec/notifica...
Status: CLOSED DUPLICATE of bug 657719
Product: Fedora
Classification: Fedora
Component: notification-daemon (Show other bugs)
14
x86_64 Unspecified
low Severity medium
: ---
: ---
Assigned To: David Zeuthen
Fedora Extras Quality Assurance
abrt_hash:374bf125d8fb84dec8de6390f11...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-11-13 10:32 EST by Jean Reis
Modified: 2013-03-05 23:05 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-20 13:54:30 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (23.04 KB, text/plain)
2010-11-13 10:32 EST, Jean Reis
no flags Details

  None (edit)
Description Jean Reis 2010-11-13 10:32:00 EST
abrt version: 1.1.13
architecture: x86_64
Attached file: backtrace
cmdline: /usr/libexec/notification-daemon
comment: ?? Error shows up at startup.
component: notification-daemon
crash_function: raise
executable: /usr/libexec/notification-daemon
kernel: 2.6.35.6-48.fc14.x86_64
package: notification-daemon-0.5.0-1.fc14
rating: 4
reason: Process /usr/libexec/notification-daemon was killed by signal 6 (SIGABRT)
release: Fedora release 14 (Laughlin)
time: 1289646167
uid: 500
Comment 1 Jean Reis 2010-11-13 10:32:04 EST
Created attachment 460249 [details]
File: backtrace
Comment 2 Jean Reis 2010-11-13 10:32:36 EST
Package: notification-daemon-0.5.0-1.fc14
Architecture: x86_64
OS Release: Fedora release 14 (Laughlin)


Comment
-----
?? Error shows up at startup.
Comment 3 abrt-bot 2012-03-20 13:54:30 EDT
Backtrace analysis found this bug to be similar to bug #657719, closing as duplicate.

Bugs which were found to be similar to this bug: bug #554589, bug #563117, bug #576458, bug #606382, bug #607384, bug #609059, bug #610147, bug #610151, bug #620122, bug #620126, bug #635673, bug #647330, bug #657100, bug #657719

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 657719 ***

Note You need to log in before you can comment on or make changes to this bug.