Bug 656359 - [abrt] nautilus-2.32.0-1.fc14: Process /usr/bin/nautilus was killed by signal 11 (SIGSEGV)
Summary: [abrt] nautilus-2.32.0-1.fc14: Process /usr/bin/nautilus was killed by signal...
Keywords:
Status: CLOSED DUPLICATE of bug 655465
Alias: None
Product: Fedora
Classification: Fedora
Component: nautilus
Version: 14
Hardware: i686
OS: Unspecified
low
medium
Target Milestone: ---
Assignee: Tomáš Bžatek
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:088576cd690ae5f25a60c4b1ecf...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-11-23 15:35 UTC by lion
Modified: 2015-03-03 22:55 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-03-21 15:02:47 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (31.46 KB, text/plain)
2010-11-23 15:35 UTC, lion
no flags Details

Description lion 2010-11-23 15:35:44 UTC
abrt version: 1.1.13
architecture: i686
Attached file: backtrace
cmdline: nautilus
component: nautilus
crash_function: global_menu_gtk_serializer_to_string
executable: /usr/bin/nautilus
kernel: 2.6.35.6-48.fc14.i686
package: nautilus-2.32.0-1.fc14
rating: 4
reason: Process /usr/bin/nautilus was killed by signal 11 (SIGSEGV)
release: Fedora release 14 (Laughlin)
time: 1290104672
uid: 500

Comment 1 lion 2010-11-23 15:35:49 UTC
Created attachment 462362 [details]
File: backtrace

Comment 2 abrt-bot 2012-03-21 15:02:47 UTC
Backtrace analysis found this bug to be similar to bug #655465, closing as duplicate.

Bugs which were found to be similar to this bug: 
  emesene: bug #603397
  epiphany: bug #542351
  firefox: bug #653026, bug #654950
  fusion-icon: bug #573544
  gedit: bug #656352
  gnome-globalmenu: bug #530674, bug #539244, bug #541936, bug #542350, bug #655465
  gnome-terminal: bug #530675, bug #541937, bug #542120
  nautilus: bug #573540, bug #603398, bug #632796
  pidgin: bug #531709, bug #590602
  rhythmbox: bug #643086

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 655465 ***


Note You need to log in before you can comment on or make changes to this bug.