Bug 657094 - [abrt] rhythmbox-0.13.1-2.fc14: pre_resample: Process /usr/libexec/rhythmbox-metadata was killed by signal 11 (SIGSEGV)
Summary: [abrt] rhythmbox-0.13.1-2.fc14: pre_resample: Process /usr/libexec/rhythmbox-...
Keywords:
Status: CLOSED DUPLICATE of bug 732114
Alias: None
Product: Fedora
Classification: Fedora
Component: rhythmbox
Version: 14
Hardware: i686
OS: Unspecified
low
medium
Target Milestone: ---
Assignee: Bastien Nocera
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:3a6843862c358a2ffc47337d2a6...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-11-24 21:48 UTC by reelkaas
Modified: 2012-03-20 17:41 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-03-20 17:41:30 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (27.42 KB, text/plain)
2010-11-24 21:48 UTC, reelkaas
no flags Details

Description reelkaas 2010-11-24 21:48:37 UTC
abrt version: 1.1.14
architecture: i686
Attached file: backtrace
cmdline: /usr/libexec/rhythmbox-metadata unix:tmpdir=/tmp
component: rhythmbox
crash_function: pre_resample
executable: /usr/libexec/rhythmbox-metadata
kernel: 2.6.35.6-48.fc14.i686
package: rhythmbox-0.13.1-2.fc14
rating: 4
reason: Process /usr/libexec/rhythmbox-metadata was killed by signal 11 (SIGSEGV)
release: Fedora release 14 (Laughlin)
time: 1290607816
uid: 500

How to reproduce
-----
1.
2.
3.
0

Comment 1 reelkaas 2010-11-24 21:48:41 UTC
Created attachment 462759 [details]
File: backtrace

Comment 2 reelkaas 2010-11-27 11:31:55 UTC
Package: rhythmbox-0.13.1-2.fc14
Architecture: i686
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1.
2.
3.
1

Comment 3 abrt-bot 2012-03-20 17:41:30 UTC
Backtrace analysis found this bug to be similar to bug #732114, closing as duplicate. This bug seems to belong to component gstreamer-plugins-bad-free or libtimidity.

Bugs which were found to be similar to this bug: 
  bickley: bug #595338
  gstreamer-plugins: bug #705910
  rhythmbox: bug #585029, bug #595029, bug #700257, bug #708051
  timidity++: bug #593176, bug #645595
  totem: bug #559084, bug #565356, bug #593170, bug #593303, bug #595027, bug #603969, bug #620048, bug #629714, bug #641435, bug #643258, bug #643259, bug #659694, bug #732114
  tracker: bug #712841

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 732114 ***


Note You need to log in before you can comment on or make changes to this bug.