Bug 659694 - [abrt] totem-1:2.32.0-1.fc14: pre_resample: Process /usr/bin/totem-video-indexer was killed by signal 11 (SIGSEGV)
Summary: [abrt] totem-1:2.32.0-1.fc14: pre_resample: Process /usr/bin/totem-video-inde...
Keywords:
Status: CLOSED DUPLICATE of bug 732114
Alias: None
Product: Fedora
Classification: Fedora
Component: totem
Version: 14
Hardware: x86_64
OS: Unspecified
low
medium
Target Milestone: ---
Assignee: Bastien Nocera
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:b2a7b2edf6f34b32f651a3ad3df...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-12-03 14:09 UTC by Sullivan G. Scott, Jr.
Modified: 2012-03-20 17:41 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-03-20 17:41:23 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (23.06 KB, text/plain)
2010-12-03 14:09 UTC, Sullivan G. Scott, Jr.
no flags Details

Description Sullivan G. Scott, Jr. 2010-12-03 14:09:48 UTC
abrt version: 1.1.14
architecture: x86_64
Attached file: backtrace
cmdline: totem-video-indexer /home/sscott/WindowsShares/sscott755/i386/onestop.mid
component: totem
crash_function: pre_resample
executable: /usr/bin/totem-video-indexer
kernel: 2.6.35.6-48.fc14.x86_64
package: totem-1:2.32.0-1.fc14
rating: 4
reason: Process /usr/bin/totem-video-indexer was killed by signal 11 (SIGSEGV)
release: Fedora release 14 (Laughlin)
time: 1291385241
uid: 500

How to reproduce
-----
1.Just opened a VNC session
2.
3.

Comment 1 Sullivan G. Scott, Jr. 2010-12-03 14:09:50 UTC
Created attachment 464575 [details]
File: backtrace

Comment 2 Sullivan G. Scott, Jr. 2010-12-14 18:02:39 UTC
Package: totem-1:2.32.0-1.fc14
Architecture: x86_64
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1. Woring in a OpenOffice Writer Doc.
2. Crash
3.

Comment 3 abrt-bot 2012-03-20 17:41:23 UTC
Backtrace analysis found this bug to be similar to bug #732114, closing as duplicate. This bug seems to belong to component gstreamer-plugins-bad-free or libtimidity.

Bugs which were found to be similar to this bug: 
  bickley: bug #595338
  gstreamer-plugins: bug #705910
  rhythmbox: bug #585029, bug #595029, bug #657094, bug #700257, bug #708051
  timidity++: bug #593176, bug #645595
  totem: bug #559084, bug #565356, bug #593170, bug #593303, bug #595027, bug #603969, bug #620048, bug #629714, bug #641435, bug #643258, bug #643259, bug #732114
  tracker: bug #712841

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 732114 ***


Note You need to log in before you can comment on or make changes to this bug.