Bug 657871 - [abrt] nautilus-2.32.1-1.fc14: canonicalize_path: Process /usr/bin/nautilus was killed by signal 11 (SIGSEGV)
Summary: [abrt] nautilus-2.32.1-1.fc14: canonicalize_path: Process /usr/bin/nautilus w...
Keywords:
Status: CLOSED DUPLICATE of bug 706186
Alias: None
Product: Fedora
Classification: Fedora
Component: nautilus
Version: 14
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Tomáš Bžatek
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:c40bc7819aae88fed6bff9edaf6...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-11-28 14:33 UTC by Alrik
Modified: 2015-03-03 22:55 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-03-20 19:02:23 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (37.49 KB, text/plain)
2010-11-28 14:33 UTC, Alrik
no flags Details

Description Alrik 2010-11-28 14:33:21 UTC
abrt version: 1.1.14
architecture: x86_64
Attached file: backtrace
cmdline: nautilus
component: nautilus
crash_function: canonicalize_path
executable: /usr/bin/nautilus
kernel: 2.6.35.6-48.fc14.x86_64
package: nautilus-2.32.1-1.fc14
rating: 4
reason: Process /usr/bin/nautilus was killed by signal 11 (SIGSEGV)
release: Fedora release 14 (Laughlin)
time: 1290951361
uid: 500

How to reproduce
-----
1. open dir on samba server
2. open dir on local machine
3. move dir + subdirs from local to remote machine
4. crash after creating first dir on remote machine

Comment 1 Alrik 2010-11-28 14:33:24 UTC
Created attachment 463329 [details]
File: backtrace

Comment 2 abrt-bot 2012-03-20 19:02:23 UTC
Backtrace analysis found this bug to be similar to bug #706186, closing as duplicate.

Bugs which were found to be similar to this bug: bug #537602, bug #542509, bug #546579, bug #546944, bug #550548, bug #550942, bug #551021, bug #551999, bug #556214, bug #575219, bug #575421, bug #584028, bug #587691, bug #588293, bug #589377, bug #590621, bug #592019, bug #593147, bug #598396, bug #598567, bug #599534, bug #614976, bug #619514, bug #625524, bug #636065, bug #643208, bug #647755, bug #650837, bug #657415, bug #706186

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 706186 ***


Note You need to log in before you can comment on or make changes to this bug.