Bug 708753 - [abrt] gnome-applets-1:2.32.0-3.fc14: XRenderCreatePicture: Process /usr/libexec/trashapplet was killed by signal 11 (SIGSEGV)
[abrt] gnome-applets-1:2.32.0-3.fc14: XRenderCreatePicture: Process /usr/libe...
Status: CLOSED DUPLICATE of bug 718532
Product: Fedora
Classification: Fedora
Component: gnome-applets (Show other bugs)
14
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
abrt_hash:efb8f89dd1ebf4346b1aafa14e6...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-05-29 06:38 EDT by Matt
Modified: 2012-03-21 10:35 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-21 10:35:45 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (43.14 KB, text/plain)
2011-05-29 06:38 EDT, Matt
no flags Details

  None (edit)
Description Matt 2011-05-29 06:38:06 EDT
abrt version: 1.1.18
architecture: i686
Attached file: backtrace, 44176 bytes
cmdline: /usr/libexec/trashapplet
component: gnome-applets
Attached file: coredump, 18857984 bytes
crash_function: XRenderCreatePicture
executable: /usr/libexec/trashapplet
kernel: 2.6.35.13-91.fc14.i686
package: gnome-applets-1:2.32.0-3.fc14
rating: 4
reason: Process /usr/libexec/trashapplet was killed by signal 11 (SIGSEGV)
release: Fedora release 14 (Laughlin)
time: 1306661339
uid: 500

comment
-----
Allocate VM, 1024 mem, 10G hd, 64K VGA.
Install F14
Uncomment lines at the end of /etc/sysconfig/vncservers
sudo service vncserver start
Lots of error windows on the console as it goes into a core dump loop in gnome.

How to reproduce
-----
Fresh install into a VirtualBox VM.
sudo service vncserver start creates looping core dumps in gnome
Comment 1 Matt 2011-05-29 06:38:09 EDT
Created attachment 501588 [details]
File: backtrace
Comment 2 Matt 2011-07-03 16:31:48 EDT
Package: gnome-applets-1:2.32.0-3.fc14
Architecture: i686
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
Fresh install of F15

yum update

Install various packages including tigervnc-server


Comment
-----
service vncserver start
Comment 3 Matt 2011-07-03 16:40:53 EDT
Package: gnome-applets-1:2.32.0-3.fc14
Architecture: x86_64
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
Fresh installation from DVD

installed updates with yum update

installed various tools with yum including tigervnc-server
Comment 4 abrt-bot 2012-03-21 10:35:45 EDT
Backtrace analysis found this bug to be similar to bug #718532, closing as duplicate. This bug seems to belong to component gtk2, glib2, cairo or libXrender.

Bugs which were found to be similar to this bug: 
  abrt: bug #718530
  gdm: bug #718538
  gnome-panel: bug #718533
  gnome-terminal: bug #744398
  gnote: bug #718532
  metacity: bug #718531
  nautilus: bug #718536
  notification-daemon: bug #718539

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 718532 ***

Note You need to log in before you can comment on or make changes to this bug.