Bug 718536 - [abrt] nautilus-2.32.2.1-2.fc14: XRenderCreatePicture: Process /usr/bin/nautilus was killed by signal 11 (SIGSEGV)
[abrt] nautilus-2.32.2.1-2.fc14: XRenderCreatePicture: Process /usr/bin/nauti...
Status: CLOSED DUPLICATE of bug 718532
Product: Fedora
Classification: Fedora
Component: nautilus (Show other bugs)
14
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Tomáš Bžatek
Fedora Extras Quality Assurance
abrt_hash:dd47329b073be74a47d7ae64f3e...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-07-03 16:39 EDT by Matt
Modified: 2015-03-03 18:01 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-21 10:36:25 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (68.36 KB, text/plain)
2011-07-03 16:39 EDT, Matt
no flags Details

  None (edit)
Description Matt 2011-07-03 16:39:23 EDT
abrt version: 1.1.18
architecture: i686
Attached file: backtrace, 70003 bytes
cmdline: nautilus
component: nautilus
Attached file: coredump, 54386688 bytes
crash_function: XRenderCreatePicture
executable: /usr/bin/nautilus
kernel: 2.6.35.13-92.fc14.i686
package: nautilus-2.32.2.1-2.fc14
rating: 4
reason: Process /usr/bin/nautilus was killed by signal 11 (SIGSEGV)
release: Fedora release 14 (Laughlin)
time: 1309724582
uid: 500

How to reproduce
-----
Fresh install of F15

yum update

Install various packages including tigervnc-server
Comment 1 Matt 2011-07-03 16:39:26 EDT
Created attachment 511079 [details]
File: backtrace
Comment 2 Matt 2011-07-03 16:40:15 EDT
Package: nautilus-2.32.2.1-2.fc14
Architecture: i686
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
Fresh install of F15

yum update

Install various packages including tigervnc-server
Comment 3 Matt 2011-07-03 16:40:28 EDT
Package: nautilus-2.32.2.1-2.fc14
Architecture: x86_64
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
Fresh installation from DVD

installed updates with yum update

installed various tools with yum including tigervnc-server
Comment 4 abrt-bot 2012-03-21 10:36:25 EDT
Backtrace analysis found this bug to be similar to bug #718532, closing as duplicate. This bug seems to belong to component gtk2, glib2, cairo or libXrender.

Bugs which were found to be similar to this bug: 
  abrt: bug #718530
  gdm: bug #718538
  gnome-applets: bug #708753
  gnome-panel: bug #718533
  gnome-terminal: bug #744398
  gnote: bug #718532
  metacity: bug #718531
  notification-daemon: bug #718539

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 718532 ***

Note You need to log in before you can comment on or make changes to this bug.