Bug 718538 - [abrt] gdm-user-switch-applet-1:2.32.1-2.fc14: XRenderCreatePicture: Process /usr/libexec/gdm-user-switch-applet was killed by signal 11 (SIGSEGV)
[abrt] gdm-user-switch-applet-1:2.32.1-2.fc14: XRenderCreatePicture: Process ...
Status: CLOSED DUPLICATE of bug 718532
Product: Fedora
Classification: Fedora
Component: gdm (Show other bugs)
14
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
abrt_hash:9042c5108aef659ada44caad69d...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-07-03 16:39 EDT by Matt
Modified: 2012-03-21 10:35 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-21 10:35:33 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (44.41 KB, text/plain)
2011-07-03 16:39 EDT, Matt
no flags Details

  None (edit)
Description Matt 2011-07-03 16:39:50 EDT
abrt version: 1.1.18
architecture: i686
Attached file: backtrace, 45478 bytes
cmdline: /usr/libexec/gdm-user-switch-applet --oaf-activate-iid=OAFIID:GNOME_FastUserSwitchApplet_Factory --oaf-ior-fd=28
component: gdm
Attached file: coredump, 19521536 bytes
crash_function: XRenderCreatePicture
executable: /usr/libexec/gdm-user-switch-applet
kernel: 2.6.35.13-92.fc14.i686
package: gdm-user-switch-applet-1:2.32.1-2.fc14
rating: 4
reason: Process /usr/libexec/gdm-user-switch-applet was killed by signal 11 (SIGSEGV)
release: Fedora release 14 (Laughlin)
time: 1309724582
uid: 500

How to reproduce
-----
Fresh install of F15

yum update

Install various packages including tigervnc-server
Comment 1 Matt 2011-07-03 16:39:52 EDT
Created attachment 511080 [details]
File: backtrace
Comment 2 abrt-bot 2012-03-21 10:35:33 EDT
Backtrace analysis found this bug to be similar to bug #718532, closing as duplicate. This bug seems to belong to component gtk2, glib2, cairo or libXrender.

Bugs which were found to be similar to this bug: 
  abrt: bug #718530
  gnome-applets: bug #708753
  gnome-panel: bug #718533
  gnome-terminal: bug #744398
  gnote: bug #718532
  metacity: bug #718531
  nautilus: bug #718536
  notification-daemon: bug #718539

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 718532 ***

Note You need to log in before you can comment on or make changes to this bug.