Bug 718533 - [abrt] gnome-panel-2.32.0.2-2.fc14: XRenderCreatePicture: Process /usr/bin/gnome-panel was killed by signal 11 (SIGSEGV)
[abrt] gnome-panel-2.32.0.2-2.fc14: XRenderCreatePicture: Process /usr/bin/gn...
Status: CLOSED DUPLICATE of bug 718532
Product: Fedora
Classification: Fedora
Component: gnome-panel (Show other bugs)
14
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
abrt_hash:376388840469217f3bfca9438f3...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-07-03 16:30 EDT by Matt
Modified: 2012-03-21 10:36 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-21 10:36:36 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (44.87 KB, text/plain)
2011-07-03 16:30 EDT, Matt
no flags Details

  None (edit)
Description Matt 2011-07-03 16:30:20 EDT
abrt version: 1.1.18
architecture: i686
Attached file: backtrace, 45943 bytes
cmdline: gnome-panel
component: gnome-panel
Attached file: coredump, 28995584 bytes
crash_function: XRenderCreatePicture
executable: /usr/bin/gnome-panel
kernel: 2.6.35.13-92.fc14.i686
package: gnome-panel-2.32.0.2-2.fc14
rating: 4
reason: Process /usr/bin/gnome-panel was killed by signal 11 (SIGSEGV)
release: Fedora release 14 (Laughlin)
time: 1309724583
uid: 500

How to reproduce
-----
Fresh install of F15

yum update

Install various packages including tigervnc-server
Comment 1 Matt 2011-07-03 16:30:22 EDT
Created attachment 511075 [details]
File: backtrace
Comment 2 Matt 2011-07-03 16:30:46 EDT
Package: gnome-panel-2.32.0.2-2.fc14
Architecture: i686
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
Fresh install of F15

yum update

Install various packages including tigervnc-server
Comment 3 Matt 2011-07-03 16:41:07 EDT
Package: gnome-panel-2.32.0.2-2.fc14
Architecture: i686
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
Fresh install of F15

yum update

Install various packages including tigervnc-server
Comment 4 abrt-bot 2012-03-21 10:36:36 EDT
Backtrace analysis found this bug to be similar to bug #718532, closing as duplicate. This bug seems to belong to component gtk2, glib2, cairo or libXrender.

Bugs which were found to be similar to this bug: 
  abrt: bug #718530
  gdm: bug #718538
  gnome-applets: bug #708753
  gnome-terminal: bug #744398
  gnote: bug #718532
  metacity: bug #718531
  nautilus: bug #718536
  notification-daemon: bug #718539

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 718532 ***

Note You need to log in before you can comment on or make changes to this bug.