Bug 718539 - [abrt] notification-daemon-0.5.0-1.fc14: XRenderCreatePicture: Process /usr/libexec/notification-daemon was killed by signal 11 (SIGSEGV)
[abrt] notification-daemon-0.5.0-1.fc14: XRenderCreatePicture: Process /usr/l...
Status: CLOSED DUPLICATE of bug 718532
Product: Fedora
Classification: Fedora
Component: notification-daemon (Show other bugs)
14
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: David Zeuthen
Fedora Extras Quality Assurance
abrt_hash:e8ff9daca0a3537e2b4213d14d2...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-07-03 16:41 EDT by Matt
Modified: 2013-03-05 23:07 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-21 10:36:45 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (31.67 KB, text/plain)
2011-07-03 16:41 EDT, Matt
no flags Details

  None (edit)
Description Matt 2011-07-03 16:41:30 EDT
abrt version: 1.1.18
architecture: i686
Attached file: backtrace, 32429 bytes
cmdline: /usr/libexec/notification-daemon
component: notification-daemon
Attached file: coredump, 10883072 bytes
crash_function: XRenderCreatePicture
executable: /usr/libexec/notification-daemon
kernel: 2.6.35.13-92.fc14.i686
package: notification-daemon-0.5.0-1.fc14
rating: 4
reason: Process /usr/libexec/notification-daemon was killed by signal 11 (SIGSEGV)
release: Fedora release 14 (Laughlin)
time: 1309724580
uid: 500

How to reproduce
-----
Fresh install of F15

yum update

Install various packages including tigervnc-server
Comment 1 Matt 2011-07-03 16:41:33 EDT
Created attachment 511081 [details]
File: backtrace
Comment 2 abrt-bot 2012-03-21 10:36:45 EDT
Backtrace analysis found this bug to be similar to bug #718532, closing as duplicate. This bug seems to belong to component gtk2, glib2, cairo or libXrender.

Bugs which were found to be similar to this bug: 
  abrt: bug #718530
  gdm: bug #718538
  gnome-applets: bug #708753
  gnome-panel: bug #718533
  gnome-terminal: bug #744398
  gnote: bug #718532
  metacity: bug #718531
  nautilus: bug #718536

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 718532 ***

Note You need to log in before you can comment on or make changes to this bug.