Bug 785453 (Horde_Mail) - Review Request: php-horde-Horde-Mail - Horde Mail Library
Summary: Review Request: php-horde-Horde-Mail - Horde Mail Library
Keywords:
Status: CLOSED ERRATA
Alias: Horde_Mail
Product: Fedora
Classification: Fedora
Component: Package Review
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Remi Collet
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On: horde-channel Horde_Exception Horde_Stream_Filter
Blocks: Horde_Mime Horde_ListHeaders Horde_Core Horde_Imap_Client
TreeView+ depends on / blocked
 
Reported: 2012-01-29 01:50 UTC by Nick Bebout
Modified: 2013-03-29 21:29 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2013-03-29 01:38:13 UTC
fedora: fedora-review+
gwync: fedora-cvs+


Attachments (Terms of Use)
phpci.log (16.75 KB, text/plain)
2013-02-10 16:33 UTC, Remi Collet
no flags Details
php-horde-Horde-Mail-review.txt (8.54 KB, text/plain)
2013-02-10 16:33 UTC, Remi Collet
no flags Details

Description Nick Bebout 2012-01-29 01:50:28 UTC
Spec URL: http://nb.fedorapeople.org/horde-reviews/php-horde-Horde-Mail.spec
SRPM URL: http://nb.fedorapeople.org/horde-reviews/php-horde-Horde-Mail-1.0.3-1.fc16.src.rpm
Description: The Horde_Mail library is a fork of the PEAR Mail library that provides additional functionality.

Comment 3 Remi Collet 2013-02-10 16:33:10 UTC
Created attachment 695814 [details]
phpci.log

Comment 4 Remi Collet 2013-02-10 16:33:55 UTC
Created attachment 695815 [details]
php-horde-Horde-Mail-review.txt

Generated by fedora-review 0.3.1 (b71abc1) last change: 2012-10-16
Buildroot used: fedora-rawhide-x86_64
Command line :/usr/bin/fedora-review -b 785453

Comment 5 Remi Collet 2013-02-10 16:36:20 UTC
[!]: Package installs properly.
     Note: Installation errors (see attachment)
	Wait for dependency before import in repo
             Horde_Mime, Horde_Stream_Filter

[!]: Requires correct, justified where necessary.
	From package.xml
	Requires:       php-pear(PEAR) >= 1.7.0

	And for consistency (remove php-pear)
	BuildRequires:  php-common >= 5.3.0
	BuildRequires:  php-pear(PEAR) >= 1.7.0

Please fix my email in changelog.

Comment 7 Remi Collet 2013-03-21 16:05:34 UTC
All issues fixed,
no blocker

== APPROVED ==

Comment 8 Nick Bebout 2013-03-21 23:09:20 UTC
New Package SCM Request
=======================
Package Name: php-horde-Horde-Mail
Short Description: A fork of the PEAR Mail library that provides additional functionality
Owners: nb remi
Branches: el6 f18 f19
InitialCC:

Comment 9 Gwyn Ciesla 2013-03-22 12:39:58 UTC
Git done (by process-git-requests).

Comment 10 Fedora Update System 2013-03-23 22:00:36 UTC
php-horde-Horde-Compress-2.0.3-3.fc18,php-horde-Horde-Controller-2.0.1-3.fc18,php-horde-Horde-Mail-2.0.4-1.fc18 has been submitted as an update for Fedora 18.
https://admin.fedoraproject.org/updates/php-horde-Horde-Compress-2.0.3-3.fc18,php-horde-Horde-Controller-2.0.1-3.fc18,php-horde-Horde-Mail-2.0.4-1.fc18

Comment 11 Fedora Update System 2013-03-23 22:01:42 UTC
php-horde-Horde-Mail-2.0.4-1.el6,php-horde-Horde-Template-2.0.1-3.el6 has been submitted as an update for Fedora EPEL 6.
https://admin.fedoraproject.org/updates/php-horde-Horde-Mail-2.0.4-1.el6,php-horde-Horde-Template-2.0.1-3.el6

Comment 12 Fedora Update System 2013-03-24 17:58:34 UTC
Package php-horde-Horde-Mail-2.0.4-1.el6, php-horde-Horde-Template-2.0.1-3.el6:
* should fix your issue,
* was pushed to the Fedora EPEL 6 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=epel-testing php-horde-Horde-Mail-2.0.4-1.el6 php-horde-Horde-Template-2.0.1-3.el6'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-EPEL-2013-0785/php-horde-Horde-Mail-2.0.4-1.el6,php-horde-Horde-Template-2.0.1-3.el6
then log in and leave karma (feedback).

Comment 13 Fedora Update System 2013-03-29 01:38:18 UTC
php-horde-Horde-Compress-2.0.3-3.fc18, php-horde-Horde-Controller-2.0.1-3.fc18, php-horde-Horde-Mail-2.0.4-1.fc18 has been pushed to the Fedora 18 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 14 Fedora Update System 2013-03-29 21:29:52 UTC
php-horde-Horde-Mail-2.0.4-1.el6, php-horde-Horde-Template-2.0.1-3.el6 has been pushed to the Fedora EPEL 6 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.