This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 806297 - [abrt] pcmanfm-0.9.10-1.fc16: item_reload_icon: Process /usr/bin/pcmanfm was killed by signal 11 (SIGSEGV)
[abrt] pcmanfm-0.9.10-1.fc16: item_reload_icon: Process /usr/bin/pcmanfm was ...
Status: CLOSED DUPLICATE of bug 770379
Product: Fedora
Classification: Fedora
Component: pcmanfm (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Mamoru TASAKA
Fedora Extras Quality Assurance
abrt_hash:be20d6ce54d655534939b88c569...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-23 07:43 EDT by Terry Wallwork
Modified: 2012-03-30 07:33 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-30 07:33:04 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: dso_list (5.44 KB, text/plain)
2012-03-23 07:43 EDT, Terry Wallwork
no flags Details
File: xsession_errors (24.53 KB, text/plain)
2012-03-23 07:43 EDT, Terry Wallwork
no flags Details
File: maps (28.84 KB, text/plain)
2012-03-23 07:43 EDT, Terry Wallwork
no flags Details
File: backtrace (16.18 KB, text/plain)
2012-03-23 07:43 EDT, Terry Wallwork
no flags Details

  None (edit)
Description Terry Wallwork 2012-03-23 07:43:18 EDT
libreport version: 2.0.8
abrt_version:   2.0.7
backtrace_rating: 4
cmdline:        pcmanfm --desktop --profile LXDE
comment:        Unmounted a usb file system, And then pcmanfm got confused and thought i was initiating a drag and drop operation.  The seg fault.
crash_function: item_reload_icon
executable:     /usr/bin/pcmanfm
kernel:         3.3.0-4.fc16.x86_64
pid:            1333
pwd:            /home/terry
reason:         Process /usr/bin/pcmanfm was killed by signal 11 (SIGSEGV)
time:           Fri 23 Mar 2012 11:39:39 AM GMT
uid:            1000
username:       terry

backtrace:      Text file, 16565 bytes
dso_list:       Text file, 5575 bytes
maps:           Text file, 29528 bytes
xsession_errors: Text file, 25122 bytes

build_ids:
:82cca0d5b06a649072a966dc4f05aded63d736bc
:dc998e8c1e1dc44c684b9b86e753945a868e134a
:aaf7ed41612348bd1141db06cadd428244aa6ea5
:fd8a00c88eb1fd6872e45001f9ed4e5c6172995e
:ec72f897bbac2f33aadee57e01b7e01bbed4c534
:07470201df55a5254027d05fa4dc509b10f2986a
:aa733447f84020c94a66814e501a36e248cbb43d
:ee2f04900ae1f07517d91eba300ef385fccab1b8
:e74f01cbc10c82c1051a9d2593101d05d6182a98
:e3c88cb9ea428bd61f4064dbd53acae2d396a1ec
:1c6a95451ee19617be5abea3d121f0226d21ddda
:5e8c36ca13a4af14fa6b1b45a0dbfb43ed6aed6e
:719a85c49c612de86619fed98146f316432aee92
:a594ab36356a9b6dc6ecf25a6124463ccbfd0a29
:f0d50e3af2dfee021a327fb85a993a2312a98145
:638db099ff5fb986d1a092629d1bb1dca5be4904
:e5429e0905bedecc534b057783916ba43e06a66e
:36a149d1e2c29890b616402f6bc5e3f69ca2738e
:12ebe599358398f2c1a5294bb2dd387545474b65
:aaf62304b0fc10611d35b4f56005479d4c58868d
:c8a4e40c84c2f52e78c64d31efc0191c565a9049
:0f0c9eed63ed279ceb0aef109eff8bcbb351e4bb
:a5461f5ec35f9279e98cd803a3e70b214c23f1a3
:163b323da65b708418226eb5fa8b057c731d1475
:6ecc3efaedf849a17c30a67fe15b4dacca1bd981
:7994f114cf7189e482f2665fae8e351ed8bc05e3
:ccadad4ec7dab3bb6abc23f9d4cdf53ff01cb235
:58f626f3815dd6adeb4a543bca2472ab98f2953b
:56cd5a4b8ecf7f375c95a4fd575895efbe294071
:48aea888319e1848137073c9cbde54a4c2a731c9
:4b4285058f7f6b39b7e7c45df83fd36c6833bfe4
:b0a2d0b4c09d819887ec7d711c8cf3977a074c4f
:dacf32a9a2f2b5077ba944e7b835cca6f637f78f
:4c842320387ff7f6f91b7842b223c16518be909f
:e2e67b3ae2579e1667b73ad385f61552931024e9
:1e0de72c7f10f33e0ee489a9a32c4e4f01902580
:5954d7bfe38b223be907cd2041fd537129ba4254
:b9d3a4213a482d034bebc7dc1ed2901a734a894d
:0911ea7c180d733724f89037b8e8a34e64024aec
:be507c791e34415e8f42f0e6030c889b2895cf9a
:65c039337ea48f3cd20e6a38a50eb2503710074f
:2976a5f82b01d5dedaaefdd41fa7a78b090c75a1
:0fe03f2aa418c7dbfdc2d0d1802a8e86b27d3120
:e2d68a0ee0872365dcc8c6640b7cd7b94c8276f2
:d460d68692c1b32346f469e0a9ab3933cf1f3d1c
:c5e777db418e7b567423c9ee00a707a172a7f824
:75eaece6e0d1e075520cdfad5c398fdab4370846
:8acc43df965b3c0a70dcfad11c0ade056bdb055b
:3269336f76283d9cebaa8222e0017c80fd14bdf6
:4aace8f8e9d3f1c6ac2f46c5eb6eeaecaba2c4bd
:123b8d80c7eee27065f490ddda959fc45a18ae76
:c2d49d72ec1a1e68b39c3724693f83f44d80a259
:2670385f49fb9f120f7cf843f211e3c620da8632
:1a212c7f1515542b310ba92f6109efc9b5bf2b6e
:a518a8b1b5c3e80dee813df05e951d205d6ac48c

environ:
:XDG_VTNR=1
:SSH_AGENT_PID=1313
:XDG_SESSION_ID=1
:SAL_USE_VCLPLUGIN=gtk
:HOSTNAME=localhost.localdomain
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:XDG_MENU_PREFIX=lxde-
:SHELL=/bin/bash
:TERM=dumb
:XDG_SESSION_COOKIE=25f3ef2d3fa77feeed399b110000000d-1332489779.989612-1289794004
:HISTSIZE=1000
:GNOME_KEYRING_CONTROL=/tmp/keyring-2eiyt6
:SYSFONT=latarcyrheb-sun16
:IMSETTINGS_MODULE=none
:USER=terry
:SVN_EDITOR=vim
:SSH_AUTH_SOCK=/tmp/ssh-zTKzEtNY1170/agent.1170
:DESKTOP_SESSION=LXDE
:PATH=/usr/local/bin:/bin:/usr/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/terry/.local/bin:/home/terry/bin
:MAIL=/var/spool/mail/terry
:QT_IM_MODULE=xim
:PWD=/home/terry
:XMODIFIERS=@im=none
:EDITOR=vim
:GNOME_KEYRING_PID=1103
:LANG=en_US.UTF-8
:KEYTABLE=uk
:HISTCONTROL=ignoredups
:SSH_ASKPASS=/usr/libexec/openssh/gnome-ssh-askpass
:XDG_SEAT=seat0
:HOME=/home/terry
:SHLVL=1
:XDG_CONFIG_HOME=/home/terry/.config
:BOOT_IMAGE=/boot/vmlinuz-3.3.0-4.fc16.x86_64
:LOGNAME=terry
:CVS_RSH=ssh
:VISUAL=vim
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-yPVEjirXE4,guid=088411dbaf0cd9d4b42bdf5900000031
:PREFERRED=/usr/bin/startlxde
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:XDG_RUNTIME_DIR=/run/user/terry
:DISPLAY=:0
:GTK_IM_MODULE=gtk-im-context-simple
:XAUTHORITY=/home/terry/.Xauthority
:_LXSESSION_PID=1170
:XDG_CURRENT_DESKTOP=LXDE

event_log:
:2012-03-23-11:41:32> Analyzing coredump 'coredump'
:2012-03-23-11:41:37  Coredump references 55 debuginfo files, 1 of them are not installed
:2012-03-23-11:41:38  Setting up yum repositories
:2012-03-23-11:41:45  Looking for needed packages in repositories
:2012-03-23-11:41:56  Packages to download: 1
:2012-03-23-11:42:01  Downloading 1.97Mb, installed size: 9.55Mb. Continue? YES
:2012-03-23-11:42:03  Downloading (1 of 1) gcc-base-debuginfo-4.6.3-2.fc16.x86_64.rpm: 100
:2012-03-23-11:42:03  Extracting cpio from /tmp/abrt-tmp-debuginfo-2012-03-23-11:41:32.22271/gcc-base-debuginfo-4.6.3-2.fc16.x86_64.rpm
:2012-03-23-11:42:04  Caching files from unpacked.cpio made from gcc-base-debuginfo-4.6.3-2.fc16.x86_64.rpm
:2012-03-23-11:42:04  Removing /tmp/abrt-tmp-debuginfo-2012-03-23-11:41:32.22271
:2012-03-23-11:42:04  All 55 debuginfo files are available
:2012-03-23-11:42:04  Generating backtrace
:2012-03-23-11:42:08  Backtrace is generated and saved, 16565 bytes
:2012-03-23-11:42:19> Element 'xsession_errors' saved
:2012-03-23-11:42:21> Smolt profile successfully saved

smolt_data:
:
:
:General
:=================================
:UUID: e076a95d-297b-480e-8991-8057a5ddd5bb
:OS: Fedora release 16 (Verne)
:Default run level: Unknown
:Language: en_US.UTF-8
:Platform: x86_64
:BogoMIPS: 4190.82
:CPU Vendor: GenuineIntel
:CPU Model: Intel(R) Core(TM) i3-2310M CPU @ 2.10GHz
:CPU Stepping: 7
:CPU Family: 6
:CPU Model Num: 42
:Number of CPUs: 4
:CPU Speed: 2100
:System Memory: 5882
:System Swap: 0
:Vendor: TOSHIBA
:System: SATELLITE C670-14P PSC3UE-00Y009EN
:Form factor: Laptop
:Kernel: 3.3.0-4.fc16.x86_64
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(32902:7241:4473:64630) pci, None, PCI/ISA, HM65 Express Chipset Family LPC Controller
:(32902:278:4473:64624) pci, i915, VIDEO, 2nd Generation Core Processor Family Integrated Graphics Controller
:(32902:7171:4473:64630) pci, ahci, STORAGE, 6 Series/C200 Series Chipset Family 6 port SATA AHCI Controller
:(32902:7184:4473:64630) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 1
:(32902:7186:4473:64630) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 2
:(32902:7196:4473:64630) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 7
:(32902:7200:4473:64628) pci, snd_hda_intel, MULTIMEDIA, 6 Series/C200 Series Chipset Family High Definition Audio Controller
:(32902:7202:4473:64630) pci, i801_smbus, SERIAL, 6 Series/C200 Series Chipset Family SMBus Controller
:(4332:33078:4473:64614) pci, r8169, ETHERNET, RTL8101E/RTL8102E PCI Express Fast Ethernet controller
:(4332:33142:4332:33154) pci, rtl8192ce, NETWORK, RTL8188CE 802.11b/g/n WiFi Adapter
:(32902:7213:4473:64630) pci, ehci_hcd, USB, 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #2
:(32902:7206:4473:64630) pci, ehci_hcd, USB, 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #1
:(32902:260:4473:64624) pci, agpgart-intel, HOST/PCI, 2nd Generation Core Processor Family DRAM Controller
:(32902:7226:4473:64630) pci, None, SIMPLE, 6 Series/C200 Series Chipset Family MEI Controller #1
:(32902:7194:4473:64630) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 6
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/sda4 / ext4 4096 4096 73012452 58622670 57892088 18276352 17774011 17774011
:

var_log_messages:
:Mar 20 16:17:11 localhost abrt[24240]: Saved core dump of pid 1316 (/usr/bin/pcmanfm) to /var/spool/abrt/ccpp-2012-03-20-16:17:11-1316 (45015040 bytes)
:Mar 23 11:39:39 localhost kernel: [13029.333330] pcmanfm[1333]: segfault at 18 ip 000000397422a043 sp 00007fff44e5b4c0 error 4 in libfm-gtk.so.1.0.0[3974200000+43000]
:Mar 23 11:39:40 localhost abrt[22162]: Saved core dump of pid 1333 (/usr/bin/pcmanfm) to /var/spool/abrt/ccpp-2012-03-23-11:39:39-1333 (42319872 bytes)
Comment 1 Terry Wallwork 2012-03-23 07:43:22 EDT
Created attachment 572250 [details]
File: dso_list
Comment 2 Terry Wallwork 2012-03-23 07:43:25 EDT
Created attachment 572251 [details]
File: xsession_errors
Comment 3 Terry Wallwork 2012-03-23 07:43:29 EDT
Created attachment 572252 [details]
File: maps
Comment 4 Terry Wallwork 2012-03-23 07:43:32 EDT
Created attachment 572253 [details]
File: backtrace
Comment 5 abrt-bot 2012-03-30 07:33:04 EDT
Backtrace analysis found this bug to be similar to bug #770379, closing as duplicate. This bug seems to belong to component gtk2.

Bugs which were found to be similar to this bug: 
  evolution: bug #541338, bug #543615, bug #552216, bug #553899, bug #573285, bug #587532, bug #602371, bug #602477, bug #619811, bug #625848, bug #629108
  gnome-applet-netspeed: bug #530920, bug #573522, bug #573931
  pcmanfm: bug #770379, bug #785549, bug #787866

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 770379 ***

Note You need to log in before you can comment on or make changes to this bug.