Bug 1119603

Summary: [RFE] rebase jasper server to 6.0.1
Product: Red Hat Enterprise Virtualization Manager Reporter: Shirly Radco <sradco>
Component: jasperreports-server-proAssignee: Shirly Radco <sradco>
Status: CLOSED ERRATA QA Contact: Petr Matyáš <pmatyas>
Severity: unspecified Docs Contact:
Priority: high    
Version: 3.6.0CC: bazulay, gklein, iheim, lsvaty, rbalakri, Rhev-m-bugs, yeylon, ylavi
Target Milestone: ovirt-3.6.0-rcKeywords: FutureFeature
Target Release: 3.6.0Flags: sherold: Triaged+
ylavi: testing_beta_priority+
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: 3.6.0-beta2 Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
: 1179117 1212306 (view as bug list) Environment:
Last Closed: 2016-03-09 19:52:24 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: Infra RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Bug Depends On: 1193123, 1198107, 1209540, 1209555, 1236757, 1250780, 1254639, 1257495    
Bug Blocks: 1179117, 1212306    

Description Shirly Radco 2014-07-15 06:49:26 UTC
to keep a supported Jasper Server version, we need to upgrade to latest jasper version.

Comment 1 Barak 2014-12-14 15:43:05 UTC
Latest communication from Jasper is to expect 6.0.1 around the beginning of January.
It means that for 3.6 we'll need to rabase on this version.

Comment 2 Yaniv Lavi 2015-08-26 10:38:01 UTC
How is bz #1254639 related or blocking?

Comment 3 Gil Klein 2015-08-26 11:13:01 UTC
In fact the blocking issue was the DUP BZ #1254218.

Lukas, can you please confirm if this is blocking your test path now?

Comment 5 errata-xmlrpc 2016-03-09 19:52:24 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHEA-2016-0409.html