Bug 1481395

Summary: support fractional scaling
Product: Red Hat Enterprise Linux 7 Reporter: Matthias Clasen <mclasen>
Component: gnome-shellAssignee: Florian Müllner <fmuellner>
Status: CLOSED ERRATA QA Contact: Desktop QE <desktop-qa-list>
Severity: unspecified Docs Contact: Marie Dolezelova <mdolezel>
Priority: unspecified    
Version: 7.5CC: desktop-qa-list, fmuellner, jkoten, lkuprova, pasik, tpelka
Target Milestone: rc   
Target Release: ---   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: gnome-shell-3.26.1-1.el7 Doc Type: Technology Preview
Doc Text:
.Fractional Scaling available as a Technology Preview Starting with Red Hat Enterprise Linux 7.5, GNOME provides, as a Technology Preview, fractional scaling to address problems with monitors whose DPI lies in the middle between lo (scale 1) and hi (scale 2). Due to technical limitations, fractional scaling is available only on Wayland.
Story Points: ---
Clone Of: Environment:
Last Closed: 2018-04-10 12:59:43 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Bug Depends On: 1481381, 1481386, 1481401, 1481405, 1481407, 1481410, 1482140, 1504156, 1512097, 1512448, 1516404, 1548442    
Bug Blocks: 1477926, 1479818, 1510391    

Description Matthias Clasen 2017-08-14 19:59:31 UTC
We want to support fractional scaling in 7.5 to address problems with monitors whose dpi lies in the middle between lo (scale 1) and hi (scale 2).

Due to technical limitations, we can only support it on Wayland.

Comment 8 errata-xmlrpc 2018-04-10 12:59:43 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2018:0770