Bug 859761

Summary: [abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
Product: [Fedora] Fedora Reporter: Toon Verstraelen <toon.verstraelen>
Component: xorg-x11-serverAssignee: X/OpenGL Maintenance List <xgl-maint>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 17CC: al, ayesterdayt, eric.newcomb, ni.drouin, rouellette, simone.deponti, xgl-maint
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Unspecified   
Whiteboard: abrt_hash:c5eb828d7c94aa08ded9352d38f7d4b75da1e671
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2012-11-29 16:12:30 EST Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Attachments:
Description Flags
File: Xorg.0.log
none
File: usr_share_xorg_conf_d.tar.gz
none
File: etc_X11_xorg_conf_d.tar.gz none

Description Toon Verstraelen 2012-09-23 16:50:32 EDT
Description of problem:
I was running a numerical script that uses scipy.ndimage.
The script may have tried to use all memory.


Version-Release number of selected component:
xorg-x11-server-Xorg-1.12.3-2.fc17

Additional info:
libreport version: 2.0.13
abrt_version:   2.0.12
kernel:         3.5.4-1.fc17.x86_64

backtrace:
:0: /usr/bin/Xorg (xorg_backtrace+0x36) [0x4652d6]
:1: /usr/bin/Xorg (mieqEnqueue+0x26b) [0x5514db]
:2: /usr/bin/Xorg (0x400000+0x47f32) [0x447f32]
:3: /usr/lib64/xorg/modules/input/evdev_drv.so (0x7f084f9cc000+0x60e4) [0x7f084f9d20e4]
:4: /usr/bin/Xorg (0x400000+0x807b7) [0x4807b7]
:5: /usr/bin/Xorg (0x400000+0xa4ab0) [0x4a4ab0]
:6: /lib64/libpthread.so.0 (0x3155400000+0xefe0) [0x315540efe0]
:7: /usr/bin/Xorg (WriteToClient+0x294) [0x468984]
:8: /usr/bin/Xorg (XkbSendStateNotify+0x1a9) [0x528f49]
:9: /usr/bin/Xorg (XkbHandleActions+0x496) [0x532136]
:10: /usr/bin/Xorg (AccessXFilterPressEvent+0x25b) [0x52b3cb]
:11: /usr/bin/Xorg (mieqProcessDeviceEvent+0x1b5) [0x551905]
:12: /usr/bin/Xorg (mieqProcessInputEvents+0xf8) [0x551a28]
:13: /usr/bin/Xorg (ProcessInputEvents+0x9) [0x480839]
:14: /usr/bin/Xorg (0x400000+0x34132) [0x434132]
:15: /usr/bin/Xorg (0x400000+0x23485) [0x423485]
:16: /lib64/libc.so.6 (__libc_start_main+0xf5) [0x3154c21735]
:17: /usr/bin/Xorg (0x400000+0x2375d) [0x42375d]
Comment 1 Toon Verstraelen 2012-09-23 16:50:35 EDT
Created attachment 616244 [details]
File: Xorg.0.log
Comment 2 Toon Verstraelen 2012-09-23 16:50:37 EDT
Created attachment 616245 [details]
File: usr_share_xorg_conf_d.tar.gz
Comment 3 Toon Verstraelen 2012-09-23 16:50:39 EDT
Created attachment 616246 [details]
File: etc_X11_xorg_conf_d.tar.gz
Comment 4 Adam Jackson 2012-11-29 16:08:30 EST
*** Bug 861702 has been marked as a duplicate of this bug. ***
Comment 5 Adam Jackson 2012-11-29 16:08:32 EST
*** Bug 863897 has been marked as a duplicate of this bug. ***
Comment 6 Adam Jackson 2012-11-29 16:08:35 EST
*** Bug 871052 has been marked as a duplicate of this bug. ***
Comment 7 Adam Jackson 2012-11-29 16:08:38 EST
*** Bug 871390 has been marked as a duplicate of this bug. ***
Comment 8 Adam Jackson 2012-11-29 16:08:42 EST
*** Bug 873630 has been marked as a duplicate of this bug. ***
Comment 9 Adam Jackson 2012-11-29 16:08:45 EST
*** Bug 878252 has been marked as a duplicate of this bug. ***
Comment 10 Adam Jackson 2012-11-29 16:12:30 EST

*** This bug has been marked as a duplicate of bug 853389 ***