Bug 1155170 (oVirt_3.5.1_tracker) - Tracker: oVirt 3.5.1 release
Summary: Tracker: oVirt 3.5.1 release
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: oVirt_3.5.1_tracker
Product: oVirt
Classification: Retired
Component: ovirt-engine-core
Version: 3.5
Hardware: Unspecified
OS: Unspecified
unspecified
medium
Target Milestone: ---
: 3.5.1
Assignee: Sandro Bonazzola
QA Contact: Pavel Stehlik
URL:
Whiteboard: integration
Depends On: 1121057 1142710 1145241 1145977 1152661 1153999 1154362 1155292 1157149 1157185 1158974 1159211 1159839 1160846 1162640 1163385 1168125 1168203 1168689 1168709 1181678
Blocks: 1193058 1196662 1197441
TreeView+ depends on / blocked
 
Reported: 2014-10-21 13:34 UTC by Sandro Bonazzola
Modified: 2015-03-01 09:21 UTC (History)
10 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2015-02-26 14:59:36 UTC
oVirt Team: ---
sbonazzo: ovirt_requires_release_note+


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
oVirt gerrit 36962 ovirt-engine-3.5 MERGED build: post ovirt-engine-3.5.1 branching Never
oVirt gerrit 37092 None NEW build: ovirt-hosted-engine-setup-1.2.2 Never
oVirt gerrit 37128 ovirt-engine-3.5.1 MERGED build: ovirt-engine-3.5.1 Never
oVirt gerrit 37230 ovirt-engine-3.5 MERGED core: Fix pom for 3.5.2 Never

Description Sandro Bonazzola 2014-10-21 13:34:49 UTC
This is a tracker bug for all bugs blocking the 3.5.1 release of oVirt.

Comment 1 Sven Kieske 2014-11-06 08:53:03 UTC
I'd suggest https://bugzilla.redhat.com/show_bug.cgi?id=1160846 as a blocker.
Imho it's a regression as this used to work without the feature disk profiles.

Thanks

Sven

Comment 2 Sven Kieske 2014-11-11 08:21:06 UTC
This should imho get backported to 3.5.1:
https://bugzilla.redhat.com/show_bug.cgi?id=1158925

Comment 3 Sven Kieske 2015-01-19 08:25:23 UTC
Could this still get into 3.5.1 ?

BZ 1170338

it's merly an translation error, but it is pretty critical
as it changes passwords.

Comment 4 Sandro Bonazzola 2015-01-19 10:16:20 UTC
(In reply to Sven Kieske from comment #3)
> Could this still get into 3.5.1 ?
> 
> BZ 1170338
> 
> it's merly an translation error, but it is pretty critical
> as it changes passwords.

Already in as bug #1168125

Comment 5 Sandro Bonazzola 2015-01-21 16:13:31 UTC
oVirt 3.5.1 has been released and since this bug is targeted 3.5.1 and in modified state, it should be included in this release.
Please re-target and move nack to modified if this assumption is not valid for this bug.

Comment 6 Eyal Edri 2015-02-26 12:32:56 UTC
this ovirt bug was fixed during 3.5.1 cycle and is included in the build, and therefore should be verified.


Note You need to log in before you can comment on or make changes to this bug.