Bug 122422 - Failure to set Screen resolution
Failure to set Screen resolution
Status: CLOSED DUPLICATE of bug 120950
Product: Fedora
Classification: Fedora
Component: system-config-display (Show other bugs)
rawhide
All Linux
medium Severity high
: ---
: ---
Assigned To: Brent Fox
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-05-04 05:21 EDT by Douglas Furlong
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:02:59 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Current Xorg.0.log (37.25 KB, text/plain)
2004-05-07 03:07 EDT, Douglas Furlong
no flags Details
Current Xorg.0.log.old (37.42 KB, text/plain)
2004-05-07 03:08 EDT, Douglas Furlong
no flags Details
Current Xorg.setup.log (1.07 KB, text/plain)
2004-05-07 03:09 EDT, Douglas Furlong
no flags Details

  None (edit)
Description Douglas Furlong 2004-05-04 05:21:55 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6)
Gecko/20040207 Firefox/0.8

Description of problem:
When setting the screen resolution, using system-config-display, it
accepts the settings fine, however on a restart, the resolution stays
at 600*480.

Hardware
--------
ATI 9200 Graphics card (detected automaticly)
Vision Master 450 Monitor (unknown monitor manually selected from the
list.



Version-Release number of selected component (if applicable):
system-config-display-1.0.13-3

How reproducible:
Always

Steps to Reproduce:
1. Remove all previous configuration files
2. Run system-config-display
3. Select the monitor from the Monitor Type List
4. Set the screen resolution (1600*1200)
5. Set the Color Depth (Millions of Colors).
6. Restart X
    

Actual Results:  On the restart of X, the settings appear not to have
taken effect.

When going back in to system-config-display, the screen resolution is
set to 640*480 (with a second option of 800*600).

When going to the hardware tab, the monitor is still selected.

REselecting the monitor, then going to the settings tab, the
previously set resolution is now set as the Resolution option (if that
makes sense).

I have found no way of getting these settings to actually take effect.

Expected Results:  On the restart of X for the selected screen
resolution (1600*1200) to take effect.

Additional info:

I think this problem may be related to the fact that my monitor can
not be detected automaticly.

When starting system-config-display from the command line I see this
output.

* ddcprobe returned bogus values:
ID: None
Name: None
HorizSync: None
VertSync: None

I have set this severity level to High, as this is preventing me from
using my system (I would consider this sevear, even if it does not
result in loss of data etc.).

I shall submit the three X log files shortly.
Comment 1 Douglas Furlong 2004-05-04 05:25:30 EDT
I think these bugs may be related.

Bug 122205
Bug 122041
Bug 121820
Comment 2 Brent Fox 2004-05-06 16:14:35 EDT

*** This bug has been marked as a duplicate of 121489 ***
Comment 3 Douglas Furlong 2004-05-07 03:02:02 EDT
This has been marked as a duplicate of 121489, however, after reading
this bug I don't see how it is related to this bug.

The problem is not just related to the duplicate running of a display
configuration tool, it is also the failure to set/activate any changes
to the system.

 Additional Comment #4 From Brent Fox (bfox@redhat.com)  on 2004-04-22
15:46 -------

On second thought, it's just a minor annoyance.  Let's get test3 out
the door and I'll dupe the bug reports to this one.

In no way can the problem I am suffering (and have described here) as
a minor anoiance. I am left with a resolution of 640*480, that can not
be increased using the gui tools provided. I can only assume then that
this is a seporate problem.

Doug
Comment 4 Douglas Furlong 2004-05-07 03:07:45 EDT
Created attachment 100062 [details]
Current Xorg.0.log

1 of 3 log files for my system that has problems setting screen resolution.
Comment 5 Douglas Furlong 2004-05-07 03:08:36 EDT
Created attachment 100063 [details]
Current Xorg.0.log.old

2 or 3 log files for current system.
Comment 6 Douglas Furlong 2004-05-07 03:09:08 EDT
Created attachment 100064 [details]
Current Xorg.setup.log

Third log file.

If there is any thing else that I can provide please let me know.
Comment 7 Douglas Furlong 2004-05-07 08:19:20 EDT

*** This bug has been marked as a duplicate of 120950 ***
Comment 8 Red Hat Bugzilla 2006-02-21 14:02:59 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.