Bug 1229269 - Fully support data-tiering in 3.7.x, remove out of 'experimental' status
Summary: Fully support data-tiering in 3.7.x, remove out of 'experimental' status
Keywords:
Status: CLOSED DUPLICATE of bug 1274411
Alias: None
Product: Red Hat Gluster Storage
Classification: Red Hat
Component: tier
Version: rhgs-3.1
Hardware: Unspecified
OS: Unspecified
unspecified
high
Target Milestone: ---
: ---
Assignee: Bug Updates Notification Mailing List
QA Contact: Nag Pavan Chilakam
URL:
Whiteboard:
Depends On: 1219513 1219842 1219848 1219850 1220047 1220050 1220051 1221476 1221534 glusterfs-tiering-supportability 1221967 1221969 1224144 1227188 1273726 1274411
Blocks: glusterfs-3.7.3
TreeView+ depends on / blocked
 
Reported: 2015-06-08 10:52 UTC by Nag Pavan Chilakam
Modified: 2018-11-30 05:44 UTC (History)
8 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of: glusterfs-tiering-supportability
Environment:
Last Closed: 2015-10-26 05:30:35 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Nag Pavan Chilakam 2015-06-08 10:52:58 UTC
+++ This bug was initially created as a clone of Bug #1221957 +++

GlusterFS 3.7.0 has marked data-tiering as an 'experimental' feature. Basic functionality for data-tiering is available, but with many restrictions and known issues.

This bug tracks the improvements made to tiering. Bug reports to improve tiering in the 3.7 release should have 'glusterfs-tiering-supportability' in the 'blocks' field.

--- Additional comment from Niels de Vos on 2015-05-15 08:52:09 EDT ---



--- Additional comment from Niels de Vos on 2015-06-02 04:20:19 EDT ---

The required changes to fix this bug have not made it into glusterfs-3.7.1. This bug is now getting tracked for glusterfs-3.7.2.

Comment 1 Niels de Vos 2015-06-20 10:08:59 UTC
Unfortunately glusterfs-3.7.2 did not contain a code change that was associated with this bug report. This bug is now proposed to be a blocker for glusterfs-3.7.3.

Comment 3 Vivek Agarwal 2015-10-26 05:30:35 UTC

*** This bug has been marked as a duplicate of bug 1274411 ***


Note You need to log in before you can comment on or make changes to this bug.