Bug 1233025 (glusterfs-3.7.3) - GlusterFS 3.7.3 tracker
Summary: GlusterFS 3.7.3 tracker
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: glusterfs-3.7.3
Product: GlusterFS
Classification: Community
Component: core
Version: 3.7.2
Hardware: x86_64
OS: All
high
medium
Target Milestone: ---
Assignee: Kaushal
QA Contact:
URL:
Whiteboard:
Depends On: 1218961 1221605 1222065 1223634 1224193 1225318 1226132 1226140 1226157 1226158 1226233 1227198 1227808 1229269 1229282 1232199 1232333 1233282 1233484 1234843 1235208 1235428 1235904 1235923 1238057 1238073 1238752 1241784 1242515 1242734 1244114 1246121 1246809 1274411
Blocks:
TreeView+ depends on / blocked
 
Reported: 2015-06-18 05:37 UTC by Atin Mukherjee
Modified: 2015-12-01 16:45 UTC (History)
5 users (show)

Fixed In Version: glusterfs-3.7.3
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2015-07-30 10:07:35 UTC
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:


Attachments (Terms of Use)

Description Atin Mukherjee 2015-06-18 05:37:49 UTC
Description of problem:

This is a tracker bug for GlusterFS 3.7.3. Please add the "glusterfs-3.7.3" bug/alias to the "Blocks:" field of any bug that has to be fixed for 3.7.3.

Comment 1 Kaushal 2015-07-30 10:07:35 UTC
This bug is getting closed because a release has been made available that should address the reported issue. In case the problem is still not fixed with glusterfs-3.7.3, please open a new bug report.

glusterfs-3.7.3 has been announced on the Gluster mailinglists [1], packages for several distributions should become available in the near future. Keep an eye on the Gluster Users mailinglist [2] and the update infrastructure for your distribution.

[1] http://thread.gmane.org/gmane.comp.file-systems.gluster.devel/12078
[2] http://thread.gmane.org/gmane.comp.file-systems.gluster.user


Note You need to log in before you can comment on or make changes to this bug.