Bug 152232 - Packaging error when upgrading gdm
Packaging error when upgrading gdm
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: gdm (Show other bugs)
4
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-03-26 12:13 EST by Clyde E. Kunkel
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-04-27 10:37:03 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Clyde E. Kunkel 2005-03-26 12:13:09 EST
+++ This bug was initially created as a clone of Bug #152231 +++
+++ This bug was initially created as a clone of Bug #152230 +++
+++ This bug was initially created as a clone of Bug #152229 +++
+++ This bug was initially created as a clone of Bug #152228 +++
+++ This bug was initially created as a clone of Bug #152227 +++
+++ This bug was initially created as a clone of Bug #152226 +++
+++ This bug was initially created as a clone of Bug #152225 +++
+++ This bug was initially created as a clone of Bug #152224 +++

From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.6) Gecko/20050322
Fedora/1.7.6-2

Description of problem:
during yum upgrade, following error occurred:

  Updating  : gdm                          ####################### [15/71]
/var/tmp/rpm-tmp.40750: line 4: [-x: command not found

Version-Release number of selected component (if applicable):


How reproducible:
Didn't try

Steps to Reproduce:
1. yum upgrade
2.
3.
  

Actual Results:  error as above


Expected Results:  no errors

Additional info:
Comment 1 Clyde E. Kunkel 2005-03-26 12:35:33 EST
Subject should say: Packaging error when upgrading gdm
Comment 2 Clyde E. Kunkel 2005-03-29 11:04:03 EST
As of 3-29-05 rawhide, the error is now:
  Cleanup   : gdm                          ####################### [71/87]
/var/tmp/rpm-tmp.68586: line 4: [-x: command not found
Comment 3 John Thacker 2005-04-27 09:28:16 EDT
Like the others, this is actually fixed, and was already fixed on March 29th,
when you were just seeing the residual effects of having to uninstall the old
broken package.  Please CLOSE as RAWHIDE.
Comment 4 Clyde E. Kunkel 2005-04-27 10:37:03 EDT
Works for me.  Thanks.

Note You need to log in before you can comment on or make changes to this bug.