Bug 660454 - [abrt] notification-daemon-0.5.0-1.fc14: wnck_window_is_on_workspace: Process /usr/libexec/notification-daemon was killed by signal 6 (SIGABRT)
[abrt] notification-daemon-0.5.0-1.fc14: wnck_window_is_on_workspace: Process...
Status: CLOSED DUPLICATE of bug 631728
Product: Fedora
Classification: Fedora
Component: notification-daemon (Show other bugs)
14
x86_64 Unspecified
low Severity medium
: ---
: ---
Assigned To: David Zeuthen
Fedora Extras Quality Assurance
abrt_hash:3f379a20da42b4a2fac126ac101...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-12-06 15:07 EST by Dave Kline
Modified: 2013-03-05 23:05 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-20 14:58:53 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (16.73 KB, text/plain)
2010-12-06 15:07 EST, Dave Kline
no flags Details

  None (edit)
Description Dave Kline 2010-12-06 15:07:45 EST
abrt version: 1.1.14
architecture: x86_64
Attached file: backtrace
cmdline: /usr/libexec/notification-daemon
comment: The notes above tell the story.
component: notification-daemon
crash_function: wnck_window_is_on_workspace
executable: /usr/libexec/notification-daemon
kernel: 2.6.35.9-64.fc14.x86_64
package: notification-daemon-0.5.0-1.fc14
rating: 4
reason: Process /usr/libexec/notification-daemon was killed by signal 6 (SIGABRT)
release: Fedora release 14 (Laughlin)
time: 1291665653
uid: 500

How to reproduce
-----
1. Run sandbox -X /usr/bin/gpodder
2. Click the Gpodder option to find new podcasts
3. Observe error
Comment 1 Dave Kline 2010-12-06 15:07:47 EST
Created attachment 465055 [details]
File: backtrace
Comment 2 Luca Botti 2010-12-14 18:06:07 EST
Package: notification-daemon-0.5.0-1.fc14
Architecture: x86_64
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1. Start Fedora 14 (all patches/updates applied)
2.
3.
Comment 3 abrt-bot 2012-03-20 14:58:53 EDT
Backtrace analysis found this bug to be similar to bug #631728, closing as duplicate.

Bugs which were found to be similar to this bug: bug #572759, bug #612302, bug #631728, bug #634993, bug #641605, bug #660510, bug #665154, bug #725840, bug #738609

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 631728 ***

Note You need to log in before you can comment on or make changes to this bug.