Bug 665154 - [abrt] notification-daemon-0.5.0-1.fc14: gdk_pixbuf_new_from_data: Process /usr/libexec/notification-daemon was killed by signal 6 (SIGABRT)
[abrt] notification-daemon-0.5.0-1.fc14: gdk_pixbuf_new_from_data: Process /u...
Status: CLOSED DUPLICATE of bug 631728
Product: Fedora
Classification: Fedora
Component: notification-daemon (Show other bugs)
14
x86_64 Unspecified
low Severity medium
: ---
: ---
Assigned To: David Zeuthen
Fedora Extras Quality Assurance
abrt_hash:e25136c5a13c6e0247b8e254c49...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-12-22 17:18 EST by Matt Hooper
Modified: 2013-03-05 23:05 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-20 14:59:00 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (17.42 KB, text/plain)
2010-12-22 17:19 EST, Matt Hooper
no flags Details

  None (edit)
Description Matt Hooper 2010-12-22 17:18:59 EST
abrt version: 1.1.14
architecture: x86_64
Attached file: backtrace
cmdline: /usr/libexec/notification-daemon
component: notification-daemon
crash_function: gdk_pixbuf_new_from_data
executable: /usr/libexec/notification-daemon
kernel: 2.6.35.9-64.fc14.x86_64
package: notification-daemon-0.5.0-1.fc14
rating: 4
reason: Process /usr/libexec/notification-daemon was killed by signal 6 (SIGABRT)
release: Fedora release 14 (Laughlin)
time: 1293055497
uid: 500

How to reproduce
-----
1. No idea. Just crashed.
2.
3.
Comment 1 Matt Hooper 2010-12-22 17:19:02 EST
Created attachment 470319 [details]
File: backtrace
Comment 2 Matt Hooper 2010-12-29 14:53:42 EST
Package: notification-daemon-0.5.0-1.fc14
Architecture: x86_64
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1. Clementine media player started a new track at the same time as the crash - may be related to the track info notification
2.
3.
Comment 3 Matt Hooper 2011-02-25 09:41:08 EST
Package: notification-daemon-0.5.0-1.fc14
Architecture: x86_64
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1. Unknown
2.
3.
Comment 4 Matt Hooper 2011-04-09 15:22:52 EDT
Package: notification-daemon-0.5.0-1.fc14
Architecture: x86_64
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1. Skipping through tracks in Clementine media player
2.
3.
Comment 5 abrt-bot 2012-03-20 14:59:00 EDT
Backtrace analysis found this bug to be similar to bug #631728, closing as duplicate.

Bugs which were found to be similar to this bug: bug #572759, bug #612302, bug #631728, bug #634993, bug #641605, bug #660454, bug #660510, bug #725840, bug #738609

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 631728 ***

Note You need to log in before you can comment on or make changes to this bug.