This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 738609 - [abrt] notification-daemon-0.5.0-1.fc14: gdk_pixbuf_new_from_data: Process /usr/libexec/notification-daemon was killed by signal 6 (SIGABRT)
[abrt] notification-daemon-0.5.0-1.fc14: gdk_pixbuf_new_from_data: Process /u...
Status: CLOSED DUPLICATE of bug 631728
Product: Fedora
Classification: Fedora
Component: notification-daemon (Show other bugs)
14
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: David Zeuthen
Fedora Extras Quality Assurance
abrt_hash:0f53b7491139d9c14cbf87eaefc...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-09-15 07:25 EDT by Matt Hooper
Modified: 2013-03-05 23:08 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-20 14:59:17 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (19.43 KB, text/plain)
2011-09-15 07:25 EDT, Matt Hooper
no flags Details

  None (edit)
Description Matt Hooper 2011-09-15 07:25:09 EDT
abrt version: 1.1.18
architecture: x86_64
Attached file: backtrace, 19893 bytes
cmdline: /usr/libexec/notification-daemon
component: notification-daemon
Attached file: coredump, 13475840 bytes
crash_function: gdk_pixbuf_new_from_data
executable: /usr/libexec/notification-daemon
kernel: 2.6.35.14-95.fc14.x86_64
package: notification-daemon-0.5.0-1.fc14
rating: 4
reason: Process /usr/libexec/notification-daemon was killed by signal 6 (SIGABRT)
release: Fedora release 14 (Laughlin)
time: 1316085717
uid: 500

How to reproduce
-----
1. Changed track in Clementine media player and received this crash instead of the usual track info pop-up
2.
3.
Comment 1 Matt Hooper 2011-09-15 07:25:12 EDT
Created attachment 523347 [details]
File: backtrace
Comment 2 abrt-bot 2012-03-20 14:59:17 EDT
Backtrace analysis found this bug to be similar to bug #631728, closing as duplicate.

Bugs which were found to be similar to this bug: bug #572759, bug #612302, bug #631728, bug #634993, bug #641605, bug #660454, bug #660510, bug #665154, bug #725840

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 631728 ***

Note You need to log in before you can comment on or make changes to this bug.