Bug 725840 - [abrt] notification-daemon-0.5.0-1.fc13: wnck_window_is_on_workspace: Process /usr/libexec/notification-daemon was killed by signal 6 (SIGABRT)
[abrt] notification-daemon-0.5.0-1.fc13: wnck_window_is_on_workspace: Process...
Status: CLOSED DUPLICATE of bug 631728
Product: Fedora
Classification: Fedora
Component: notification-daemon (Show other bugs)
13
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: David Zeuthen
Fedora Extras Quality Assurance
abrt_hash:69caafee656b69a8d72b5b7d024...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-07-26 13:46 EDT by Yodafon
Modified: 2013-03-05 23:07 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-20 14:59:10 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (16.24 KB, text/plain)
2011-07-26 13:46 EDT, Yodafon
no flags Details

  None (edit)
Description Yodafon 2011-07-26 13:46:45 EDT
abrt version: 1.1.14
architecture: x86_64
Attached file: backtrace
cmdline: /usr/libexec/notification-daemon
component: notification-daemon
crash_function: wnck_window_is_on_workspace
executable: /usr/libexec/notification-daemon
kernel: 2.6.34.9-69.fc13.x86_64
package: notification-daemon-0.5.0-1.fc13
rating: 4
reason: Process /usr/libexec/notification-daemon was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)
time: 1311680983
uid: 500

How to reproduce
-----
1. I don't know
2.
3.
Comment 1 Yodafon 2011-07-26 13:46:48 EDT
Created attachment 515333 [details]
File: backtrace
Comment 2 abrt-bot 2012-03-20 14:59:10 EDT
Backtrace analysis found this bug to be similar to bug #631728, closing as duplicate.

Bugs which were found to be similar to this bug: bug #572759, bug #612302, bug #631728, bug #634993, bug #641605, bug #660454, bug #660510, bug #665154, bug #738609

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 631728 ***

Note You need to log in before you can comment on or make changes to this bug.