This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 761396 - [abrt] gedit-3.2.3-1.fc16: g_object_unref: Process /usr/bin/gedit was killed by signal 11 (SIGSEGV)
[abrt] gedit-3.2.3-1.fc16: g_object_unref: Process /usr/bin/gedit was killed ...
Status: CLOSED DUPLICATE of bug 767075
Product: Fedora
Classification: Fedora
Component: gedit (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
abrt_hash:84f18ac80ba16c7b04045528dc1...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-12-08 03:37 EST by Dave Galloway
Modified: 2012-03-20 15:33 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-20 15:33:30 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: environ (3.31 KB, text/plain)
2011-12-08 03:37 EST, Dave Galloway
no flags Details
File: event_log (2.39 KB, text/plain)
2011-12-08 03:37 EST, Dave Galloway
no flags Details
File: backtrace (27.00 KB, text/plain)
2011-12-08 03:37 EST, Dave Galloway
no flags Details
File: smolt_data (3.57 KB, text/plain)
2011-12-08 03:37 EST, Dave Galloway
no flags Details
File: maps (45.86 KB, text/plain)
2011-12-08 03:37 EST, Dave Galloway
no flags Details
File: dso_list (10.41 KB, text/plain)
2011-12-08 03:37 EST, Dave Galloway
no flags Details
File: build_ids (3.52 KB, text/plain)
2011-12-08 03:37 EST, Dave Galloway
no flags Details

  None (edit)
Description Dave Galloway 2011-12-08 03:37:39 EST
libreport version: 2.0.7
abrt_version:   2.0.6
backtrace_rating: 4
cmdline:        gedit
comment:        above applications  right click on edit menus
crash_function: g_object_unref
executable:     /usr/bin/gedit
kernel:         3.1.4-1.fc16.x86_64
pid:            15975
pwd:            /home/davematel777
reason:         Process /usr/bin/gedit was killed by signal 11 (SIGSEGV)
time:           Mon 05 Dec 2011 03:37:23 PM EST
uid:            1000
username:       davematel777
xsession_errors: 

backtrace:      Text file, 27648 bytes
build_ids:      Text file, 3608 bytes
dso_list:       Text file, 10660 bytes
environ:        Text file, 3386 bytes
event_log:      Text file, 2447 bytes
maps:           Text file, 46963 bytes
smolt_data:     Text file, 3656 bytes

var_log_messages:
:Dec  5 15:37:23 localhost kernel: [11986.162203] gedit[15975]: segfault at 7ffe00000005 ip 0000003cb441131a sp 00007fffe5b92430 error 4 in libgobject-2.0.so.0.3000.1[3cb4400000+4c000]
:Dec  5 15:37:24 localhost abrt[16494]: Saved core dump of pid 15975 (/usr/bin/gedit) to /var/spool/abrt/ccpp-2011-12-05-15:37:23-15975 (73416704 bytes)
Comment 1 Dave Galloway 2011-12-08 03:37:41 EST
Created attachment 542419 [details]
File: environ
Comment 2 Dave Galloway 2011-12-08 03:37:42 EST
Created attachment 542420 [details]
File: event_log
Comment 3 Dave Galloway 2011-12-08 03:37:44 EST
Created attachment 542421 [details]
File: backtrace
Comment 4 Dave Galloway 2011-12-08 03:37:45 EST
Created attachment 542422 [details]
File: smolt_data
Comment 5 Dave Galloway 2011-12-08 03:37:47 EST
Created attachment 542423 [details]
File: maps
Comment 6 Dave Galloway 2011-12-08 03:37:48 EST
Created attachment 542424 [details]
File: dso_list
Comment 7 Dave Galloway 2011-12-08 03:37:50 EST
Created attachment 542425 [details]
File: build_ids
Comment 8 abrt-bot 2012-03-20 15:33:30 EDT
Backtrace analysis found this bug to be similar to bug #767075, closing as duplicate.

Bugs which were found to be similar to this bug: 
  anjuta: bug #766225
  audacious: bug #766623
  control-center: bug #768544
  empathy: bug #759110
  evince: bug #767275
  evolution: bug #758402, bug #766874, bug #768103
  file-roller: bug #766407, bug #766990, bug #767040
  gedit: bug #758253, bug #766285, bug #767809, bug #768322, bug #768558
  gnome-tweak-tool: bug #766937
  gnome-utils: bug #767209
  gtk3: bug #766355, bug #766947
  rhythmbox: bug #766205, bug #768085, bug #769003
  totem: bug #766251, bug #766593
  transmission: bug #767075

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 767075 ***

Note You need to log in before you can comment on or make changes to this bug.