Bug 766900 - [abrt] gnome-disk-utility-3.0.2-3.fc16: __GI_raise: Process /usr/libexec/gdu-notification-daemon was killed by signal 6 (SIGABRT)
[abrt] gnome-disk-utility-3.0.2-3.fc16: __GI_raise: Process /usr/libexec/gdu-...
Status: CLOSED DUPLICATE of bug 760674
Product: Fedora
Classification: Fedora
Component: gnome-disk-utility (Show other bugs)
16
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: David Zeuthen
Fedora Extras Quality Assurance
abrt_hash:d9a3b6484c2bccf9d9efbcb1520...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-12-12 14:11 EST by Forw Ard
Modified: 2013-03-05 23:08 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-20 12:59:07 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: dso_list (7.50 KB, text/plain)
2011-12-12 14:11 EST, Forw Ard
no flags Details
File: build_ids (3.20 KB, text/plain)
2011-12-12 14:11 EST, Forw Ard
no flags Details
File: smolt_data (2.37 KB, text/plain)
2011-12-12 14:11 EST, Forw Ard
no flags Details
File: maps (18.36 KB, text/plain)
2011-12-12 14:11 EST, Forw Ard
no flags Details
File: backtrace (46.75 KB, text/plain)
2011-12-12 14:11 EST, Forw Ard
no flags Details

  None (edit)
Description Forw Ard 2011-12-12 14:11:41 EST
libreport version: 2.0.7
abrt_version:   2.0.6
backtrace_rating: 4
cmdline:        /usr/libexec/gdu-notification-daemon
crash_function: __GI_raise
executable:     /usr/libexec/gdu-notification-daemon
kernel:         3.1.4-1.fc16.i686.PAE
pid:            1761
pwd:            /home/boss
reason:         Process /usr/libexec/gdu-notification-daemon was killed by signal 6 (SIGABRT)
time:           Пнд 12 Дек 2011 20:50:46
uid:            1000
username:       boss
xsession_errors: 

backtrace:      Text file, 47873 bytes
build_ids:      Text file, 3280 bytes
dso_list:       Text file, 7680 bytes
maps:           Text file, 18800 bytes
smolt_data:     Binary file, 2430 bytes

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=3
:HOSTNAME=localhost.localdomain
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=d9c8e039642f246721319ebb00000025-1323741006.328110-1127181124
:GNOME_KEYRING_CONTROL=/tmp/keyring-wJsDu9
:IMSETTINGS_MODULE=none
:USER=boss
:USERNAME=boss
:MAIL=/var/spool/mail/boss
:PATH=/usr/lib/ccache:/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/boss/.local/bin:/home/boss/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/boss
:XMODIFIERS=@im=none
:KDE_IS_PRELINKED=1
:GNOME_KEYRING_PID=1503
:LANG=ru_UA.utf8
:MODULEPATH=/usr/share/Modules/modulefiles:/etc/modulefiles
:GDM_LANG=ru_UA.utf8
:LOADEDMODULES=
:KDEDIRS=/usr
:GDMSESSION=gnome
:SSH_ASKPASS=/usr/libexec/openssh/gnome-ssh-askpass
:HISTCONTROL=ignoredups
:HOME=/home/boss
:XDG_SEAT=seat0
:SHLVL=1
:LOGNAME=boss
:CVS_RSH=ssh
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-09RGcluWbE,guid=d28380eb8357429f7710008500000121
:MODULESHOME=/usr/share/Modules
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/boss
:DISPLAY=:0
:XAUTHORITY=/var/run/gdm/auth-for-boss-0fvWP1/database
:'module=() {  eval `/usr/bin/modulecmd bash $*`\n}'
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1510,unix/unix:/tmp/.ICE-unix/1510
:GPG_AGENT_INFO=/tmp/keyring-wJsDu9/gpg:0:1
:SSH_AUTH_SOCK=/tmp/keyring-wJsDu9/ssh
:DESKTOP_AUTOSTART_ID=10e9117abc18441535132374100831407300000015100010

smart_data:
:
:

var_log_messages:
:Dec 11 21:16:34 localhost abrt[1499]: Saved core dump of pid 1484 (/usr/libexec/gdu-notification-daemon) to /var/spool/abrt/ccpp-2011-12-11-21:16:32-1484 (2465792 bytes)
:Dec 11 21:31:58 localhost abrt[1706]: Saved core dump of pid 1600 (/usr/libexec/gdu-notification-daemon) to /var/spool/abrt/ccpp-2011-12-11-21:31:58-1600 (2465792 bytes)
:Dec 11 21:58:19 localhost abrt[2647]: Saved core dump of pid 2537 (/usr/libexec/gdu-notification-daemon) to /var/spool/abrt/ccpp-2011-12-11-21:58:19-2537 (2465792 bytes)
:Dec 11 22:05:52 localhost abrt[3254]: Saved core dump of pid 3139 (/usr/libexec/gdu-notification-daemon) to /var/spool/abrt/ccpp-2011-12-11-22:05:52-3139 (2465792 bytes)
:Dec 11 22:49:58 localhost abrt[2572]: Saved core dump of pid 2465 (/usr/libexec/gdu-notification-daemon) to /var/spool/abrt/ccpp-2011-12-11-22:49:57-2465 (2465792 bytes)
:Dec 11 23:11:00 localhost abrt[2529]: Saved core dump of pid 2417 (/usr/libexec/gdu-notification-daemon) to /var/spool/abrt/ccpp-2011-12-11-23:11:00-2417 (2465792 bytes)
:Dec 11 23:32:44 localhost abrt[3440]: Saved core dump of pid 3331 (/usr/libexec/gdu-notification-daemon) to /var/spool/abrt/ccpp-2011-12-11-23:32:44-3331 (2465792 bytes)
:Dec 12 20:50:47 localhost abrt[1788]: Saved core dump of pid 1761 (/usr/libexec/gdu-notification-daemon) to /var/spool/abrt/ccpp-2011-12-12-20:50:46-1761 (2441216 bytes)
Comment 1 Forw Ard 2011-12-12 14:11:44 EST
Created attachment 545878 [details]
File: dso_list
Comment 2 Forw Ard 2011-12-12 14:11:46 EST
Created attachment 545879 [details]
File: build_ids
Comment 3 Forw Ard 2011-12-12 14:11:48 EST
Created attachment 545880 [details]
File: smolt_data
Comment 4 Forw Ard 2011-12-12 14:11:51 EST
Created attachment 545881 [details]
File: maps
Comment 5 Forw Ard 2011-12-12 14:11:53 EST
Created attachment 545882 [details]
File: backtrace
Comment 6 abrt-bot 2012-03-20 12:59:07 EDT
Backtrace analysis found this bug to be similar to bug #760674, closing as duplicate.

Bugs which were found to be similar to this bug: bug #544499, bug #567866, bug #597248, bug #630886, bug #645787, bug #650174, bug #706617, bug #760674

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 760674 ***

Note You need to log in before you can comment on or make changes to this bug.