Bug 785463 - Review Request: php-horde-Horde-Form - Horde Form API
Summary: Review Request: php-horde-Horde-Form - Horde Form API
Keywords:
Status: CLOSED DUPLICATE of bug 1051372
Alias: None
Product: Fedora
Classification: Fedora
Component: Package Review
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Remi Collet
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On: horde-channel Horde_Translation Horde_Exception Horde_Util Horde_Nls Horde_Date Horde_Token Horde_Mime
Blocks:
TreeView+ depends on / blocked
 
Reported: 2012-01-29 02:10 UTC by Nick Bebout
Modified: 2014-01-10 07:41 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-01-10 07:40:51 UTC
Type: ---
fedora: fedora-review?


Attachments (Terms of Use)
phpci.log (20.27 KB, text/plain)
2013-03-27 13:38 UTC, Remi Collet
no flags Details
review.txt (7.61 KB, text/plain)
2013-03-27 13:38 UTC, Remi Collet
no flags Details

Description Nick Bebout 2012-01-29 02:10:40 UTC
Spec URL: http://nb.fedorapeople.org/horde-reviews/php-horde-Horde-Form.spec
SRPM URL: http://nb.fedorapeople.org/horde-reviews/php-horde-Horde-Form-1.0.6-1.fc16.src.rpm
Description: The Horde_Form package provides form rendering, validation, and other
functionality for the Horde Application Framework.

Comment 3 Remi Collet 2013-03-27 13:38:11 UTC
Created attachment 717078 [details]
phpci.log

phpci 2.14.0

Comment 4 Remi Collet 2013-03-27 13:38:47 UTC
Created attachment 717079 [details]
review.txt

Generated by fedora-review 0.4.0 (660ce56) last change: 2013-01-29
Buildroot used: fedora-rawhide-x86_64
Command line :/usr/bin/fedora-review -b 785463

Comment 5 Remi Collet 2013-03-27 13:41:01 UTC
[!]: License field in the package spec file matches the actual license.
	LGPLv2

[!] Package installs properly.
	Wait for dependencies before import
             Requiert : php-pear(pear.horde.org/Horde_Core) >= 2.0.0

[!]: Each %files section contains %defattr if rpm < 4.4

[!]: Requires correct, justified where necessary.
	Missing

	BuildRequires:  php-common >= 5.3.0
	BuildRequires:  php-pear(PEAR) >= 1.7.0

	Requires:  php-pear(PEAR) >= 1.7.0

	NB: php-common or better php(language)

Comment 6 Remi Collet 2013-06-02 05:58:47 UTC
Ping ?

Comment 7 Remi Collet 2013-07-05 07:09:35 UTC
Monthly ping.

Comment 8 Remi Collet 2014-01-10 07:40:51 UTC
Closing as stalled.

*** This bug has been marked as a duplicate of bug 1051372 ***


Note You need to log in before you can comment on or make changes to this bug.