Bug 806575 - [abrt] kde-runtime-4.8.1-2.fc16: Process /usr/bin/nepomukservicestub was killed by signal 11 (SIGSEGV)
[abrt] kde-runtime-4.8.1-2.fc16: Process /usr/bin/nepomukservicestub was kill...
Status: CLOSED DUPLICATE of bug 803587
Product: Fedora
Classification: Fedora
Component: kde-runtime (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Ngo Than
Fedora Extras Quality Assurance
abrt_hash:e66f6fbf50e708ad2ed9fec919a...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-24 19:09 EDT by Vilhjálmur Magnússon
Modified: 2012-03-30 09:02 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-30 09:02:56 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: build_ids (4.64 KB, text/plain)
2012-03-24 19:09 EDT, Vilhjálmur Magnússon
no flags Details
File: maps (49.00 KB, text/plain)
2012-03-24 19:09 EDT, Vilhjálmur Magnússon
no flags Details
File: backtrace (57.32 KB, text/plain)
2012-03-24 19:09 EDT, Vilhjálmur Magnússon
no flags Details

  None (edit)
Description Vilhjálmur Magnússon 2012-03-24 19:09:37 EDT
libreport version: 2.0.8
abrt_version:   2.0.7
backtrace_rating: 4
cmdline:        /usr/bin/nepomukservicestub nepomukstorage
crash_function: QCoreApplication::notifyInternal
executable:     /usr/bin/nepomukservicestub
kernel:         3.3.0-4.fc16.x86_64
pid:            3720
pwd:            /home/superman/Documents
reason:         Process /usr/bin/nepomukservicestub was killed by signal 11 (SIGSEGV)
time:           Fri 23 Mar 2012 09:12:52 PM GMT
uid:            1000

backtrace:      Text file, 58693 bytes
build_ids:      Text file, 4756 bytes
maps:           Text file, 50173 bytes

environ:
:XDG_VTNR=2
:SSH_AGENT_PID=3570
:XDG_SESSION_ID=5
:HOSTNAME=superdora
:rvm_bin_path=/home/superman/.rvm/bin
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:GEM_HOME=/home/superman/.rvm/gems/ruby-1.9.2-p290
:XDG_MENU_PREFIX=kde4-
:SHELL=/bin/bash
:TERM=dumb
:XDG_SESSION_COOKIE=3cdc7dc454ff332037ca51500000000a-1332536078.591985-1872519350
:HISTSIZE=1000
:GTK2_RC_FILES=/etc/gtk-2.0/gtkrc:/home/superman/.gtkrc-2.0:/home/superman/.gtkrc-2.0-kde4:/home/superman/.kde/share/config/gtkrc-2.0
:IRBRC=/home/superman/.rvm/rubies/ruby-1.9.2-p290/.irbrc
:GS_LIB=
:GNOME_KEYRING_CONTROL=/tmp/keyring-J6vYnJ
:QTDIR=/usr/lib64/qt-3.3
:QTINC=/usr/lib64/qt-3.3/include
:MY_RUBY_HOME=/home/superman/.rvm/rubies/ruby-1.9.2-p290
:KDE_FULL_SESSION=true
:IMSETTINGS_MODULE=none
:USER=superman
:__array_start=0
:rvm_path=/home/superman/.rvm
:SSH_AUTH_SOCK=/tmp/ssh-QRglGBiR3446/agent.3446
:USERNAME=superman
:escape_flag=1
:rvm_prefix=/home/superman
:PATH=/home/superman/.rvm/gems/ruby-1.9.2-p290/bin:/home/superman/.rvm/gems/ruby-1.9.2-p290@global/bin:/home/superman/.rvm/rubies/ruby-1.9.2-p290/bin:/home/superman/.rvm/bin:/usr/lib64/qt-3.3/bin:/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/superman/.local/bin:/home/superman/bin
:DESKTOP_SESSION=kde-plasma
:MAIL=/var/spool/mail/superman
:QT_IM_MODULE=xim
:PWD=/home/superman
:XMODIFIERS=@im=none
:KDE_SESSION_UID=1000
:GNOME_KEYRING_PID=3439
:LANG=en_US.utf8
:KDE_IS_PRELINKED=1
:GDM_LANG=en_US.utf8
:KDEDIRS=/usr
:_second=1
:GDMSESSION=kde-plasma
:HISTCONTROL=ignoredups
:SSH_ASKPASS=/usr/bin/ksshaskpass
:rvm_version=1.10.2
:HOME=/home/superman
:XDG_SEAT=seat0
:SHLVL=2
:KDE_SESSION_VERSION=4
:LOGNAME=superman
:_first=0
:QTLIB=/usr/lib64/qt-3.3/lib
:XDG_DATA_DIRS=/usr/share/kde-settings/kde-profile/default/share:/usr/local/share:/usr/share
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-M0OGEChTRS,guid=f655f2b1d8aac85a49dc2f220000070b
:GEM_PATH=/home/superman/.rvm/gems/ruby-1.9.2-p290:/home/superman/.rvm/gems/ruby-1.9.2-p290@global
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=2
:XDG_RUNTIME_DIR=/run/user/superman
:DISPLAY=:0
:QT_PLUGIN_PATH=/home/superman/.kde/lib64/kde4/plugins/:/usr/lib64/kde4/plugins/:/usr/lib/kde4/plugins
:GTK_IM_MODULE=gtk-im-context-simple
:RUBY_VERSION=ruby-1.9.2-p290
:XAUTHORITY=/tmp/kde-superman/xauth-1000-_0
:_=/usr/libexec/kde4/start_kdeinit_wrapper
:KDE_MULTIHEAD=false
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/3657,unix/unix:/tmp/.ICE-unix/3657
:XCURSOR_THEME=default
:GTK_RC_FILES=/etc/gtk/gtkrc:/home/superman/.gtkrc:/home/superman/.kde/share/config/gtkrc

smolt_data:
:
:
:General
:=================================
:UUID: 1a0b01e2-7fb6-4d6f-bb55-ade50536fb7c
:OS: Fedora release 16 (Verne)
:Default run level: Unknown
:Language: en_US.utf8
:Platform: x86_64
:BogoMIPS: 5054.64
:CPU Vendor: GenuineIntel
:CPU Model: Intel(R) Core(TM) i5 CPU       M 460  @ 2.53GHz
:CPU Stepping: 5
:CPU Family: 6
:CPU Model Num: 37
:Number of CPUs: 4
:CPU Speed: 2534
:System Memory: 5834
:System Swap: 7871
:Vendor: Acer
:System: Aspire 5820TG V1.19
:Form factor: Notebook
:Kernel: 3.3.0-4.fc16.x86_64
:SELinux Enabled: 0
:SELinux Policy: targeted
:SELinux Enforce: Unknown
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(32902:68:4133:861) pci, None, HOST/PCI, Core Processor DRAM Controller
:(32902:69:4133:861) pci, pcieport, PCI/PCI, Core Processor PCI Express x16 Root Port
:(32902:15152:4133:861) pci, None, SERIAL, 5 Series/3400 Series Chipset SMBus Controller
:(32902:15145:4133:861) pci, ahci, STORAGE, 5 Series/3400 Series Chipset 4 port SATA AHCI Controller
:(32902:15113:4133:861) pci, None, PCI/ISA, Mobile 5 Series Chipset LPC Interface Controller
:(32902:15154:4133:861) pci, intel ips, NONE, 5 Series/3400 Series Chipset Thermal Subsystem
:(6505:4211:4133:861) pci, atl1c, ETHERNET, AR8151 v1.0 Gigabit Ethernet
:(32902:15164:4133:861) pci, ehci_hcd, USB, 5 Series/3400 Series Chipset USB2 Enhanced Host Controller
:(32902:9288:4133:861) pci, None, PCI/PCI, 82801 Mobile PCI Bridge
:(32902:15204:4133:861) pci, None, SIMPLE, 5 Series/3400 Series Chipset HECI Controller
:(32902:11521:4133:861) pci, None, HOST/PCI, Core Processor QuickPath Architecture System Address Decoder
:(32902:11362:4133:861) pci, None, HOST/PCI, Core Processor QuickPath Architecture Generic Non-core Registers
:(5348:17239:4187:57377) pci, wl, NETWORK, BCM43225 802.11b/g/n
:(32902:15170:4133:861) pci, pcieport, PCI/PCI, 5 Series/3400 Series Chipset PCI Express Root Port 1
:(32902:15190:4133:861) pci, snd_hda_intel, MULTIMEDIA, 5 Series/3400 Series Chipset High Definition Audio
:(32902:15156:4133:861) pci, ehci_hcd, USB, 5 Series/3400 Series Chipset USB2 Enhanced Host Controller
:(4098:43616:4133:860) pci, snd_hda_intel, MULTIMEDIA, Redwood HDMI Audio [Radeon HD 5600 Series]
:(4098:26817:4133:860) pci, radeon, VIDEO, Madison [AMD Radeon HD 5000M Series]
:(32902:15180:4133:861) pci, pcieport, PCI/PCI, 5 Series/3400 Series Chipset PCI Express Root Port 6
:(32902:11537:4133:861) pci, None, HOST/PCI, Core Processor QPI Physical 0
:(32902:11536:4133:861) pci, None, HOST/PCI, Core Processor QPI Link 0
:(32902:11539:4133:861) pci, None, HOST/PCI, Core Processor Reserved
:(32902:11538:4133:861) pci, None, HOST/PCI, Core Processor Reserved
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/mapper/vg_superdora-lv_root / ext4 4096 4096 13092026 8152301 8021279 3276800 2778941 2778941
:/dev/sda1 /boot ext4 1024 1024 508745 456875 431275 128016 127748 127748
:/dev/mapper/vg_superdora-lv_home /home ext4 4096 4096 81107093 32736451 28676496 20299776 19885940 19885940
:
Comment 1 Vilhjálmur Magnússon 2012-03-24 19:09:41 EDT
Created attachment 572471 [details]
File: build_ids
Comment 2 Vilhjálmur Magnússon 2012-03-24 19:09:45 EDT
Created attachment 572472 [details]
File: maps
Comment 3 Vilhjálmur Magnússon 2012-03-24 19:09:48 EDT
Created attachment 572473 [details]
File: backtrace
Comment 4 abrt-bot 2012-03-30 09:02:56 EDT
Backtrace analysis found this bug to be similar to bug #803587, closing as duplicate.

Bugs which were found to be similar to this bug: 
  kde-runtime: bug #803587
  kdebase-runtime: bug #571931, bug #583749, bug #585484, bug #589835, bug #592780, bug #604815, bug #610840, bug #611576, bug #613914, bug #615339, bug #615596, bug #617053, bug #620547, bug #625951, bug #628103, bug #636681

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 803587 ***

Note You need to log in before you can comment on or make changes to this bug.