Bug 827747 - post run script fail
post run script fail
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: NetworkManager (Show other bugs)
17
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Dan Williams
Fedora Extras Quality Assurance
:
: 824527 826110 826232 833131 854830 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-02 16:02 EDT by Alexey Kuznetsov
Modified: 2012-09-06 10:58 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-06-04 07:10:59 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Alexey Kuznetsov 2012-06-02 16:02:03 EDT
Cleanup    : 1:NetworkManager-0.9.4.0-7.git20120403.fc17.x86_64       202/382 
Non-fatal POSTUN scriptlet failure in rpm package 1:NetworkManager-0.9.4.0-7.git20120403.fc17.x86_64
  Cleanup    : sssd-1.8.2-10.fc17.x86_64                                203/382 
/var/tmp/rpm-tmp.JkzwWx: line 6: syntax error near unexpected token `fi'
/var/tmp/rpm-tmp.JkzwWx: line 6: `fi'
warning: %postun(NetworkManager-1:0.9.4.0-7.git20120403.fc17.x86_64) scriptlet failed, exit status 2
Comment 1 Jirka Klimes 2012-06-04 07:10:59 EDT
Already fixed in NetworkManager-0.9.4.0-9.git20120521.fc17.
Comment 2 Jirka Klimes 2012-06-05 06:44:44 EDT
*** Bug 826232 has been marked as a duplicate of this bug. ***
Comment 3 Jirka Klimes 2012-06-05 06:52:02 EDT
*** Bug 826110 has been marked as a duplicate of this bug. ***
Comment 4 Jirka Klimes 2012-06-05 08:52:05 EDT
*** Bug 824527 has been marked as a duplicate of this bug. ***
Comment 5 Jirka Klimes 2012-06-21 07:34:01 EDT
*** Bug 833131 has been marked as a duplicate of this bug. ***
Comment 6 Jirka Klimes 2012-09-06 10:58:44 EDT
*** Bug 854830 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.