Bug 756557

Summary: [abrt] gvfs-archive-1.10.1-2.fc16: g_vfs_job_try: Process /usr/libexec/gvfsd-archive was killed by signal 11 (SIGSEGV)
Product: [Fedora] Fedora Reporter: Alex Wajda <alexander.wajda>
Component: gvfsAssignee: Tomáš Bžatek <tbzatek>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 16CC: alexl, bnocera, tbzatek, tsmetana
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Unspecified   
Whiteboard: abrt_hash:168fbd08f06fccdf3b0013fe05bd3fdec0dc5452
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2012-03-20 13:16:07 EDT Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Attachments:
Description Flags
File: dso_list
none
File: smolt_data
none
File: backtrace
none
File: maps none

Description Alex Wajda 2011-11-23 17:47:31 EST
libreport version: 2.0.7
abrt_version:   2.0.6
backtrace_rating: 4
cmdline:        /usr/libexec/gvfsd-archive file=/home/awajda/Downloads/apache-tomcat-6.0.33.tar.gz
crash_function: g_vfs_job_try
executable:     /usr/libexec/gvfsd-archive
kernel:         3.1.1-2.fc16.x86_64
pid:            9218
pwd:            /home/awajda
reason:         Process /usr/libexec/gvfsd-archive was killed by signal 11 (SIGSEGV)
time:           Wed 23 Nov 2011 11:44:41 PM CET
uid:            1000
username:       awajda

backtrace:      Text file, 9395 bytes
dso_list:       Text file, 3354 bytes
maps:           Text file, 16032 bytes
smolt_data:     Text file, 3138 bytes

build_ids:
:80d1527bdbaa66a7f4467a3432a25332fb76758a
:3ed9e61c2b7e707ce244816335776afa2ad0307d
:aa733447f84020c94a66814e501a36e248cbb43d
:e3c88cb9ea428bd61f4064dbd53acae2d396a1ec
:87461d97d0ba0bd94e4d74ff0879190b67b326c5
:e21d62a3622c3edb824299d83be75df8fdddbe53
:5e8c36ca13a4af14fa6b1b45a0dbfb43ed6aed6e
:ab59942678bcdecb23756804dcd0aac63ccc1669
:fe402046b8b4f7d6676f974c7ae92d470c56fddb
:4ea09f2cc6fa21696beac3f95cdd4160cfddd35f
:30af62b93e2ab7dbaf39c52e346cd52101b4b590
:9d1209fc79304f03cc839de1c0036c61b48dfff8
:638db099ff5fb986d1a092629d1bb1dca5be4904
:e5429e0905bedecc534b057783916ba43e06a66e
:48d3cff26c916dff6cbcb5e67d5cf6d391f6ccca
:8264e35452b2a930c1b9b092b87f32d42d69d8c5
:b682f0c21c6ed2e0d474de137d5499999d451235
:0f0c9eed63ed279ceb0aef109eff8bcbb351e4bb
:e2e67b3ae2579e1667b73ad385f61552931024e9
:ccadad4ec7dab3bb6abc23f9d4cdf53ff01cb235
:0406dc93e5d067b98e166932201a6df7dde67888
:9c23cc77b5763600b189289e892983ebb6c172c8
:b0eabf9093defbfdd0857ea3ed1a4563b743434e
:be507c791e34415e8f42f0e6030c889b2895cf9a
:66b8a549e5dfccb29eee911c9a1f987d05f12613
:0fccce2fdb46650674ef5b64fae5f25f14c88e08
:c6739204320eb15bdcdba039a2b183298170403e
:e5d7ac2dfe435e205e491f7ce827563859fca4f4
:3e2404bd469800afd61eda83d0292a2165ef0db0
:921b64859b34786348daf376801c05efbf9bac81
:26f323182de0f960dab5329d7c5c69a962ab38ab
:487c7316fb5c7788d98b3f7e4bcbd42c22e9ea2a
:545fac2346ca24589041213956b7f22f7e91c139
:650b733aecfb9c46bdfc023661f19244a278df04
:b0a2d0b4c09d819887ec7d711c8cf3977a074c4f
:88d586ed67ebe5227b761b4ab2e02433f29c840f
:0949b493f01e0553822be3bd14def9dbe79b804f

comment:
:This happens when you unmount an Archive Mounter volume via Nautilus using Eject button.
:It is reproducible in 100% of cases.

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=2
:HOSTNAME=czpr-awajda
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=73f02e6d4de8c2c0bbb852ca0000000b-1322074975.29282-1190515270
:GNOME_KEYRING_CONTROL=/tmp/keyring-TIprJe
:IMSETTINGS_MODULE=none
:USER=awajda
:USERNAME=awajda
:MAIL=/var/spool/mail/awajda
:PATH=/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/awajda/.local/bin:/home/awajda/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/awajda
:JAVA_HOME=/usr/lib/jvm/java
:XMODIFIERS=@im=none
:GNOME_KEYRING_PID=1365
:LANG=en_US.utf8
:GDM_LANG=en_US.utf8
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:M2_HOME=/usr/share/maven
:HOME=/home/awajda
:XDG_SEAT=seat0
:SHLVL=1
:LOGNAME=awajda
:CVS_RSH=ssh
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-pGDbGYujmi,guid=aa011f6ef5a31efa8b66a4fa00000019
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/awajda
:DISPLAY=:0.0
:XAUTHORITY=/var/run/gdm/auth-for-awajda-65oXrX/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1370,unix/unix:/tmp/.ICE-unix/1370
:GPG_AGENT_INFO=/tmp/keyring-TIprJe/gpg:0:1
:SSH_AUTH_SOCK=/tmp/keyring-TIprJe/ssh
:LC_TIME=en_US.utf8
:LC_NUMERIC=en_US.utf8
:LC_MONETARY=en_US.utf8
:LC_MEASUREMENT=en_US.utf8
:GJS_DEBUG_OUTPUT=stderr
:'GJS_DEBUG_TOPICS=JS ERROR;JS LOG'
:GIO_LAUNCHED_DESKTOP_FILE=/usr/share/applications/mount-archive.desktop
:GIO_LAUNCHED_DESKTOP_FILE_PID=9218

event_log:
:2011-11-23-23:47:02> Analyzing coredump 'coredump'
:2011-11-23-23:47:02  All 37 debuginfo files are available
:2011-11-23-23:47:02  Generating backtrace
:2011-11-23-23:47:02  Backtrace is generated and saved, 9395 bytes
:2011-11-23-23:47:07> Smolt profile successfully saved

var_log_messages:
:Nov 23 21:47:56 czpr-awajda kernel: [ 6318.720383] gvfsd-archive[4375]: segfault at 0 ip           (null) sp 00007fffc8ada2e8 error 14 in gvfsd-archive[400000+23000]
:Nov 23 21:47:56 czpr-awajda abrt[4385]: Saved core dump of pid 4375 (/usr/libexec/gvfsd-archive) to /var/spool/abrt/ccpp-2011-11-23-21:47:56-4375 (12582912 bytes)
:Nov 23 23:42:28 czpr-awajda kernel: [13180.546096] gvfsd-archive[5284]: segfault at 0 ip           (null) sp 00007fff5e08b098 error 14 in gvfsd-archive[400000+23000]
:Nov 23 23:42:28 czpr-awajda abrt[9220]: Saved core dump of pid 5284 (/usr/libexec/gvfsd-archive) to /var/spool/abrt/ccpp-2011-11-23-23:42:28-5284 (17166336 bytes)
:Nov 23 23:44:41 czpr-awajda kernel: [13313.643418] gvfsd-archive[9218]: segfault at 0 ip           (null) sp 00007fff1d57f5d8 error 14 in gvfsd-archive[400000+23000]
:Nov 23 23:44:42 czpr-awajda abrt[9336]: Saved core dump of pid 9218 (/usr/libexec/gvfsd-archive) to /var/spool/abrt/ccpp-2011-11-23-23:44:41-9218 (10612736 bytes)
Comment 1 Alex Wajda 2011-11-23 17:47:34 EST
Created attachment 535693 [details]
File: dso_list
Comment 2 Alex Wajda 2011-11-23 17:47:37 EST
Created attachment 535694 [details]
File: smolt_data
Comment 3 Alex Wajda 2011-11-23 17:47:40 EST
Created attachment 535695 [details]
File: backtrace
Comment 4 Alex Wajda 2011-11-23 17:47:42 EST
Created attachment 535696 [details]
File: maps
Comment 5 abrt-bot 2012-03-20 13:16:07 EDT
Backtrace analysis found this bug to be similar to bug #755772, closing as duplicate.

Bugs which were found to be similar to this bug: bug #744564, bug #754443, bug #755772, bug #756533, bug #756556, bug #756886, bug #756948, bug #757367, bug #757513, bug #757572, bug #757824, bug #757942, bug #758482, bug #758692, bug #759484, bug #759582, bug #759890, bug #759911, bug #759973, bug #760331, bug #760539, bug #760736, bug #761316, bug #761534, bug #761595, bug #765970, bug #766143, bug #766158, bug #766159, bug #768195, bug #772052

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 755772 ***