Bug 761316 - [abrt] gvfs-archive-1.10.1-2.fc16: g_vfs_job_try: Process /usr/libexec/gvfsd-archive was killed by signal 11 (SIGSEGV)
[abrt] gvfs-archive-1.10.1-2.fc16: g_vfs_job_try: Process /usr/libexec/gvfsd-...
Status: CLOSED DUPLICATE of bug 755772
Product: Fedora
Classification: Fedora
Component: gvfs (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Tomáš Bžatek
Fedora Extras Quality Assurance
abrt_hash:168fbd08f06fccdf3b0013fe05b...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-12-07 21:52 EST by dean
Modified: 2015-03-03 18:03 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-20 13:19:48 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: dso_list (2.99 KB, text/plain)
2011-12-07 21:52 EST, dean
no flags Details
File: coredump (9.22 MB, text/plain)
2011-12-07 21:53 EST, dean
no flags Details
File: smolt_data (3.38 KB, text/plain)
2011-12-07 21:53 EST, dean
no flags Details
File: maps (14.25 KB, text/plain)
2011-12-07 21:53 EST, dean
no flags Details
File: backtrace (8.88 KB, text/plain)
2011-12-07 21:53 EST, dean
no flags Details

  None (edit)
Description dean 2011-12-07 21:52:34 EST
libreport version: 2.0.7
abrt_version:   2.0.6
backtrace_rating: 4
cmdline:        /usr/libexec/gvfsd-archive file=/home/dean/Downloads/CentOS-6.0-x86_64-LiveCD.iso
crash_function: g_vfs_job_try
executable:     /usr/libexec/gvfsd-archive
kernel:         3.1.2-1.fc16.x86_64
pid:            5606
pwd:            /home/dean
reason:         Process /usr/libexec/gvfsd-archive was killed by signal 11 (SIGSEGV)
time:           Wed 07 Dec 2011 10:18:41 AM EST
uid:            1000
username:       dean

backtrace:      Text file, 9094 bytes
dso_list:       Text file, 3059 bytes
maps:           Text file, 14595 bytes
smolt_data:     Text file, 3459 bytes

build_ids:
:80d1527bdbaa66a7f4467a3432a25332fb76758a
:3ed9e61c2b7e707ce244816335776afa2ad0307d
:aa733447f84020c94a66814e501a36e248cbb43d
:e3c88cb9ea428bd61f4064dbd53acae2d396a1ec
:87461d97d0ba0bd94e4d74ff0879190b67b326c5
:e21d62a3622c3edb824299d83be75df8fdddbe53
:5e8c36ca13a4af14fa6b1b45a0dbfb43ed6aed6e
:ab59942678bcdecb23756804dcd0aac63ccc1669
:4ea09f2cc6fa21696beac3f95cdd4160cfddd35f
:30af62b93e2ab7dbaf39c52e346cd52101b4b590
:9d1209fc79304f03cc839de1c0036c61b48dfff8
:638db099ff5fb986d1a092629d1bb1dca5be4904
:e5429e0905bedecc534b057783916ba43e06a66e
:022f1a6511ab7f46cc5b6f0df5852b50dfd46c85
:b682f0c21c6ed2e0d474de137d5499999d451235
:0f0c9eed63ed279ceb0aef109eff8bcbb351e4bb
:e2e67b3ae2579e1667b73ad385f61552931024e9
:ccadad4ec7dab3bb6abc23f9d4cdf53ff01cb235
:0406dc93e5d067b98e166932201a6df7dde67888
:9c23cc77b5763600b189289e892983ebb6c172c8
:b0eabf9093defbfdd0857ea3ed1a4563b743434e
:b0a2d0b4c09d819887ec7d711c8cf3977a074c4f
:be507c791e34415e8f42f0e6030c889b2895cf9a
:66b8a549e5dfccb29eee911c9a1f987d05f12613
:0fccce2fdb46650674ef5b64fae5f25f14c88e08
:c6739204320eb15bdcdba039a2b183298170403e
:e5d7ac2dfe435e205e491f7ce827563859fca4f4
:3e2404bd469800afd61eda83d0292a2165ef0db0
:fe402046b8b4f7d6676f974c7ae92d470c56fddb
:487c7316fb5c7788d98b3f7e4bcbd42c22e9ea2a
:650b733aecfb9c46bdfc023661f19244a278df04
:48d3cff26c916dff6cbcb5e67d5cf6d391f6ccca
:88d586ed67ebe5227b761b4ab2e02433f29c840f
:0949b493f01e0553822be3bd14def9dbe79b804f

environ:
:XDG_VTNR=2
:XDG_SESSION_ID=24
:HOSTNAME=server
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:MM_NOTTTY=1
:GPG_AGENT_INFO=/tmp/keyring-r4NfEc/gpg:0:1
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=aa99535a96780d5f341004e30000000e-1323270206.9129-1421498572
:GNOME_KEYRING_CONTROL=/tmp/keyring-r4NfEc
:IMSETTINGS_MODULE=none
:USER=dean
:LD_LIBRARY_PATH=/opt/google/chrome:/opt/google/chrome/lib
:SSH_AUTH_SOCK=/tmp/keyring-r4NfEc/ssh
:USERNAME=dean
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/4049,unix/unix:/tmp/.ICE-unix/4049
:DVDCSS_RAW_DEVICE=/dev/rdvd
:MAIL=/var/spool/mail/dean
:PATH=/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/dean/.local/bin:/home/dean/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/dean
:SANDBOX_LD_LIBRARY_PATH=/opt/google/chrome:/opt/google/chrome/lib
:XMODIFIERS=@im=none
:GNOME_KEYRING_PID=4042
:LANG=en_US.utf8
:GDM_LANG=en_US.utf8
:DVDCSS_METHOD=key
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:DVDCSS_CACHE=/home/dean/.dvdcss/
:HOME=/home/dean
:XDG_SEAT=seat0
:SHLVL=2
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:CHROME_WRAPPER=/opt/google/chrome/google-chrome
:LOGNAME=dean
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-aho8ELnWUX,guid=80a9897014defa8306d93b0b000008e7
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:CHROME_VERSION_EXTRA=stable
:WINDOWPATH=2
:XDG_RUNTIME_DIR=/run/user/dean
:DISPLAY=:0.0
:DVDCSS_VERBOSE=0
:XAUTHORITY=/var/run/gdm/auth-for-dean-lDAJqD/database
:_=/usr/bin/gvfs-open
:GIO_LAUNCHED_DESKTOP_FILE=/usr/share/applications/mount-archive.desktop
:GIO_LAUNCHED_DESKTOP_FILE_PID=5606

event_log:
:2011-12-07-21:50:36> Analyzing coredump 'coredump'
:2011-12-07-21:50:41  All 34 debuginfo files are available
:2011-12-07-21:50:41  Generating backtrace
:2011-12-07-21:50:44  Backtrace is generated and saved, 9094 bytes
:2011-12-07-21:51:09> Smolt profile successfully saved

var_log_messages:
:Dec  7 10:18:41 server kernel: [ 3195.272148] gvfsd-archive[5606]: segfault at 0 ip           (null) sp 00007fff1f158bc8 error 14 in gvfsd-archive[400000+23000]
:Dec  7 10:18:42 server abrt[5626]: Saved core dump of pid 5606 (/usr/libexec/gvfsd-archive) to /var/spool/abrt/ccpp-2011-12-07-10:18:41-5606 (9670656 bytes)
Comment 1 dean 2011-12-07 21:52:36 EST
Created attachment 542335 [details]
File: dso_list
Comment 2 dean 2011-12-07 21:53:29 EST
Created attachment 542336 [details]
File: coredump
Comment 3 dean 2011-12-07 21:53:37 EST
Created attachment 542337 [details]
File: smolt_data
Comment 4 dean 2011-12-07 21:53:38 EST
Created attachment 542338 [details]
File: maps
Comment 5 dean 2011-12-07 21:53:40 EST
Created attachment 542339 [details]
File: backtrace
Comment 6 abrt-bot 2012-03-20 13:19:48 EDT
Backtrace analysis found this bug to be similar to bug #755772, closing as duplicate.

Bugs which were found to be similar to this bug: bug #744564, bug #754443, bug #755772, bug #756533, bug #756556, bug #756557, bug #756886, bug #756948, bug #757367, bug #757513, bug #757572, bug #757824, bug #757942, bug #758482, bug #758692, bug #759484, bug #759582, bug #759890, bug #759911, bug #759973, bug #760331, bug #760539, bug #760736, bug #761534, bug #761595, bug #765970, bug #766143, bug #766158, bug #766159, bug #768195, bug #772052

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 755772 ***

Note You need to log in before you can comment on or make changes to this bug.