Bug 759911 - [abrt] gvfs-1.10.1-2.fc16: g_vfs_job_try: Process /usr/libexec/gvfsd-ftp was killed by signal 11 (SIGSEGV)
[abrt] gvfs-1.10.1-2.fc16: g_vfs_job_try: Process /usr/libexec/gvfsd-ftp was ...
Status: CLOSED DUPLICATE of bug 755772
Product: Fedora
Classification: Fedora
Component: gvfs (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Tomáš Bžatek
Fedora Extras Quality Assurance
abrt_hash:168fbd08f06fccdf3b0013fe05b...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-12-04 15:12 EST by Joel Davila
Modified: 2015-03-03 18:03 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-20 13:16:16 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: dso_list (2.60 KB, text/plain)
2011-12-04 15:12 EST, Joel Davila
no flags Details
File: maps (14.00 KB, text/plain)
2011-12-04 15:12 EST, Joel Davila
no flags Details
File: backtrace (13.48 KB, text/plain)
2011-12-04 15:12 EST, Joel Davila
no flags Details

  None (edit)
Description Joel Davila 2011-12-04 15:12:47 EST
libreport version: 2.0.7
abrt_version:   2.0.6
backtrace_rating: 4
cmdline:        /usr/libexec/gvfsd-ftp --spawner :1.4 /org/gtk/gvfs/exec_spaw/6
comment:        I just unmounted ftp directory on Nautilus.
crash_function: g_vfs_job_try
executable:     /usr/libexec/gvfsd-ftp
kernel:         3.1.2-1.fc16.x86_64
pid:            4211
pwd:            /
reason:         Process /usr/libexec/gvfsd-ftp was killed by signal 11 (SIGSEGV)
time:           Sun 04 Dec 2011 01:55:46 PM CST
uid:            1000
username:       joe74

backtrace:      Text file, 13808 bytes
dso_list:       Text file, 2665 bytes
maps:           Text file, 14335 bytes

environ:
:SHELL=/bin/bash
:DBUS_STARTER_ADDRESS=unix:abstract=/tmp/dbus-9pmFKXIEWS,guid=64df488586fc9a09bd76d00e0000002a
:XDG_SESSION_COOKIE=a65397000ae1904d613b70710000000a-1323007392.217625-1482854090
:XDG_RUNTIME_DIR=/run/user/joe74
:DISPLAY=:0
:DESKTOP_SESSION=gnome
:WINDOWPATH=1
:PATH=/usr/local/bin:/usr/bin:/bin
:GDMSESSION=gnome
:XDG_VTNR=1
:USERNAME=joe74
:XDG_SESSION_ID=2
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-9pmFKXIEWS,guid=64df488586fc9a09bd76d00e0000002a
:XDG_SEAT=seat0
:XAUTHORITY=/var/run/gdm/auth-for-joe74-NviQQE/database
:USER=joe74
:DBUS_STARTER_BUS_TYPE=session
:GNOME_KEYRING_PID=1061
:SHLVL=1
:GDM_LANG=en_US.utf8
:PWD=/home/joe74
:GNOME_KEYRING_CONTROL=/tmp/keyring-QNPUhg
:LANG=en_US.utf8
:_=/usr/bin/dbus-launch
:LOGNAME=joe74
:HOME=/home/joe74

var_log_messages:
:Dec  4 13:55:46 blackstar kernel: [21196.897257] gvfsd-ftp[4211]: segfault at 0 ip           (null) sp 00007ffffcb50978 error 14 in gvfsd-ftp[400000+30000]
:Dec  4 13:55:47 blackstar abrt[4642]: Saved core dump of pid 4211 (/usr/libexec/gvfsd-ftp) to /var/spool/abrt/ccpp-2011-12-04-13:55:46-4211 (52359168 bytes)
Comment 1 Joel Davila 2011-12-04 15:12:50 EST
Created attachment 540429 [details]
File: dso_list
Comment 2 Joel Davila 2011-12-04 15:12:52 EST
Created attachment 540430 [details]
File: maps
Comment 3 Joel Davila 2011-12-04 15:12:54 EST
Created attachment 540431 [details]
File: backtrace
Comment 4 abrt-bot 2012-03-20 13:16:16 EDT
Backtrace analysis found this bug to be similar to bug #755772, closing as duplicate.

Bugs which were found to be similar to this bug: bug #744564, bug #754443, bug #755772, bug #756533, bug #756556, bug #756557, bug #756886, bug #756948, bug #757367, bug #757513, bug #757572, bug #757824, bug #757942, bug #758482, bug #758692, bug #759484, bug #759582, bug #759890, bug #759973, bug #760331, bug #760539, bug #760736, bug #761316, bug #761534, bug #761595, bug #765970, bug #766143, bug #766158, bug #766159, bug #768195, bug #772052

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 755772 ***

Note You need to log in before you can comment on or make changes to this bug.