Bug 759484 - [abrt] gvfs-1.10.1-2.fc16: g_vfs_job_try: Process /usr/libexec/gvfsd-ftp was killed by signal 11 (SIGSEGV)
[abrt] gvfs-1.10.1-2.fc16: g_vfs_job_try: Process /usr/libexec/gvfsd-ftp was ...
Status: CLOSED DUPLICATE of bug 755772
Product: Fedora
Classification: Fedora
Component: gvfs (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Tomáš Bžatek
Fedora Extras Quality Assurance
abrt_hash:168fbd08f06fccdf3b0013fe05b...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-12-02 08:55 EST by Fabrício Godoy
Modified: 2015-03-03 18:03 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-20 13:16:33 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: dso_list (3.36 KB, text/plain)
2011-12-02 08:55 EST, Fabrício Godoy
no flags Details
File: maps (14.86 KB, text/plain)
2011-12-02 08:55 EST, Fabrício Godoy
no flags Details
File: smolt_data (3.44 KB, text/plain)
2011-12-02 08:55 EST, Fabrício Godoy
no flags Details
File: backtrace (12.99 KB, text/plain)
2011-12-02 08:55 EST, Fabrício Godoy
no flags Details

  None (edit)
Description Fabrício Godoy 2011-12-02 08:55:05 EST
libreport version: 2.0.7
abrt_version:   2.0.6
backtrace_rating: 4
cmdline:        /usr/libexec/gvfsd-ftp --spawner :1.4 /org/gtk/gvfs/exec_spaw/21
comment:        Tryed to unmount disconnected (timeout) ftp session.
crash_function: g_vfs_job_try
executable:     /usr/libexec/gvfsd-ftp
kernel:         3.1.0-7.fc16.x86_64
pid:            4715
pwd:            /
reason:         Process /usr/libexec/gvfsd-ftp was killed by signal 11 (SIGSEGV)
time:           Sex 02 Dez 2011 11:25:24 BRST
uid:            500
username:       fgodoy_local

backtrace:      Text file, 13301 bytes
dso_list:       Text file, 3442 bytes
maps:           Text file, 15213 bytes
smolt_data:     Text file, 3522 bytes

environ:
:SHELL=/bin/bash
:DBUS_STARTER_ADDRESS=unix:abstract=/tmp/dbus-G2YIXBUYKv,guid=9e743a9efe482a0523c862e800000014
:XDG_SESSION_COOKIE=5186bdb2088e2c04e58bb55700000006-1321529676.494102-2038589810
:XDG_RUNTIME_DIR=/run/user/fgodoy_local
:DISPLAY=:0
:DESKTOP_SESSION=gnome
:WINDOWPATH=1
:PATH=/usr/local/bin:/usr/bin:/bin
:GDMSESSION=gnome
:XDG_VTNR=1
:USERNAME=fgodoy_local
:XDG_SESSION_ID=2
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-G2YIXBUYKv,guid=9e743a9efe482a0523c862e800000014
:XDG_SEAT=seat0
:XAUTHORITY=/var/run/gdm/auth-for-fgodoy_local-28rpSV/database
:USER=fgodoy_local
:DBUS_STARTER_BUS_TYPE=session
:GNOME_KEYRING_PID=1660
:SHLVL=1
:GDM_LANG=pt_BR.utf8
:PWD=/home/fgodoy_local
:GNOME_KEYRING_CONTROL=/tmp/keyring-eZ05nG
:LANG=pt_BR.utf8
:_=/usr/bin/dbus-launch
:LOGNAME=fgodoy_local
:HOME=/home/fgodoy_local

var_log_messages:
:Dec  2 11:25:24 ws-234-gcti kernel: [1302671.482399] gvfsd-ftp[4715]: segfault at 0 ip           (null) sp 00007fffd66e1408 error 14 in gvfsd-ftp[400000+30000]
:Dec  2 11:25:24 ws-234-gcti abrt[5984]: Saved core dump of pid 4715 (/usr/libexec/gvfsd-ftp) to /var/spool/abrt/ccpp-2011-12-02-11:25:24-4715 (43810816 bytes)
Comment 1 Fabrício Godoy 2011-12-02 08:55:08 EST
Created attachment 539645 [details]
File: dso_list
Comment 2 Fabrício Godoy 2011-12-02 08:55:10 EST
Created attachment 539646 [details]
File: maps
Comment 3 Fabrício Godoy 2011-12-02 08:55:12 EST
Created attachment 539647 [details]
File: smolt_data
Comment 4 Fabrício Godoy 2011-12-02 08:55:15 EST
Created attachment 539648 [details]
File: backtrace
Comment 5 abrt-bot 2012-03-20 13:16:33 EDT
Backtrace analysis found this bug to be similar to bug #755772, closing as duplicate.

Bugs which were found to be similar to this bug: bug #744564, bug #754443, bug #755772, bug #756533, bug #756556, bug #756557, bug #756886, bug #756948, bug #757367, bug #757513, bug #757572, bug #757824, bug #757942, bug #758482, bug #758692, bug #759582, bug #759890, bug #759911, bug #759973, bug #760331, bug #760539, bug #760736, bug #761316, bug #761534, bug #761595, bug #765970, bug #766143, bug #766158, bug #766159, bug #768195, bug #772052

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 755772 ***

Note You need to log in before you can comment on or make changes to this bug.