This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 761595 - [abrt] gvfs-afc-1.10.1-2.fc16: g_vfs_job_try: Process /usr/libexec/gvfsd-afc was killed by signal 11 (SIGSEGV)
[abrt] gvfs-afc-1.10.1-2.fc16: g_vfs_job_try: Process /usr/libexec/gvfsd-afc ...
Status: CLOSED DUPLICATE of bug 755772
Product: Fedora
Classification: Fedora
Component: gvfs (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Tomáš Bžatek
Fedora Extras Quality Assurance
abrt_hash:168fbd08f06fccdf3b0013fe05b...
:
Depends On:
Blocks: 803893
  Show dependency treegraph
 
Reported: 2011-12-08 12:06 EST by Edgardo Prado
Modified: 2015-03-03 18:03 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-20 13:20:07 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: dso_list (2.87 KB, text/plain)
2011-12-08 12:06 EST, Edgardo Prado
no flags Details
File: smolt_data (3.18 KB, text/plain)
2011-12-08 12:06 EST, Edgardo Prado
no flags Details
File: maps (13.65 KB, text/plain)
2011-12-08 12:06 EST, Edgardo Prado
no flags Details
File: backtrace (10.96 KB, text/plain)
2011-12-08 12:06 EST, Edgardo Prado
no flags Details

  None (edit)
Description Edgardo Prado 2011-12-08 12:06:28 EST
libreport version: 2.0.7
abrt_version:   2.0.6
backtrace_rating: 4
cmdline:        /usr/libexec/gvfsd-afc --spawner :1.4 /org/gtk/gvfs/exec_spaw/3
crash_function: g_vfs_job_try
executable:     /usr/libexec/gvfsd-afc
kernel:         3.1.4-1.fc16.x86_64
pid:            4745
pwd:            /
reason:         Process /usr/libexec/gvfsd-afc was killed by signal 11 (SIGSEGV)
time:           jue 08 dic 2011 14:03:08 ART
uid:            1000
username:       elpelado70

backtrace:      Text file, 11221 bytes
dso_list:       Text file, 2941 bytes
maps:           Text file, 13979 bytes
smolt_data:     Text file, 3260 bytes

build_ids:
:80d1527bdbaa66a7f4467a3432a25332fb76758a
:3ed9e61c2b7e707ce244816335776afa2ad0307d
:aa733447f84020c94a66814e501a36e248cbb43d
:e3c88cb9ea428bd61f4064dbd53acae2d396a1ec
:48d3cff26c916dff6cbcb5e67d5cf6d391f6ccca
:87461d97d0ba0bd94e4d74ff0879190b67b326c5
:0fccce2fdb46650674ef5b64fae5f25f14c88e08
:ab59942678bcdecb23756804dcd0aac63ccc1669
:30af62b93e2ab7dbaf39c52e346cd52101b4b590
:638db099ff5fb986d1a092629d1bb1dca5be4904
:e5429e0905bedecc534b057783916ba43e06a66e
:022f1a6511ab7f46cc5b6f0df5852b50dfd46c85
:d5a91604cb5d7b9087eba0c14f84cd125ae0fe05
:0f0c9eed63ed279ceb0aef109eff8bcbb351e4bb
:e2e67b3ae2579e1667b73ad385f61552931024e9
:8631fa022a75e4bfbd78f96ad368f88456e39cfe
:ccadad4ec7dab3bb6abc23f9d4cdf53ff01cb235
:e5d7ac2dfe435e205e491f7ce827563859fca4f4
:0406dc93e5d067b98e166932201a6df7dde67888
:b0eabf9093defbfdd0857ea3ed1a4563b743434e
:7e2907a76435b3ab5bb8cf3824256e105b6a6863
:be507c791e34415e8f42f0e6030c889b2895cf9a
:38e956deb22ff648cd41c4ac3cffb524d8c27b17
:c6739204320eb15bdcdba039a2b183298170403e
:e137eb30127ade2bf02b9a85469ec97a91226c62
:3e2404bd469800afd61eda83d0292a2165ef0db0
:85cf15a32b016cdc62afe821798555be0a323185
:e2e9aa46522b1e2189777d91a5666c34fc7d46df
:650b733aecfb9c46bdfc023661f19244a278df04
:b0a2d0b4c09d819887ec7d711c8cf3977a074c4f
:0949b493f01e0553822be3bd14def9dbe79b804f

environ:
:SHELL=/bin/bash
:DBUS_STARTER_ADDRESS=unix:abstract=/tmp/dbus-EvhVBXIvBJ,guid=d02518be06df141066e1ffec00000030
:XDG_SESSION_COOKIE=b8ede4c3729813d2b3ae709d00000010-1323346276.473591-50242054
:XDG_RUNTIME_DIR=/run/user/elpelado70
:DISPLAY=:0
:DESKTOP_SESSION=gnome
:WINDOWPATH=1
:PATH=/usr/local/bin:/usr/bin:/bin
:GDMSESSION=gnome
:XDG_VTNR=1
:USERNAME=elpelado70
:XDG_SESSION_ID=2
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-EvhVBXIvBJ,guid=d02518be06df141066e1ffec00000030
:XDG_SEAT=seat0
:XAUTHORITY=/var/run/gdm/auth-for-elpelado70-ujbiN1/database
:USER=elpelado70
:DBUS_STARTER_BUS_TYPE=session
:GNOME_KEYRING_PID=1903
:SHLVL=1
:GDM_LANG=es_ES.utf8
:PWD=/home/elpelado70
:GNOME_KEYRING_CONTROL=/tmp/keyring-NJcGYw
:LANG=es_ES.utf8
:_=/usr/bin/dbus-launch
:LOGNAME=elpelado70
:HOME=/home/elpelado70

var_log_messages:
:Dec  8 14:03:08 elpelado70-PC kernel: [13243.910502] gvfsd-afc[4745]: segfault at 0 ip           (null) sp 00007fff1f6dc678 error 14 in gvfsd-afc[400000+28000]
:Dec  8 14:03:08 elpelado70-PC abrt[31697]: Saved core dump of pid 4745 (/usr/libexec/gvfsd-afc) to /var/spool/abrt/ccpp-2011-12-08-14:03:08-4745 (18341888 bytes)
Comment 1 Edgardo Prado 2011-12-08 12:06:31 EST
Created attachment 542632 [details]
File: dso_list
Comment 2 Edgardo Prado 2011-12-08 12:06:33 EST
Created attachment 542633 [details]
File: smolt_data
Comment 3 Edgardo Prado 2011-12-08 12:06:35 EST
Created attachment 542634 [details]
File: maps
Comment 4 Edgardo Prado 2011-12-08 12:06:37 EST
Created attachment 542635 [details]
File: backtrace
Comment 5 abrt-bot 2012-03-20 13:20:07 EDT
Backtrace analysis found this bug to be similar to bug #755772, closing as duplicate.

Bugs which were found to be similar to this bug: bug #744564, bug #754443, bug #755772, bug #756533, bug #756556, bug #756557, bug #756886, bug #756948, bug #757367, bug #757513, bug #757572, bug #757824, bug #757942, bug #758482, bug #758692, bug #759484, bug #759582, bug #759890, bug #759911, bug #759973, bug #760331, bug #760539, bug #760736, bug #761316, bug #761534, bug #765970, bug #766143, bug #766158, bug #766159, bug #768195, bug #772052

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 755772 ***

Note You need to log in before you can comment on or make changes to this bug.