Bug 765970 - [abrt] gvfs-1.10.1-2.fc16: g_vfs_job_try: Process /usr/libexec/gvfsd-ftp was killed by signal 11 (SIGSEGV)
[abrt] gvfs-1.10.1-2.fc16: g_vfs_job_try: Process /usr/libexec/gvfsd-ftp was ...
Status: CLOSED DUPLICATE of bug 755772
Product: Fedora
Classification: Fedora
Component: gvfs (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Tomáš Bžatek
Fedora Extras Quality Assurance
abrt_hash:168fbd08f06fccdf3b0013fe05b...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-12-09 14:34 EST by Alex Wajda
Modified: 2015-03-03 18:03 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-20 13:19:41 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: dso_list (3.04 KB, text/plain)
2011-12-09 14:34 EST, Alex Wajda
no flags Details
File: smolt_data (3.06 KB, text/plain)
2011-12-09 14:34 EST, Alex Wajda
no flags Details
File: backtrace (19.47 KB, text/plain)
2011-12-09 14:35 EST, Alex Wajda
no flags Details
File: maps (15.69 KB, text/plain)
2011-12-09 14:35 EST, Alex Wajda
no flags Details

  None (edit)
Description Alex Wajda 2011-12-09 14:34:53 EST
libreport version: 2.0.7
abrt_version:   2.0.6
backtrace_rating: 4
cmdline:        /usr/libexec/gvfsd-ftp --spawner :1.4 /org/gtk/gvfs/exec_spaw/0
crash_function: g_vfs_job_try
executable:     /usr/libexec/gvfsd-ftp
kernel:         3.1.4-1.fc16.x86_64
pid:            4248
pwd:            /
reason:         Process /usr/libexec/gvfsd-ftp was killed by signal 11 (SIGSEGV)
time:           Fri 09 Dec 2011 08:34:12 PM CET
uid:            1000
username:       awajda

backtrace:      Text file, 19934 bytes
dso_list:       Text file, 3114 bytes
maps:           Text file, 16065 bytes
smolt_data:     Text file, 3136 bytes

build_ids:
:80d1527bdbaa66a7f4467a3432a25332fb76758a
:3ed9e61c2b7e707ce244816335776afa2ad0307d
:aa733447f84020c94a66814e501a36e248cbb43d
:89747cc36eed47dbcd6a52155fef88754a22bf8e
:87461d97d0ba0bd94e4d74ff0879190b67b326c5
:5e8c36ca13a4af14fa6b1b45a0dbfb43ed6aed6e
:ab59942678bcdecb23756804dcd0aac63ccc1669
:30af62b93e2ab7dbaf39c52e346cd52101b4b590
:9d1209fc79304f03cc839de1c0036c61b48dfff8
:638db099ff5fb986d1a092629d1bb1dca5be4904
:e5429e0905bedecc534b057783916ba43e06a66e
:022f1a6511ab7f46cc5b6f0df5852b50dfd46c85
:8264e35452b2a930c1b9b092b87f32d42d69d8c5
:0f0c9eed63ed279ceb0aef109eff8bcbb351e4bb
:e2e67b3ae2579e1667b73ad385f61552931024e9
:ccadad4ec7dab3bb6abc23f9d4cdf53ff01cb235
:0406dc93e5d067b98e166932201a6df7dde67888
:1c2ccaf923ac61efd874e4ca82bf6612f4cb0c31
:b0eabf9093defbfdd0857ea3ed1a4563b743434e
:b0a2d0b4c09d819887ec7d711c8cf3977a074c4f
:be507c791e34415e8f42f0e6030c889b2895cf9a
:0fccce2fdb46650674ef5b64fae5f25f14c88e08
:c6739204320eb15bdcdba039a2b183298170403e
:e5d7ac2dfe435e205e491f7ce827563859fca4f4
:e3c88cb9ea428bd61f4064dbd53acae2d396a1ec
:3e2404bd469800afd61eda83d0292a2165ef0db0
:921b64859b34786348daf376801c05efbf9bac81
:c8e7f118041a9f77e0dd673da11b5653be27b5a2
:aead7371afa35cca738c0864afa01b9d177c23d0
:545fac2346ca24589041213956b7f22f7e91c139
:650b733aecfb9c46bdfc023661f19244a278df04
:48d3cff26c916dff6cbcb5e67d5cf6d391f6ccca
:88d586ed67ebe5227b761b4ab2e02433f29c840f
:0949b493f01e0553822be3bd14def9dbe79b804f

environ:
:SHELL=/bin/bash
:DBUS_STARTER_ADDRESS=unix:abstract=/tmp/dbus-GIqmaeWfiL,guid=00e33b5cdfc1f41a041cf2e600000051
:XDG_SESSION_COOKIE=73f02e6d4de8c2c0bbb852ca0000000b-1323425382.860186-891048169
:XDG_RUNTIME_DIR=/run/user/awajda
:DISPLAY=:0
:DESKTOP_SESSION=gnome
:WINDOWPATH=1
:PATH=/usr/local/bin:/usr/bin:/bin
:GDMSESSION=gnome
:XDG_VTNR=1
:USERNAME=awajda
:XDG_SESSION_ID=2
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-GIqmaeWfiL,guid=00e33b5cdfc1f41a041cf2e600000051
:XDG_SEAT=seat0
:XAUTHORITY=/var/run/gdm/auth-for-awajda-o1SRLJ/database
:USER=awajda
:DBUS_STARTER_BUS_TYPE=session
:GNOME_KEYRING_PID=1560
:SHLVL=1
:GDM_LANG=en_US.utf8
:PWD=/home/awajda
:GNOME_KEYRING_CONTROL=/tmp/keyring-ySOI05
:LANG=en_US.utf8
:_=/usr/bin/dbus-launch
:LOGNAME=awajda
:HOME=/home/awajda

var_log_messages:
:Dec  9 20:34:12 czpr-awajda kernel: [33901.867743] gvfsd-ftp[4248]: segfault at 0 ip           (null) sp 00007fffc1203b38 error 14 in gvfsd-ftp[400000+30000]
:Dec  9 20:34:12 czpr-awajda abrt[15053]: Saved core dump of pid 4248 (/usr/libexec/gvfsd-ftp) to /var/spool/abrt/ccpp-2011-12-09-20:34:12-4248 (35315712 bytes)
Comment 1 Alex Wajda 2011-12-09 14:34:56 EST
Created attachment 544657 [details]
File: dso_list
Comment 2 Alex Wajda 2011-12-09 14:34:58 EST
Created attachment 544658 [details]
File: smolt_data
Comment 3 Alex Wajda 2011-12-09 14:35:00 EST
Created attachment 544659 [details]
File: backtrace
Comment 4 Alex Wajda 2011-12-09 14:35:02 EST
Created attachment 544660 [details]
File: maps
Comment 5 abrt-bot 2012-03-20 13:19:41 EDT
Backtrace analysis found this bug to be similar to bug #755772, closing as duplicate.

Bugs which were found to be similar to this bug: bug #744564, bug #754443, bug #755772, bug #756533, bug #756556, bug #756557, bug #756886, bug #756948, bug #757367, bug #757513, bug #757572, bug #757824, bug #757942, bug #758482, bug #758692, bug #759484, bug #759582, bug #759890, bug #759911, bug #759973, bug #760331, bug #760539, bug #760736, bug #761316, bug #761534, bug #761595, bug #766143, bug #766158, bug #766159, bug #768195, bug #772052

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 755772 ***

Note You need to log in before you can comment on or make changes to this bug.