Bug 757513 - [abrt] gvfs-afc-1.10.1-2.fc16: g_vfs_job_try: Process /usr/libexec/gvfsd-afc was killed by signal 11 (SIGSEGV)
[abrt] gvfs-afc-1.10.1-2.fc16: g_vfs_job_try: Process /usr/libexec/gvfsd-afc ...
Status: CLOSED DUPLICATE of bug 755772
Product: Fedora
Classification: Fedora
Component: gvfs (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Tomáš Bžatek
Fedora Extras Quality Assurance
abrt_hash:168fbd08f06fccdf3b0013fe05b...
:
Depends On: 744564
Blocks:
  Show dependency treegraph
 
Reported: 2011-11-27 10:21 EST by Adam Goode
Modified: 2015-03-03 18:03 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-20 13:19:58 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: dso_list (2.58 KB, text/plain)
2011-11-27 10:21 EST, Adam Goode
no flags Details
File: smolt_data (3.03 KB, text/plain)
2011-11-27 10:21 EST, Adam Goode
no flags Details
File: maps (12.30 KB, text/plain)
2011-11-27 10:21 EST, Adam Goode
no flags Details
File: backtrace (11.18 KB, text/plain)
2011-11-27 10:21 EST, Adam Goode
no flags Details

  None (edit)
Description Adam Goode 2011-11-27 10:21:10 EST
libreport version: 2.0.7
abrt_version:   2.0.6
backtrace_rating: 4
cmdline:        /usr/libexec/gvfsd-afc --spawner :1.4 /org/gtk/gvfs/exec_spaw/0
crash_function: g_vfs_job_try
executable:     /usr/libexec/gvfsd-afc
kernel:         3.1.1-2.fc16.x86_64
pid:            10327
pwd:            /
reason:         Process /usr/libexec/gvfsd-afc was killed by signal 11 (SIGSEGV)
time:           Sun 27 Nov 2011 10:06:19 AM EST
uid:            500
username:       agoode

backtrace:      Text file, 11448 bytes
dso_list:       Text file, 2639 bytes
maps:           Text file, 12600 bytes
smolt_data:     Text file, 3100 bytes

build_ids:
:80d1527bdbaa66a7f4467a3432a25332fb76758a
:3ed9e61c2b7e707ce244816335776afa2ad0307d
:aa733447f84020c94a66814e501a36e248cbb43d
:e3c88cb9ea428bd61f4064dbd53acae2d396a1ec
:87461d97d0ba0bd94e4d74ff0879190b67b326c5
:0fccce2fdb46650674ef5b64fae5f25f14c88e08
:ab59942678bcdecb23756804dcd0aac63ccc1669
:30af62b93e2ab7dbaf39c52e346cd52101b4b590
:638db099ff5fb986d1a092629d1bb1dca5be4904
:e5429e0905bedecc534b057783916ba43e06a66e
:48d3cff26c916dff6cbcb5e67d5cf6d391f6ccca
:d5a91604cb5d7b9087eba0c14f84cd125ae0fe05
:0f0c9eed63ed279ceb0aef109eff8bcbb351e4bb
:e2e67b3ae2579e1667b73ad385f61552931024e9
:ccadad4ec7dab3bb6abc23f9d4cdf53ff01cb235
:e5d7ac2dfe435e205e491f7ce827563859fca4f4
:0406dc93e5d067b98e166932201a6df7dde67888
:b0eabf9093defbfdd0857ea3ed1a4563b743434e
:7e2907a76435b3ab5bb8cf3824256e105b6a6863
:be507c791e34415e8f42f0e6030c889b2895cf9a
:38e956deb22ff648cd41c4ac3cffb524d8c27b17
:c6739204320eb15bdcdba039a2b183298170403e
:e137eb30127ade2bf02b9a85469ec97a91226c62
:3e2404bd469800afd61eda83d0292a2165ef0db0
:85cf15a32b016cdc62afe821798555be0a323185
:26f323182de0f960dab5329d7c5c69a962ab38ab
:e2e9aa46522b1e2189777d91a5666c34fc7d46df
:650b733aecfb9c46bdfc023661f19244a278df04
:b0a2d0b4c09d819887ec7d711c8cf3977a074c4f
:0949b493f01e0553822be3bd14def9dbe79b804f

environ:
:SHELL=/bin/bash
:DBUS_STARTER_ADDRESS=unix:abstract=/tmp/dbus-vYvdA9d48B,guid=d690dd321e8bbd6b9bddeba5000602cf
:XDG_SESSION_COOKIE=67f79b3f28a7c5e9887b0e3000000013-1322406367.102757-23618281
:XDG_RUNTIME_DIR=/run/user/agoode
:DISPLAY=:0
:DESKTOP_SESSION=gnome
:WINDOWPATH=7
:PATH=/usr/local/bin:/usr/bin:/bin
:GDMSESSION=gnome
:XDG_VTNR=7
:USERNAME=agoode
:XDG_SESSION_ID=115
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-vYvdA9d48B,guid=d690dd321e8bbd6b9bddeba5000602cf
:XDG_SEAT=seat0
:XAUTHORITY=/var/run/gdm/auth-for-agoode-TO5w0I/database
:USER=agoode
:DBUS_STARTER_BUS_TYPE=session
:GNOME_KEYRING_PID=9936
:SHLVL=1
:PWD=/home/agoode
:GNOME_KEYRING_CONTROL=/tmp/keyring-DUg5mc
:LANG=en_US.UTF-8
:_=/usr/bin/dbus-launch
:LOGNAME=agoode
:HOME=/home/agoode

var_log_messages:
:Nov 27 10:06:19 achenwall2 kernel: [393947.605736] gvfsd-afc[10327]: segfault at 0 ip           (null) sp 00007fffba97eb98 error 14 in gvfsd-afc[400000+28000]
:Nov 27 10:06:19 achenwall2 abrt[10377]: Saved core dump of pid 10327 (/usr/libexec/gvfsd-afc) to /var/spool/abrt/ccpp-2011-11-27-10:06:19-10327 (18022400 bytes)
Comment 1 Adam Goode 2011-11-27 10:21:12 EST
Created attachment 537138 [details]
File: dso_list
Comment 2 Adam Goode 2011-11-27 10:21:14 EST
Created attachment 537139 [details]
File: smolt_data
Comment 3 Adam Goode 2011-11-27 10:21:15 EST
Created attachment 537140 [details]
File: maps
Comment 4 Adam Goode 2011-11-27 10:21:17 EST
Created attachment 537141 [details]
File: backtrace
Comment 5 abrt-bot 2012-03-20 13:19:58 EDT
Backtrace analysis found this bug to be similar to bug #755772, closing as duplicate.

Bugs which were found to be similar to this bug: bug #744564, bug #754443, bug #755772, bug #756533, bug #756556, bug #756557, bug #756886, bug #756948, bug #757367, bug #757572, bug #757824, bug #757942, bug #758482, bug #758692, bug #759484, bug #759582, bug #759890, bug #759911, bug #759973, bug #760331, bug #760539, bug #760736, bug #761316, bug #761534, bug #761595, bug #765970, bug #766143, bug #766158, bug #766159, bug #768195, bug #772052

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 755772 ***

Note You need to log in before you can comment on or make changes to this bug.