Bug 760331 - [abrt] gvfs-1.10.1-2.fc16: g_vfs_job_try: Process /usr/libexec/gvfsd-ftp was killed by signal 11 (SIGSEGV)
[abrt] gvfs-1.10.1-2.fc16: g_vfs_job_try: Process /usr/libexec/gvfsd-ftp was ...
Status: CLOSED DUPLICATE of bug 755772
Product: Fedora
Classification: Fedora
Component: gvfs (Show other bugs)
16
x86_64 Linux
unspecified Severity unspecified
: ---
: ---
Assigned To: Tomáš Bžatek
Fedora Extras Quality Assurance
abrt_hash:168fbd08f06fccdf3b0013fe05b...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-12-05 15:55 EST by Thomas Goss
Modified: 2015-03-03 18:03 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-20 13:17:42 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: dso_list (2.68 KB, text/plain)
2011-12-05 15:55 EST, Thomas Goss
no flags Details
File: maps (13.99 KB, text/plain)
2011-12-05 15:55 EST, Thomas Goss
no flags Details
File: backtrace (12.58 KB, text/plain)
2011-12-05 15:55 EST, Thomas Goss
no flags Details

  None (edit)
Description Thomas Goss 2011-12-05 15:55:20 EST
libreport version: 2.0.7
abrt_version:   2.0.6
backtrace_rating: 4
cmdline:        /usr/libexec/gvfsd-ftp --spawner :1.4 /org/gtk/gvfs/exec_spaw/10
comment:        Crashes when unmounting the ftp device (ftp with login, explicit ssl secured)
crash_function: g_vfs_job_try
executable:     /usr/libexec/gvfsd-ftp
kernel:         3.1.2-1.fc16.x86_64
pid:            6910
pwd:            /
reason:         Process /usr/libexec/gvfsd-ftp was killed by signal 11 (SIGSEGV)
time:           Mon 05 Dec 2011 09:42:55 PM CET
uid:            1000

backtrace:      Text file, 12886 bytes
dso_list:       Text file, 2746 bytes
maps:           Text file, 14329 bytes

build_ids:
:80d1527bdbaa66a7f4467a3432a25332fb76758a
:3ed9e61c2b7e707ce244816335776afa2ad0307d
:aa733447f84020c94a66814e501a36e248cbb43d
:89747cc36eed47dbcd6a52155fef88754a22bf8e
:87461d97d0ba0bd94e4d74ff0879190b67b326c5
:ab59942678bcdecb23756804dcd0aac63ccc1669
:30af62b93e2ab7dbaf39c52e346cd52101b4b590
:9d1209fc79304f03cc839de1c0036c61b48dfff8
:638db099ff5fb986d1a092629d1bb1dca5be4904
:e5429e0905bedecc534b057783916ba43e06a66e
:022f1a6511ab7f46cc5b6f0df5852b50dfd46c85
:8264e35452b2a930c1b9b092b87f32d42d69d8c5
:0f0c9eed63ed279ceb0aef109eff8bcbb351e4bb
:e2e67b3ae2579e1667b73ad385f61552931024e9
:ccadad4ec7dab3bb6abc23f9d4cdf53ff01cb235
:0406dc93e5d067b98e166932201a6df7dde67888
:1c2ccaf923ac61efd874e4ca82bf6612f4cb0c31
:b0eabf9093defbfdd0857ea3ed1a4563b743434e
:b0a2d0b4c09d819887ec7d711c8cf3977a074c4f
:be507c791e34415e8f42f0e6030c889b2895cf9a
:0fccce2fdb46650674ef5b64fae5f25f14c88e08
:c6739204320eb15bdcdba039a2b183298170403e
:e5d7ac2dfe435e205e491f7ce827563859fca4f4
:e3c88cb9ea428bd61f4064dbd53acae2d396a1ec
:3e2404bd469800afd61eda83d0292a2165ef0db0
:aead7371afa35cca738c0864afa01b9d177c23d0
:545fac2346ca24589041213956b7f22f7e91c139
:650b733aecfb9c46bdfc023661f19244a278df04
:48d3cff26c916dff6cbcb5e67d5cf6d391f6ccca
:0949b493f01e0553822be3bd14def9dbe79b804f

environ:
:SHELL=/bin/bash
:DBUS_STARTER_ADDRESS=unix:abstract=/tmp/dbus-yqOQiZd1qo,guid=5083b0cf6b6539c51635f7690000007b
:XDG_SESSION_COOKIE=7eb059ff642dd7cd3cd526d80000010b-1323095004.116194-336140492
:XDG_RUNTIME_DIR=/run/user/th
:DISPLAY=:0
:DESKTOP_SESSION=gnome
:WINDOWPATH=1
:PATH=/usr/local/bin:/usr/bin:/bin
:GDMSESSION=gnome
:XDG_VTNR=1
:USERNAME=th
:XDG_SESSION_ID=2
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-yqOQiZd1qo,guid=5083b0cf6b6539c51635f7690000007b
:XDG_SEAT=seat0
:XAUTHORITY=/var/run/gdm/auth-for-th-R5n7bJ/database
:USER=th
:DBUS_STARTER_BUS_TYPE=session
:GNOME_KEYRING_PID=1496
:SHLVL=1
:PWD=/home/th
:GNOME_KEYRING_CONTROL=/tmp/keyring-6a4evc
:LANG=en_US.UTF-8
:_=/usr/bin/dbus-launch
:LOGNAME=th
:HOME=/home/th

var_log_messages:
:Dec  5 15:31:53 deadcrow kernel: [  632.776108] gvfsd-ftp[2056]: segfault at 0 ip           (null) sp 00007fff39a2c0e8 error 14 in gvfsd-ftp[400000+30000]
:Dec  5 15:31:53 deadcrow abrt[2076]: Saved core dump of pid 2056 (/usr/libexec/gvfsd-ftp) to /var/spool/abrt/ccpp-2011-12-05-15:31:53-2056 (35254272 bytes)
:Dec  5 19:21:33 deadcrow kernel: [14409.917175] gvfsd-ftp[2117]: segfault at 0 ip           (null) sp 00007fff8b2204a8 error 14 in gvfsd-ftp[400000+30000]
:Dec  5 19:21:33 deadcrow abrt[4993]: Saved core dump of pid 2117 (/usr/libexec/gvfsd-ftp) to /var/spool/abrt/ccpp-2011-12-05-19:21:33-2117 (35258368 bytes)
:Dec  5 21:37:23 deadcrow kernel: [22558.326868] gvfsd-ftp[6770]: segfault at 0 ip           (null) sp 00007ffff9ec9ca8 error 14 in gvfsd-ftp[400000+30000]
:Dec  5 21:37:23 deadcrow abrt[6776]: Saved core dump of pid 6770 (/usr/libexec/gvfsd-ftp) to /var/spool/abrt/ccpp-2011-12-05-21:37:23-6770 (35250176 bytes)
:Dec  5 21:39:54 deadcrow kernel: [22709.636803] gvfsd-ftp[6817]: segfault at 0 ip           (null) sp 00007fff7230b278 error 14 in gvfsd-ftp[400000+30000]
:Dec  5 21:39:55 deadcrow abrt[6822]: Saved core dump of pid 6817 (/usr/libexec/gvfsd-ftp) to /var/spool/abrt/ccpp-2011-12-05-21:39:54-6817 (35250176 bytes)
:Dec  5 21:42:55 deadcrow kernel: [22890.131837] gvfsd-ftp[6910]: segfault at 0 ip           (null) sp 00007fffb45dc8e8 error 14 in gvfsd-ftp[400000+30000]
:Dec  5 21:42:55 deadcrow abrt[6915]: Saved core dump of pid 6910 (/usr/libexec/gvfsd-ftp) to /var/spool/abrt/ccpp-2011-12-05-21:42:55-6910 (35250176 bytes)
Comment 1 Thomas Goss 2011-12-05 15:55:24 EST
Created attachment 541078 [details]
File: dso_list
Comment 2 Thomas Goss 2011-12-05 15:55:26 EST
Created attachment 541079 [details]
File: maps
Comment 3 Thomas Goss 2011-12-05 15:55:28 EST
Created attachment 541080 [details]
File: backtrace
Comment 4 abrt-bot 2012-03-20 13:17:42 EDT
Backtrace analysis found this bug to be similar to bug #755772, closing as duplicate.

Bugs which were found to be similar to this bug: bug #744564, bug #754443, bug #755772, bug #756533, bug #756556, bug #756557, bug #756886, bug #756948, bug #757367, bug #757513, bug #757572, bug #757824, bug #757942, bug #758482, bug #758692, bug #759484, bug #759582, bug #759890, bug #759911, bug #759973, bug #760539, bug #760736, bug #761316, bug #761534, bug #761595, bug #765970, bug #766143, bug #766158, bug #766159, bug #768195, bug #772052

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 755772 ***

Note You need to log in before you can comment on or make changes to this bug.