Bug 756948

Summary: [abrt] gvfs-1.10.1-2.fc16: g_vfs_job_try: Process /usr/libexec/gvfsd-ftp was killed by signal 11 (SIGSEGV)
Product: [Fedora] Fedora Reporter: Alexei Panov <me>
Component: gvfsAssignee: Tomáš Bžatek <tbzatek>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 16CC: alexl, bnocera, tbzatek, tsmetana
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Unspecified   
Whiteboard: abrt_hash:168fbd08f06fccdf3b0013fe05bd3fdec0dc5452
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2012-03-20 13:19:10 EDT Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Bug Depends On: 744564    
Bug Blocks:    
Attachments:
Description Flags
File: maps
none
File: dso_list
none
File: smolt_data
none
File: backtrace none

Description Alexei Panov 2011-11-25 04:24:24 EST
libreport version: 2.0.7
abrt_version:   2.0.6
backtrace_rating: 4
cmdline:        /usr/libexec/gvfsd-ftp --spawner :1.4 /org/gtk/gvfs/exec_spaw/1
crash_function: g_vfs_job_try
executable:     /usr/libexec/gvfsd-ftp
kernel:         3.1.1-2.fc16.x86_64
pid:            3767
pwd:            /
reason:         Process /usr/libexec/gvfsd-ftp was killed by signal 11 (SIGSEGV)
time:           Пт. 25 нояб. 2011 11:11:33
uid:            1000
username:       alex

backtrace:      Text file, 12934 bytes
dso_list:       Text file, 3128 bytes
maps:           Text file, 14995 bytes
smolt_data:     Binary file, 3128 bytes

build_ids:
:80d1527bdbaa66a7f4467a3432a25332fb76758a
:3ed9e61c2b7e707ce244816335776afa2ad0307d
:aa733447f84020c94a66814e501a36e248cbb43d
:89747cc36eed47dbcd6a52155fef88754a22bf8e
:87461d97d0ba0bd94e4d74ff0879190b67b326c5
:ab59942678bcdecb23756804dcd0aac63ccc1669
:30af62b93e2ab7dbaf39c52e346cd52101b4b590
:9d1209fc79304f03cc839de1c0036c61b48dfff8
:638db099ff5fb986d1a092629d1bb1dca5be4904
:e5429e0905bedecc534b057783916ba43e06a66e
:48d3cff26c916dff6cbcb5e67d5cf6d391f6ccca
:8264e35452b2a930c1b9b092b87f32d42d69d8c5
:0f0c9eed63ed279ceb0aef109eff8bcbb351e4bb
:e2e67b3ae2579e1667b73ad385f61552931024e9
:ccadad4ec7dab3bb6abc23f9d4cdf53ff01cb235
:0406dc93e5d067b98e166932201a6df7dde67888
:1c2ccaf923ac61efd874e4ca82bf6612f4cb0c31
:b0eabf9093defbfdd0857ea3ed1a4563b743434e
:be507c791e34415e8f42f0e6030c889b2895cf9a
:0fccce2fdb46650674ef5b64fae5f25f14c88e08
:c6739204320eb15bdcdba039a2b183298170403e
:e5d7ac2dfe435e205e491f7ce827563859fca4f4
:e3c88cb9ea428bd61f4064dbd53acae2d396a1ec
:3e2404bd469800afd61eda83d0292a2165ef0db0
:c8e7f118041a9f77e0dd673da11b5653be27b5a2
:aead7371afa35cca738c0864afa01b9d177c23d0
:26f323182de0f960dab5329d7c5c69a962ab38ab
:545fac2346ca24589041213956b7f22f7e91c139
:650b733aecfb9c46bdfc023661f19244a278df04
:b0a2d0b4c09d819887ec7d711c8cf3977a074c4f
:0949b493f01e0553822be3bd14def9dbe79b804f

environ:
:SHELL=/bin/bash
:DBUS_STARTER_ADDRESS=unix:abstract=/tmp/dbus-wKYKWCED14,guid=7c746c5f5386d125e3f5d35800000057
:XDG_SESSION_COOKIE=c82fd364e2d60dbbb3751c370000000b-1322200972.476411-1499804930
:XDG_RUNTIME_DIR=/run/user/alex
:DISPLAY=:0
:DESKTOP_SESSION=gnome
:WINDOWPATH=1
:PATH=/usr/local/bin:/usr/bin:/bin
:GDMSESSION=gnome
:XDG_VTNR=1
:USERNAME=alex
:XDG_SESSION_ID=2
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-wKYKWCED14,guid=7c746c5f5386d125e3f5d35800000057
:XDG_SEAT=seat0
:XAUTHORITY=/var/run/gdm/auth-for-alex-6cOgsv/database
:USER=alex
:DBUS_STARTER_BUS_TYPE=session
:GNOME_KEYRING_PID=1630
:SHLVL=1
:GDM_LANG=ru_RU.utf8
:PWD=/home/alex
:GNOME_KEYRING_CONTROL=/tmp/keyring-UxkfLA
:LANG=ru_RU.utf8
:_=/usr/bin/dbus-launch
:LOGNAME=alex
:HOME=/home/alex

var_log_messages:
:Nov 21 17:52:43 alex-desktop kernel: [ 1552.827844] gvfsd-ftp[2590]: segfault at 0 ip           (null) sp 00007fff7930dbc8 error 14 in gvfsd-ftp[400000+30000]
:Nov 21 17:52:43 alex-desktop abrt[2646]: saved core dump of pid 2590 (/usr/libexec/gvfsd-ftp) to /var/spool/abrt/ccpp-2011-11-21-17:52:43-2590 (52748288 bytes)
:Nov 21 17:53:15 alex-desktop kernel: [ 1584.423686] gvfsd-ftp[2683]: segfault at 0 ip           (null) sp 00007fff7cbeec78 error 14 in gvfsd-ftp[400000+30000]
:Nov 21 17:53:15 alex-desktop abrt[2698]: saved core dump of pid 2683 (/usr/libexec/gvfsd-ftp) to /var/spool/abrt/ccpp-2011-11-21-17:53:15-2683 (35540992 bytes)
:Nov 25 11:11:33 alex-desktop kernel: [ 4200.397999] gvfsd-ftp[3767]: segfault at 0 ip           (null) sp 00007fffde301b98 error 14 in gvfsd-ftp[400000+30000]
:Nov 25 11:11:33 alex-desktop abrt[3805]: Saved core dump of pid 3767 (/usr/libexec/gvfsd-ftp) to /var/spool/abrt/ccpp-2011-11-25-11:11:33-3767 (35479552 bytes)
Comment 1 Alexei Panov 2011-11-25 04:24:28 EST
Created attachment 536183 [details]
File: maps
Comment 2 Alexei Panov 2011-11-25 04:24:30 EST
Created attachment 536184 [details]
File: dso_list
Comment 3 Alexei Panov 2011-11-25 04:24:32 EST
Created attachment 536185 [details]
File: smolt_data
Comment 4 Alexei Panov 2011-11-25 04:24:34 EST
Created attachment 536186 [details]
File: backtrace
Comment 5 abrt-bot 2012-03-20 13:19:10 EDT
Backtrace analysis found this bug to be similar to bug #755772, closing as duplicate.

Bugs which were found to be similar to this bug: bug #744564, bug #754443, bug #755772, bug #756533, bug #756556, bug #756557, bug #756886, bug #757367, bug #757513, bug #757572, bug #757824, bug #757942, bug #758482, bug #758692, bug #759484, bug #759582, bug #759890, bug #759911, bug #759973, bug #760331, bug #760539, bug #760736, bug #761316, bug #761534, bug #761595, bug #765970, bug #766143, bug #766158, bug #766159, bug #768195, bug #772052

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 755772 ***