Bug 757367

Summary: [abrt] gvfs-1.10.1-2.fc16: g_vfs_job_try: Process /usr/libexec/gvfsd-ftp was killed by signal 11 (SIGSEGV)
Product: [Fedora] Fedora Reporter: thaslym <thaslym>
Component: gvfsAssignee: Tomáš Bžatek <tbzatek>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 16CC: alexl, bnocera, tbzatek, tsmetana
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Unspecified   
Whiteboard: abrt_hash:168fbd08f06fccdf3b0013fe05bd3fdec0dc5452
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2012-03-20 13:18:17 EDT Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Attachments:
Description Flags
File: backtrace
none
File: smolt_data
none
File: maps none

Description thaslym 2011-11-26 12:47:16 EST
libreport version: 2.0.7
abrt_version:   2.0.6
backtrace_rating: 4
cmdline:        /usr/libexec/gvfsd-ftp --spawner :1.4 /org/gtk/gvfs/exec_spaw/2
comment:        when windows share unmounted
crash_function: g_vfs_job_try
executable:     /usr/libexec/gvfsd-ftp
kernel:         3.1.1-1.fc16.x86_64
pid:            2419
pwd:            /
reason:         Process /usr/libexec/gvfsd-ftp was killed by signal 11 (SIGSEGV)
time:           Sat 26 Nov 2011 10:39:51 PM MVT
uid:            1000
username:       toxin

backtrace:      Text file, 13301 bytes
maps:           Text file, 17588 bytes
smolt_data:     Text file, 2937 bytes

dso_list:
:/usr/lib64/gio/modules/libdconfsettings.so dconf-0.10.0-1.fc16.x86_64 (Fedora Project) 1320287356
:/usr/lib64/gio/modules/libgvfsdbus.so gvfs-1.10.1-2.fc16.x86_64 (Fedora Project) 1320287376
:/usr/lib64/gio/modules/libgioremote-volume-monitor.so gvfs-1.10.1-2.fc16.x86_64 (Fedora Project) 1320287376
:/usr/lib64/gio/modules/libgiognomeproxy.so glib-networking-2.30.1-2.fc16.x86_64 (Fedora Project) 1320287320

environ:
:SHELL=/bin/bash
:DBUS_STARTER_ADDRESS=unix:abstract=/tmp/dbus-rzTCozWIkT,guid=e39ca150b3eb276edddea4bb00000130
:XDG_SESSION_COOKIE=51cbef60a008fb15288f21590000000f-1321985771.717416-1453495548
:XDG_RUNTIME_DIR=/run/user/toxin
:DISPLAY=:0
:DESKTOP_SESSION=gnome
:WINDOWPATH=1
:PATH=/usr/local/bin:/usr/bin:/bin
:GDMSESSION=gnome
:XDG_VTNR=1
:USERNAME=toxin
:XDG_SESSION_ID=2
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-rzTCozWIkT,guid=e39ca150b3eb276edddea4bb00000130
:XDG_SEAT=seat0
:XAUTHORITY=/var/run/gdm/auth-for-toxin-U2hoqz/database
:USER=toxin
:DBUS_STARTER_BUS_TYPE=session
:GNOME_KEYRING_PID=1563
:SHLVL=1
:PWD=/home/toxin
:GNOME_KEYRING_CONTROL=/tmp/keyring-KPy23Q
:LANG=en_US.UTF-8
:_=/usr/bin/dbus-launch
:LOGNAME=toxin
:HOME=/home/toxin

var_log_messages:
:Nov 26 22:39:51 home kernel: [342828.119332] gvfsd-ftp[2419]: segfault at 0 ip           (null) sp 00007fff134956c8 error 14 in gvfsd-ftp (deleted)[400000+30000]
:Nov 26 22:39:51 home abrt[10157]: File '/usr/libexec/gvfsd-ftp' seems to be deleted
:Nov 26 22:39:51 home abrt[10157]: Saved core dump of pid 2419 (/usr/libexec/gvfsd-ftp) to /var/spool/abrt/ccpp-2011-11-26-22:39:51-2419 (35561472 bytes)
Comment 1 thaslym 2011-11-26 12:47:20 EST
Created attachment 536840 [details]
File: backtrace
Comment 2 thaslym 2011-11-26 12:47:23 EST
Created attachment 536841 [details]
File: smolt_data
Comment 3 thaslym 2011-11-26 12:47:26 EST
Created attachment 536842 [details]
File: maps
Comment 4 abrt-bot 2012-03-20 13:18:17 EDT
Backtrace analysis found this bug to be similar to bug #755772, closing as duplicate.

Bugs which were found to be similar to this bug: bug #744564, bug #754443, bug #755772, bug #756533, bug #756556, bug #756557, bug #756886, bug #756948, bug #757513, bug #757572, bug #757824, bug #757942, bug #758482, bug #758692, bug #759484, bug #759582, bug #759890, bug #759911, bug #759973, bug #760331, bug #760539, bug #760736, bug #761316, bug #761534, bug #761595, bug #765970, bug #766143, bug #766158, bug #766159, bug #768195, bug #772052

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 755772 ***