Bug 757824

Summary: [abrt] gvfs-afc-1.10.1-2.fc16: g_vfs_job_try: Process /usr/libexec/gvfsd-afc was killed by signal 11 (SIGSEGV)
Product: [Fedora] Fedora Reporter: Mitch Skinner <bugzilla>
Component: gvfsAssignee: Tomáš Bžatek <tbzatek>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 16CC: alexl, bnocera, tbzatek, tsmetana
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Unspecified   
Whiteboard: abrt_hash:168fbd08f06fccdf3b0013fe05bd3fdec0dc5452
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2012-03-20 13:18:36 EDT Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Attachments:
Description Flags
File: dso_list
none
File: maps
none
File: smolt_data
none
File: backtrace none

Description Mitch Skinner 2011-11-28 14:12:38 EST
libreport version: 2.0.7
abrt_version:   2.0.6
backtrace_rating: 4
cmdline:        /usr/libexec/gvfsd-afc --spawner :1.4 /org/gtk/gvfs/exec_spaw/2
comment:        clicked "eject" on popup that asked what to do with plugged-in ipod
crash_function: g_vfs_job_try
executable:     /usr/libexec/gvfsd-afc
kernel:         3.1.2-1.fc16.x86_64
pid:            13659
pwd:            /
reason:         Process /usr/libexec/gvfsd-afc was killed by signal 11 (SIGSEGV)
time:           Mon 28 Nov 2011 10:41:59 AM PST
uid:            1000
username:       mitch

backtrace:      Text file, 11318 bytes
dso_list:       Text file, 2728 bytes
maps:           Text file, 12924 bytes
smolt_data:     Text file, 3461 bytes

environ:
:SHELL=/bin/bash
:DBUS_STARTER_ADDRESS=unix:abstract=/tmp/dbus-Ny8XGQWFQi,guid=f2f2257ba2abd6053ddc8b1a000015fb
:XDG_SESSION_COOKIE=db193b82e3165122d2b607c100000036-1322476617.21062-1131651136
:XDG_RUNTIME_DIR=/run/user/mitch
:DISPLAY=:0
:DESKTOP_SESSION=gnome
:WINDOWPATH=2
:PATH=/usr/local/bin:/usr/bin:/bin
:GDMSESSION=gnome
:XDG_VTNR=2
:USERNAME=mitch
:XDG_SESSION_ID=10
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-Ny8XGQWFQi,guid=f2f2257ba2abd6053ddc8b1a000015fb
:XDG_SEAT=seat0
:XAUTHORITY=/var/run/gdm/auth-for-mitch-jl5FwZ/database
:USER=mitch
:DBUS_STARTER_BUS_TYPE=session
:GNOME_KEYRING_PID=4999
:SHLVL=1
:PWD=/home/mitch
:GNOME_KEYRING_CONTROL=/tmp/keyring-bQeuTh
:LANG=en_US.UTF-8
:_=/usr/bin/dbus-launch
:LOGNAME=mitch
:HOME=/home/mitch

var_log_messages:
:Nov 28 10:41:59 synthesis kernel: [34729.728088] gvfsd-afc[13659]: segfault at 0 ip           (null) sp 00007fffae78c748 error 14 in gvfsd-afc[400000+28000]
:Nov 28 10:41:59 synthesis abrt[16292]: Saved core dump of pid 13659 (/usr/libexec/gvfsd-afc) to /var/spool/abrt/ccpp-2011-11-28-10:41:59-13659 (18358272 bytes)
Comment 1 Mitch Skinner 2011-11-28 14:12:40 EST
Created attachment 537630 [details]
File: dso_list
Comment 2 Mitch Skinner 2011-11-28 14:12:41 EST
Created attachment 537631 [details]
File: maps
Comment 3 Mitch Skinner 2011-11-28 14:12:42 EST
Created attachment 537632 [details]
File: smolt_data
Comment 4 Mitch Skinner 2011-11-28 14:12:44 EST
Created attachment 537633 [details]
File: backtrace
Comment 5 abrt-bot 2012-03-20 13:18:36 EDT
Backtrace analysis found this bug to be similar to bug #755772, closing as duplicate.

Bugs which were found to be similar to this bug: bug #744564, bug #754443, bug #755772, bug #756533, bug #756556, bug #756557, bug #756886, bug #756948, bug #757367, bug #757513, bug #757572, bug #757942, bug #758482, bug #758692, bug #759484, bug #759582, bug #759890, bug #759911, bug #759973, bug #760331, bug #760539, bug #760736, bug #761316, bug #761534, bug #761595, bug #765970, bug #766143, bug #766158, bug #766159, bug #768195, bug #772052

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 755772 ***