Bug 759973

Summary: [abrt] gvfs-afc-1.10.1-2.fc16: g_vfs_job_try: Process /usr/libexec/gvfsd-afc was killed by signal 11 (SIGSEGV)
Product: [Fedora] Fedora Reporter: adza007
Component: gvfsAssignee: Tomáš Bžatek <tbzatek>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 16CC: alexl, bnocera, tbzatek, tsmetana
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Unspecified   
Whiteboard: abrt_hash:168fbd08f06fccdf3b0013fe05bd3fdec0dc5452
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2012-03-20 13:18:08 EDT Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Attachments:
Description Flags
File: dso_list
none
File: smolt_data
none
File: maps
none
File: backtrace none

Description adza007 2011-12-04 22:13:42 EST
libreport version: 2.0.7
abrt_version:   2.0.6
backtrace_rating: 4
cmdline:        /usr/libexec/gvfsd-afc --spawner :1.4 /org/gtk/gvfs/exec_spaw/2
crash_function: g_vfs_job_try
executable:     /usr/libexec/gvfsd-afc
kernel:         3.1.2-1.fc16.x86_64
pid:            27668
pwd:            /
reason:         Process /usr/libexec/gvfsd-afc was killed by signal 11 (SIGSEGV)
time:           Mon 05 Dec 2011 02:00:20 PM EST
uid:            1000
username:       adza

backtrace:      Text file, 11289 bytes
dso_list:       Text file, 2639 bytes
maps:           Text file, 12600 bytes
smolt_data:     Text file, 3534 bytes

build_ids:
:80d1527bdbaa66a7f4467a3432a25332fb76758a
:3ed9e61c2b7e707ce244816335776afa2ad0307d
:aa733447f84020c94a66814e501a36e248cbb43d
:e3c88cb9ea428bd61f4064dbd53acae2d396a1ec
:87461d97d0ba0bd94e4d74ff0879190b67b326c5
:0fccce2fdb46650674ef5b64fae5f25f14c88e08
:ab59942678bcdecb23756804dcd0aac63ccc1669
:30af62b93e2ab7dbaf39c52e346cd52101b4b590
:638db099ff5fb986d1a092629d1bb1dca5be4904
:e5429e0905bedecc534b057783916ba43e06a66e
:48d3cff26c916dff6cbcb5e67d5cf6d391f6ccca
:d5a91604cb5d7b9087eba0c14f84cd125ae0fe05
:0f0c9eed63ed279ceb0aef109eff8bcbb351e4bb
:e2e67b3ae2579e1667b73ad385f61552931024e9
:ccadad4ec7dab3bb6abc23f9d4cdf53ff01cb235
:e5d7ac2dfe435e205e491f7ce827563859fca4f4
:0406dc93e5d067b98e166932201a6df7dde67888
:b0eabf9093defbfdd0857ea3ed1a4563b743434e
:7e2907a76435b3ab5bb8cf3824256e105b6a6863
:be507c791e34415e8f42f0e6030c889b2895cf9a
:38e956deb22ff648cd41c4ac3cffb524d8c27b17
:c6739204320eb15bdcdba039a2b183298170403e
:e137eb30127ade2bf02b9a85469ec97a91226c62
:3e2404bd469800afd61eda83d0292a2165ef0db0
:85cf15a32b016cdc62afe821798555be0a323185
:26f323182de0f960dab5329d7c5c69a962ab38ab
:e2e9aa46522b1e2189777d91a5666c34fc7d46df
:650b733aecfb9c46bdfc023661f19244a278df04
:b0a2d0b4c09d819887ec7d711c8cf3977a074c4f
:0949b493f01e0553822be3bd14def9dbe79b804f

environ:
:SHELL=/bin/bash
:DBUS_STARTER_ADDRESS=unix:abstract=/tmp/dbus-y2UPQs4Bsq,guid=c06cea1720a754662c54aa17000007d1
:XDG_SESSION_COOKIE=73ab975c5d0860e4b8255b1600000009-1322684392.834972-406140915
:XDG_RUNTIME_DIR=/run/user/adza
:DISPLAY=:0
:DESKTOP_SESSION=gnome
:WINDOWPATH=2
:PATH=/usr/local/bin:/usr/bin:/bin
:GDMSESSION=gnome
:XDG_VTNR=2
:USERNAME=adza
:XDG_SESSION_ID=4
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-y2UPQs4Bsq,guid=c06cea1720a754662c54aa17000007d1
:XDG_SEAT=seat0
:XAUTHORITY=/var/run/gdm/auth-for-adza-QmMlXX/database
:USER=adza
:DBUS_STARTER_BUS_TYPE=session
:GNOME_KEYRING_PID=3541
:SHLVL=1
:GDM_LANG=en_US.utf8
:PWD=/
:GNOME_KEYRING_CONTROL=/tmp/keyring-TDQmUX
:LANG=en_US.utf8
:_=/usr/bin/dbus-launch
:LOGNAME=adza
:HOME=/home/adza

var_log_messages:
:Dec  5 14:00:20 outsourcededm kernel: [371629.182269] gvfsd-afc[27668]: segfault at 0 ip           (null) sp 00007fffa7c30198 error 14 in gvfsd-afc[400000+28000]
:Dec  5 14:00:20 outsourcededm abrt[27975]: Saved core dump of pid 27668 (/usr/libexec/gvfsd-afc) to /var/spool/abrt/ccpp-2011-12-05-14:00:20-27668 (18022400 bytes)
Comment 1 adza007 2011-12-04 22:13:47 EST
Created attachment 540618 [details]
File: dso_list
Comment 2 adza007 2011-12-04 22:13:49 EST
Created attachment 540619 [details]
File: smolt_data
Comment 3 adza007 2011-12-04 22:13:51 EST
Created attachment 540620 [details]
File: maps
Comment 4 adza007 2011-12-04 22:13:53 EST
Created attachment 540621 [details]
File: backtrace
Comment 5 abrt-bot 2012-03-20 13:18:08 EDT
Backtrace analysis found this bug to be similar to bug #755772, closing as duplicate.

Bugs which were found to be similar to this bug: bug #744564, bug #754443, bug #755772, bug #756533, bug #756556, bug #756557, bug #756886, bug #756948, bug #757367, bug #757513, bug #757572, bug #757824, bug #757942, bug #758482, bug #758692, bug #759484, bug #759582, bug #759890, bug #759911, bug #760331, bug #760539, bug #760736, bug #761316, bug #761534, bug #761595, bug #765970, bug #766143, bug #766158, bug #766159, bug #768195, bug #772052

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 755772 ***