Bug 760539

Summary: [abrt] gvfs-afc-1.10.1-2.fc16: g_vfs_job_try: Process /usr/libexec/gvfsd-afc was killed by signal 11 (SIGSEGV)
Product: [Fedora] Fedora Reporter: Jan Wildeboer <jwildebo>
Component: gvfsAssignee: Tomáš Bžatek <tbzatek>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 16CC: alexl, bnocera, tbzatek, tsmetana
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Unspecified   
See Also: https://bugzilla.redhat.com/show_bug.cgi?id=750363
Whiteboard: abrt_hash:168fbd08f06fccdf3b0013fe05bd3fdec0dc5452
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2012-03-20 13:17:02 EDT Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Bug Depends On: 744564    
Bug Blocks:    
Attachments:
Description Flags
File: dso_list
none
File: maps
none
File: smolt_data
none
File: backtrace none

Description Jan Wildeboer 2011-12-06 08:21:46 EST
libreport version: 2.0.7
abrt_version:   2.0.6
backtrace_rating: 4
cmdline:        /usr/libexec/gvfsd-afc --spawner :1.4 /org/gtk/gvfs/exec_spaw/0
comment:        Trying eject on an iPhone 3GS with iOS 5.0.1 with the libimobiledevice-1.1.1-3.fc16 from updates-testing installed.
crash_function: g_vfs_job_try
executable:     /usr/libexec/gvfsd-afc
kernel:         3.1.2-1.fc16.x86_64
pid:            1974
pwd:            /
reason:         Process /usr/libexec/gvfsd-afc was killed by signal 11 (SIGSEGV)
time:           Di 06 Dez 2011 14:03:06 CET
uid:            1000
username:       jwildeboer

backtrace:      Text file, 9406 bytes
dso_list:       Text file, 2728 bytes
maps:           Text file, 12969 bytes
smolt_data:     Text file, 2958 bytes

environ:
:SHELL=/bin/bash
:DBUS_STARTER_ADDRESS=unix:abstract=/tmp/dbus-uvr0mTAQFc,guid=3d6a54de29594663481fb7890000001d
:XDG_SESSION_COOKIE=63d548235adb7afd61a408ee00000014-1323176086.291124-765435260
:XDG_RUNTIME_DIR=/run/user/jwildeboer
:DISPLAY=:0
:DESKTOP_SESSION=gnome
:WINDOWPATH=1
:PATH=/usr/local/bin:/usr/bin:/bin
:GDMSESSION=gnome
:XDG_VTNR=1
:USERNAME=jwildeboer
:XDG_SESSION_ID=2
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-uvr0mTAQFc,guid=3d6a54de29594663481fb7890000001d
:XDG_SEAT=seat0
:XAUTHORITY=/var/run/gdm/auth-for-jwildeboer-0qlprl/database
:USER=jwildeboer
:DBUS_STARTER_BUS_TYPE=session
:GNOME_KEYRING_PID=1468
:SHLVL=1
:GDM_LANG=en_US.utf8
:PWD=/home/jwildeboer
:GNOME_KEYRING_CONTROL=/tmp/keyring-uyKjCo
:LANG=en_US.utf8
:_=/usr/bin/dbus-launch
:LOGNAME=jwildeboer
:HOME=/home/jwildeboer

var_log_messages:
:Dec  6 14:03:06 jhwx1 kernel: [  528.862449] gvfsd-afc[1974]: segfault at 0 ip           (null) sp 00007fffbbef6848 error 14 in gvfsd-afc[400000+28000]
:Dec  6 14:03:07 jhwx1 abrt[2356]: Saved core dump of pid 1974 (/usr/libexec/gvfsd-afc) to /var/spool/abrt/ccpp-2011-12-06-14:03:06-1974 (18231296 bytes)
Comment 1 Jan Wildeboer 2011-12-06 08:21:49 EST
Created attachment 541374 [details]
File: dso_list
Comment 2 Jan Wildeboer 2011-12-06 08:21:51 EST
Created attachment 541375 [details]
File: maps
Comment 3 Jan Wildeboer 2011-12-06 08:21:54 EST
Created attachment 541376 [details]
File: smolt_data
Comment 4 Jan Wildeboer 2011-12-06 08:21:57 EST
Created attachment 541377 [details]
File: backtrace
Comment 5 abrt-bot 2012-03-20 13:17:02 EDT
Backtrace analysis found this bug to be similar to bug #755772, closing as duplicate.

Bugs which were found to be similar to this bug: bug #744564, bug #754443, bug #755772, bug #756533, bug #756556, bug #756557, bug #756886, bug #756948, bug #757367, bug #757513, bug #757572, bug #757824, bug #757942, bug #758482, bug #758692, bug #759484, bug #759582, bug #759890, bug #759911, bug #759973, bug #760331, bug #760736, bug #761316, bug #761534, bug #761595, bug #765970, bug #766143, bug #766158, bug #766159, bug #768195, bug #772052

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 755772 ***