Bug 766159

Summary: [abrt] gvfs-1.10.1-2.fc16: g_vfs_job_try: Process /usr/libexec/gvfsd-cdda was killed by signal 11 (SIGSEGV)
Product: [Fedora] Fedora Reporter: clifford snow <jcs>
Component: gvfsAssignee: Tomáš Bžatek <tbzatek>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 16CC: alexl, bnocera, tbzatek, tsmetana
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Unspecified   
Whiteboard: abrt_hash:168fbd08f06fccdf3b0013fe05bd3fdec0dc5452
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2012-03-20 13:19:18 EDT Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Attachments:
Description Flags
File: dso_list
none
File: smolt_data
none
File: backtrace
none
File: maps none

Description clifford snow 2011-12-10 12:46:16 EST
libreport version: 2.0.7
abrt_version:   2.0.6
backtrace_rating: 4
cmdline:        /usr/libexec/gvfsd-cdda --spawner :1.4 /org/gtk/gvfs/exec_spaw/3
crash_function: g_vfs_job_try
executable:     /usr/libexec/gvfsd-cdda
kernel:         3.1.2-1.fc16.x86_64
pid:            16691
pwd:            /
reason:         Process /usr/libexec/gvfsd-cdda was killed by signal 11 (SIGSEGV)
time:           Sat 10 Dec 2011 08:33:29 AM PST
uid:            1000
username:       clifford

backtrace:      Text file, 8847 bytes
dso_list:       Text file, 2623 bytes
maps:           Text file, 13015 bytes
smolt_data:     Text file, 3413 bytes

build_ids:
:80d1527bdbaa66a7f4467a3432a25332fb76758a
:3ed9e61c2b7e707ce244816335776afa2ad0307d
:aa733447f84020c94a66814e501a36e248cbb43d
:e3c88cb9ea428bd61f4064dbd53acae2d396a1ec
:48d3cff26c916dff6cbcb5e67d5cf6d391f6ccca
:87461d97d0ba0bd94e4d74ff0879190b67b326c5
:5e8c36ca13a4af14fa6b1b45a0dbfb43ed6aed6e
:ab59942678bcdecb23756804dcd0aac63ccc1669
:616cdfde72c06f8e55b7ac23849c334e7d767bdb
:30af62b93e2ab7dbaf39c52e346cd52101b4b590
:f57323e60fc174d451e97304ad596bc9e791ec37
:9d1209fc79304f03cc839de1c0036c61b48dfff8
:638db099ff5fb986d1a092629d1bb1dca5be4904
:e5429e0905bedecc534b057783916ba43e06a66e
:022f1a6511ab7f46cc5b6f0df5852b50dfd46c85
:0f0c9eed63ed279ceb0aef109eff8bcbb351e4bb
:7bd36425a28bc781d3d4fb315b3968bf225d9bf2
:e2e67b3ae2579e1667b73ad385f61552931024e9
:ccadad4ec7dab3bb6abc23f9d4cdf53ff01cb235
:0406dc93e5d067b98e166932201a6df7dde67888
:b0eabf9093defbfdd0857ea3ed1a4563b743434e
:be507c791e34415e8f42f0e6030c889b2895cf9a
:face85eb14bb0f1b3e7600b7552da2f328b898bb
:0fccce2fdb46650674ef5b64fae5f25f14c88e08
:c6739204320eb15bdcdba039a2b183298170403e
:e5d7ac2dfe435e205e491f7ce827563859fca4f4
:1ac1bec9e70d711b21c6764930c8389134bfa0ad
:3e2404bd469800afd61eda83d0292a2165ef0db0
:650b733aecfb9c46bdfc023661f19244a278df04
:b0a2d0b4c09d819887ec7d711c8cf3977a074c4f
:0949b493f01e0553822be3bd14def9dbe79b804f

environ:
:SHELL=/bin/bash
:DBUS_STARTER_ADDRESS=unix:abstract=/tmp/dbus-ZlDWsjaYMr,guid=8ddc75e3af548a07c90adb5f0004b73e
:XDG_SESSION_COOKIE=d901f6b5d61fe31273238c3e0000001d-1323188784.401551-877176518
:XDG_RUNTIME_DIR=/run/user/clifford
:DISPLAY=:0
:DESKTOP_SESSION=gnome
:WINDOWPATH=3
:PATH=/usr/local/bin:/usr/bin:/bin
:GDMSESSION=gnome
:XDG_VTNR=3
:USERNAME=clifford
:XDG_SESSION_ID=110
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-ZlDWsjaYMr,guid=8ddc75e3af548a07c90adb5f0004b73e
:XDG_SEAT=seat0
:XAUTHORITY=/var/run/gdm/auth-for-clifford-eCcWCb/database
:USER=clifford
:DBUS_STARTER_BUS_TYPE=session
:GNOME_KEYRING_PID=20814
:SHLVL=1
:PWD=/home/clifford
:GNOME_KEYRING_CONTROL=/tmp/keyring-ohp88l
:LANG=en_US.UTF-8
:_=/usr/bin/dbus-launch
:LOGNAME=clifford
:HOME=/home/clifford

var_log_messages:
:Dec 10 08:33:29 delllaptop kernel: [655079.605781] gvfsd-cdda[16691]: segfault at 0 ip           (null) sp 00007fffa9106208 error 14 in gvfsd-cdda[400000+23000]
:Dec 10 08:33:29 delllaptop abrt[23786]: Saved core dump of pid 16691 (/usr/libexec/gvfsd-cdda) to /var/spool/abrt/ccpp-2011-12-10-08:33:29-16691 (9539584 bytes)
Comment 1 clifford snow 2011-12-10 12:46:19 EST
Created attachment 544941 [details]
File: dso_list
Comment 2 clifford snow 2011-12-10 12:46:20 EST
Created attachment 544942 [details]
File: smolt_data
Comment 3 clifford snow 2011-12-10 12:46:21 EST
Created attachment 544943 [details]
File: backtrace
Comment 4 clifford snow 2011-12-10 12:46:23 EST
Created attachment 544944 [details]
File: maps
Comment 5 abrt-bot 2012-03-20 13:19:18 EDT
Backtrace analysis found this bug to be similar to bug #755772, closing as duplicate.

Bugs which were found to be similar to this bug: bug #744564, bug #754443, bug #755772, bug #756533, bug #756556, bug #756557, bug #756886, bug #756948, bug #757367, bug #757513, bug #757572, bug #757824, bug #757942, bug #758482, bug #758692, bug #759484, bug #759582, bug #759890, bug #759911, bug #759973, bug #760331, bug #760539, bug #760736, bug #761316, bug #761534, bug #761595, bug #765970, bug #766143, bug #766158, bug #768195, bug #772052

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 755772 ***